9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)
  • Q:
    Bijdrager
    jf

    Nieuwe Airport Express – amber knippert, config is ‘m kwijt

    [EDIT]: onderstaand probleem is inmiddels opgelost, probleem is nu dat het lampje blijft knipperen en de airport niet meer gevonden wordt door het config programma.

    Vandaag een nieuwe Airport Express aangeschaft om het bereik van het netwerk van m’n oude uit te breiden. Dat is nog niet gelukt, probeerde het eerst met het oude config programma en bedacht me toen dat dat inmiddels ook al weer bijna 2 jaar oud is en dus wel een opfrisser kon gebruiken. En dat dat dan wellicht ook de reden was dat het me niet lukte om beide expressen aan elkaar te knopen.

    Enfin, nieuwe config programma geinstalleerd die wonder boven wonder meteen m’n oude en nieuwe Express zag. En bij de nieuwe een probleem signaleerde. Joepie, dacht ik, misschien dat het nu wel gaat werken.

    Het config programma vond dat de firmware geupdate moest worden, natuurlijk niet opgelet naar welke versie, maar om een lang verhaal kort te maken: na de installatie van de nieuwe firmware, moest de nieuwe express opnieuw opstarten. Na kort groen ging het lampje naar solid amber… en bleef daarop staan. Nu geloof ik best dat je even geduld moet hebben, maar na dik 10 minuten bleef het amber.

    Config programma afgesloten (mocht van het scherm) en weer geopend, nieuwe Express ook niet meer te vinden.

    Iemand een idee? Is mijn ernstige vermoeden dat ik deze Express weer in mag leveren juist?

    (en, mocht het daar nog van komen: kun je het netwerk goed uitbreiden van een Express basisstation van 2 jaar oud met een nieuwe?)

    Bijdrager
    jf

    NB: inmiddels ook al een factory reset uitgevoerd, maar de express komt met geen mogelijkheid meer voorbij het solid amber lampje.

    Bijdrager
    petervl57

    Gooi even de beveiliging van je netwerk af, voorzie eerst de airport-expressen van een wachtwoord (ze verdwijnen daarna uit je airport-configuratieprogramma) en daarna geef je je router weer een wachtwoordbeveiliging. Als het goed is worden je AE’s daarna netjes in het netwerk opgenomen en verschijnen ze met groen lampje.

    Bijdrager
    Pieterr

    Er zijn forumleden die problemen hebben gemeld met de laatste firmware update voor de AirPorts.
    Zie http://forum.onemorething.nl/viewtopic.php?t=144383

    Bijdrager
    bartvanderveer

    Wil je de Airport Express (AE) unit benaderen met een bedrade of draadloze manier ?
    Als je kiest voor de bedrade manier van AE naar je router en je voldoet aan de volgende eisen : verbind je AE met een netwerkkabel aan je router en geef en reset en eventueel een uit het stop kontact en in het stopcontact plaatsen EN de reset inhouden met een tandenstoker, wil wel eens schelen…
    >> let wel op : houdt de tandenstoker net zo lang in je AE totdat je een snel knipperen krijgt, dit gebeurt pas na 4 seconden ofzo…

    Als dan ook nog je router staat ingesteld op DHCP ip adressen uitdelen dus, is de kans zeer groot dat je AE unit wordtgezien door de AE applicatie.

    Draadloos :
    Eerst een volledige reset: uit het stop contact en erweer terug in MET de tandenstoker in de reset stand totdat het lampje snel knippert…
    Dan is de AE gereset en kun je met een MACBOOk het nieuwe draadloze netwerk ‘zien’ en verbindingmaken.
    Je Airport Express programma ziet dan wel je AE…

    Lukt dit ?

    Bijdrager
    jf

    Dank alvast.

    De nieuwe Express is inmiddels meerdere malen door de reset molen geweest, maar komt simpelweg niet verder dan een solid amber lichtje. Dus:

    ”bartvanderveer”

    Draadloos :
    Eerst een volledige reset: uit het stop contact en erweer terug in MET de tandenstoker in de reset stand totdat het lampje snel knippert…
    Dan is de AE gereset en kun je met een MACBOOk het nieuwe draadloze netwerk ‘zien’ en verbindingmaken.
    Je Airport Express programma ziet dan wel je AE…

    Lukt dit ?

    Nee, dat lukt niet…

    Ik vermoed dat ie gewoon vastloopt ergens bij het opstarten. Aangezien dat is gebeurd na de update van de firmware (hij kwam dus toen al niet meer door de opstartfase heen), vermoed ik dat het probleem daar ligt.

    De update was overigens van het nummer dat in dit topic ook al aangegeven werd:

    ”Pieterr”

    Er zijn forumleden die problemen hebben gemeld met de laatste firmware update voor de AirPorts.
    Zie http://forum.onemorething.nl/viewtopic.php?t=144383

    Alleen brand in dat geval het groene lichtje wel solid. Daar komt mijn Express dus niet eens aan toe.

    Enfin: ik vermoed dat het een kwestie van return to sender wordt. Maar in ieder geval alvast bedankt voor de hulp tot dusverre.

    Bijdrager
    defores
    ”jf”

    Dank alvast.

    ”bartvanderveer”

    Draadloos :
    Eerst een volledige reset: uit het stop contact en erweer terug in MET de tandenstoker in de reset stand totdat het lampje snel knippert…
    Dan is de AE gereset en kun je met een MACBOOk het nieuwe draadloze netwerk ‘zien’ en verbindingmaken.
    Je Airport Express programma ziet dan wel je AE…

    Lukt dit ?

    Nee, dat lukt niet…

    dusverre.

    Dat kan kloppen je moet hem dan nog 5 seconden langer ingedrukt houden, dus niet meteen loslaten.

    Bijdrager
    jf

    Dat heb ik ook gedaan…;) Zelfs 10 seconden, zoals in de handleiding staat.

    edit: nog maar eens geprobeed en wonder boven wonder, er gebeurt nu wel wat.

    Nu probleem 2: na het aanmaken van de verbinding met het netwerk (netwerk uitbreiden) blijft het lampje oranje knipperen. De airport config assistent kan vervolgens de airport niet meer vinden, terwijl hij hem daarvoor nog wel zag (dus 2 airports zichtbaar, de oude en de nieuwe, en nu nog meer 1, de oude). Iemand suggesties?

    Enfin, iets om morgen uit te zoeken.

    Bijdrager
    jf

    Vandaag de nieuwe Express meerdere malen gereset. Daarna is het apparaat weer zichtbaar. Downgraden van de firmware lukt niet – er is in de dropdown geen oudere versie beschikbaar.

    Enfin, na de resets op allerlei manieren geprobeerd het apparaat aan de praat te krijgen, met steeds hetzelfde resultaat: ik mag wachten totdat ie geherstart is, maar daar blijft het dan bij. Eindresultaat steeds: oranje knipperend licht en de nieuwe airport nergens meer zichtbaar.

    Iemand nog enig idee?

9 berichten aan het bekijken - 1 tot 9 (van in totaal 9)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.