11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)
  • Q:
    Bijdrager
    JJmac

    Nieuw Ziggo modem, Timecapsule geeft dubbel NAT

    Heb hier net een Ziggo modem (Technicolor) en een Horizon tv.
    Heb hier een TC bedraad aangesloten en daaraan een bedraad AE die boven staat de TC geeft een dubbele NAT fout aan.
    Het gekke is dat ik gewoon WiFi heb op het oude Apple netwerk en haal met de test volle bak.
    Wat kan ik het beste doen?

    Inactief
    Anoniem

    Ziggo bellen en je modem in bridge mode (laten) zetten. Lees hier

    Bijdrager
    JJmac

    Ja dat had ik ook al gelezen, het gekke is dat ik gewoon 151.94 Mbps haal, en dat ik in het hele huis gewoon WiFi heb met het bestaande netwerk.
    Ik snap het dus niet, de TC geeft oranje knipperend signaal maar alles werkt.

    Bijdrager
    McPim

    Dat is niet gek hoor. Dubbele NAT wil zeggen dat én je Ziggo modem én je TimeCapsule IP adressen uitdelen. Daar kun je conflicten mee krijgen en daarom moet je dit oplossen (en daarom knippert je TC). Maar je apparaten die een geldig IP adres hebben gekregen werken gewoon en het beïnvloedt niet je netwerksnelheid.

    Bijdrager
    JJmac

    Ik heb toch maar de Ziggo modem op bridge mode laten zetten, alles werkt nu als tevoren.
    Nu kan ik zelf via mijnziggo de wifi-hotspot weer aanzetten, nu vraag ik mij af gaat dan de WiFi op de Ziggo modem dan ook weer aan?

    Bijdrager
    McPim

    Als je modem in bridgemodus staat kun je geen gebruik meer maken van WiFi-hotspots (logisch, want je modem heeft geen WiFi meer). Ik weet niet wat er gebeurt als je zelf weer aanzet via mijnziggo, maar dat wil je toch ook niet, want je wilt een modem in bridge-modus.. Bridgemodus mét WiFi kan niet.

    Bijdrager
    JJmac

    Nee, ik bedoel dat wij ook geen gebruik meer kunnen maken van de hotspots, in principe zijn het toch twee aparte netwerken.
    Dit zou toch simpel van elkaar gescheiden kunnen worden.

    Bijdrager
    McPim

    Ik snap wat je bedoelt, maar volgens mij kun je zelf ook niet van WiFi hotspots gebruik maken als je je eigen hotspot niet aan hebt staan. En die heb je niet aan staan omdat je modem in brugmodus staat en dus geen WiFi meer heeft. Maar ehh, je kunt het toch gewoon even uitproberen? Zet het aan op mijnziggo en kijk wat er gebeurt.

    Bijdrager
    McPim

    Ziggo pagina over de bridge-mode:

    Dit verandert er in bridge-modus

    – Alle wifi-opties van het modem gaan uit.
    – De DHCP-server en NAT-instellingen van het modem gaan uit.
    – De firewall van het modem gaat uit.
    Je kunt geen gebruik meer maken van WifiSpots.
    – De LAN-aansluiting 2 t/m 4 gaan uit.

    Duidelijk toch?

    Bijdrager
    JJmac

    Ja hoor dat was duidelijk en bekend. Blijf het toch vreemd vinden als er in het principe 2 netwerken zijn dat je ze alle twee kwijt bent.

    Bijdrager
    McPim

    Je kunt het vreemd blijven vinden maar het is toch echt volkomen logisch. Ook al zou je het anders willen… Bridge-mode is bedoeld om je modem alleen het netwerksignaal te laten doorgeven, alle andere functies zijn uitgeschakeld. Je eigen WiFi en de ‘hotspot-WiFi’ zijn wel 2 verschillende netwerken maar ook voor de hotspot WiFi zou het modem router-functies nodig hebben, ook dan moeten er IP adressen uitgedeeld worden en dus een DHCP server actief. Precies de dingen die in bridge-mode uitgeschakeld zijn. Al zou Ziggo het willen, het kan technisch niet met dit modem met deze firmware.

11 berichten aan het bekijken - 1 tot 11 (van in totaal 11)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.