14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:

    Bijdrager
    EagerB0bNerd

    Nieuw OS op oude Macbook

    Oma kan niet internetbankieren omdat haar OS 10.5.8 niet meer helemaal actueel is.

    Het gaat om een Macbook 4.1 Intel Core 2 Duo met 4GB geheugen. Als ik het goed zie is deze nu 10 jaar oud. De vraag is welke min of meer actuele versie van Mac OS X hier nog met goed fatsoen op kan?

     


    Bijdrager
    Q-collective

    Hier kan nog Lion op. Deze upgrade moet dan in twee stappen worden gedaan:

    Stap 1: Koop Snow Leopard. Update naar 10.6.8 (protip: update elke update waarvoor je moet herstarten een voor een, anders loopt het update proces vast. Dit is een oude Snow Leopard bug).

    Stap 2: Koop Lion.

    Safari zal waarschijnlijk nog steeds problemen ondervinden (er is immers een boel veranderd sinds de laatste update in 2012), en Google Chrome ondersteunt het ook niet meer, dus probeer Firefox.


    Bijdrager
    EagerB0bNerd

    OK bedankt. Valt me een beetje tegen, maar heel gek is het niet, gezien de leeftijd. Snow Leopard heb ik hier nog liggen in retail verpakking. Dan nog Lion. Om dat nog te gaan kopen gaat me denk ik iets te ver, aangezien er weinig zekerheid is dat het gaat werken. Heb hier ook nog een oude MBP zonder accu liggen, misschien kan ik die beter proberen aan te slingeren, maar kans dat dat gaat werken.

    Ik had al gekeken in de Apple store, maar er is eigenlijk weinig nieuws te koop wat ik met overtuiging kan aanprijzen…

     

    edit:

    Ha, wat vind ik hier nou?

    macOS Sierra met patch op ook oude Mac

    edit 2:

    helaas, gaat hem ook niet worden:

    Machines that ARE NOT supported:
    2006-2008 MacBooks (MacBook 1,1, 2,1 3,1 and 4,1)

    • Deze reactie is gewijzigd 4 maanden, 1 week geleden door  EagerB0bNerd.
    • Deze reactie is gewijzigd 4 maanden, 1 week geleden door  EagerB0bNerd.
    • Deze reactie is gewijzigd 4 maanden, 1 week geleden door  EagerB0bNerd.

    Bijdrager
    trabant

    ALs je Lion nodig hebt, weet je mij toch nog wel te vinden?

    Maar kijk eerst even wat er voor oma’s internetbankieren minimaal nodig is. OS 10.6 was een fijn systeem, maar toen er hier een 2011 Mini met 10.7 Lion in huis kwam, heb ik echt gekeken naar manieren om dat naar 10.6 te trukeren, want in de gebruikservaring was het zeker geen vooruitgang.

    Dus als 10.6 voor de bank voldoende is, zou ik niet verder omhoog gaan.


    Bijdrager
    sedikit

    Misschien dat je hier  een OS X systeem kunt downloaden:

    Macdrug – Mac OS X, iOS, Jailbreak,Tips, Free Apps Download

    In het zoekvenstertje rechts-boven vind je het gewenste systeem. Advies: ik zou na het downloaden wel even het systeem eerst even door een (virus/malware enz) scanner halen. Voor de zekerheid


    Bijdrager
    EagerB0bNerd

    ik heb geen idee wat er precies nodig is, ze heeft het pas kort geleden geprobeerd en als ik het goed begreep bleef het scherm (ING internetbankieren) grotendeels leeg. Wilde er van het weekeinde heen en dan alvast wat voorbereid hebben zodat ik wat kan proberen. Als de ING site werkt met Safari onder Lion is het wat mij betreft opgelost. Firefox was geeneens meer te downloaden.


    Bijdrager
    trabant

    Voor de oudere systemen heeft TenFourFox de rol van Firefox overgenomen. Ooit begonnen voor de PPC-machines, maar ik dacht dat ze nu ook voor de oudere intelbeestjes wat aanboden. En dan is er nog opera, vivaldi etc etc.


    Bijdrager
    gipsman

    Een iPad? Kost niet een fortuin en problemen met internetbankieren van de baan.


    Bijdrager
    EagerB0bNerd

    Er is daar een iPad, maar een macbook verdient de voorkeur. Denk vanwege de muis en het toetsenbord.

    Na gebruik gaat ie in een hoesje en in de kast. Ziet er niet uit als 10 jaar oud.


    Bijdrager
    gipsman

    Hoe dan proficiat voor jouw zorgzame oma die haar macbook 10 jaar mee laat draaien!


    Bijdrager
    Jakko Westerbeke

    <p class=”cite”>EagerB0bNerd op 5 juli 2018 om 17:37</p>
    OK bedankt. Valt me een beetje tegen, maar heel gek is het niet, gezien de leeftijd.

    Als het een Unibody uit 2008 was (de enige aluminium MacBook-niet-Pro of -Air), kon er nog 10.11 op. Niet dat jij daar wat aan hebt, maar misschien een ander die ooit bij deze thread uitkomt met een vergelijkbare vraag.


    Bijdrager
    Mac Hammer Fan

    Ik zeg toch nog even dat ik bij iemand Sierra 10.12 heb moeten installeren omdat op haar MacBook Pro Mountain Lion 10.8 het internetbankieren niet toeliet. Ze zit bij ING en Belfius. Ik vraag mij dus af of het wel zal lukken met Lion 10.7


    Bijdrager
    TheBigZ

    EagerB0bNerd op 5 juli 2018 om 18:25

     

    ik heb geen idee wat er precies nodig is, ze heeft het pas kort geleden geprobeerd en als ik het goed begreep bleef het scherm (ING internetbankieren) grotendeels leeg. Wilde er van het weekeinde heen en dan alvast wat voorbereid hebben zodat ik wat kan proberen. Als de ING site werkt met Safari onder Lion is het wat mij betreft opgelost. Firefox was geeneens meer te downloaden.

     

    Ik vind het een slecht advies om je oma op een ouder OS en oudere browser te laten internetbankieren. Dat wordt sterk ontraden door de banken.

     

    https://www.ing.nl/de-ing/veilig-bankieren/5bs-van-veilig-bankieren/beveilig-uw-apparatuur/besturingssystemen-en-browsers.html

     

    Als haar iPad wel een actuele iOS en Safari browser versie heeft, kun je die beter adviseren. ING internetbankieren op de Desktop heeft al min of meer een tablet-look en feel, maw het verschil is minimaal.


    Bijdrager
    Ome Kor

    Je mag niet een te oude browser gebruiken, omdat SSL en sinds kort (30 Juni) TLS lager dan TLS 1.2 niet meer ondersteund mogen worden, door met name financiële en ecomerce sites. De Safari versie van Mountain Lion 10.8 ondersteund geen TLS 1.2.

    Why you may want to update your browser in the next 9 days

    Browsers en hun ondersteuning:

    https://help.salesforce.com/articleView?id=000220586&language=en_US&type=1

     

    Afgezien van TLS is het natuurlijk ook onverstandig, omdat oude browsers geen security updates meer hebben gekregen.

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.