15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    iNicky

    NIET INSTALLEREN – Security update 2012-001 voor SL

    Aangeraden wordt om de Security update 2012-001 voor Snow Leopard NIET te installeren. Er zijn problemen met Rosetta en deze update waardoor PPC programma’s er uit knallen wanneer je probeert te printen of te saven. Zie
    https://discussions.apple.com/message/17480934#17480934
    http://www.macbidouille.com/news/2012/02/02/mise-a-jour-de-securite-10-6-8-attention-si-vous-utilisez-rosetta
    http://www.hardmac.com/news/2012/02/03/warning-security-update-10-6-8-blocks-some-rosetta-functions

    Bijdrager
    Haike

    Er is altijd wel wat…

    Bijdrager
    1984

    Zo daar heb ik het vinkje voorlopig maar even weggehaald

    Moderator
    Night

    Nog geen enkel probleem ondervonden:)

    Bijdrager
    iNicky

    @Night, probeer maar eens vanuit een PPC applicatie iets te printen of een bestand op te slaan.

    Bijdrager
    hendrik ijzerbroot
    1984 op 03 februari 2012

    Zo daar heb ik het vinkje voorlopig maar even weggehaald


    Je kan het beter selecteren en op de backspace drukken…

    Bijdrager
    1984

    Nee, @hendrik ijzerbroot , dan word ik niet langer op de hoogte gehouden, van deze update, ik kijk even de ontwikkelingen af, volgens mij is deze voor 10.7 geschreven of daar zit de fout.

    Bijdrager
    csteelooper

    @iNicky soms is een bestand openen al genoeg, zoals in mijn stokoude (en gelukkig overbodige) versie van OmniPage SEÔÇŽ Hoop wel dat Apple deze functie snel herstelt, want kan me voorstellen dat het voor anderen erg vervelend is…

    Bijdrager
    hendrik ijzerbroot
    1984 op 03 februari 2012

    Nee, @hendrik ijzerbroot , dan word ik niet langer op de hoogte gehouden, van deze update, ik kijk even de ontwikkelingen af, volgens mij is deze voor 10.7 geschreven of daar zit de fout.

    Tenzij er gewoon een 2e versie verschijnt van deze update (gebeurde ook met 10.6.8 v1.1), dus b.v. “2012 001 v1.1” of iets dergelijks blijft deze ongewenste update er gewoon in staan en zou je hem per ongeluk kunnen installeren. Want elke keer als je Software Update start staat alles weer aangevinkt.

    Bijdrager
    csteelooper

    Voor mensen voor wie het belangrijk is: Ik heb via MacRumors een fix gevonden voor het probleem dat veroorzaakt wordt door deze update. Alvorens de Fix te installeren moet je jezelf ervan overtuigen dat de harde schijf waarop OS X is ge├»nstalleerd “Macintosh HD” heet.
    Verder verdient het de aanbeveling om eerst DE HELE PAGINA te lezen, alvorens de fix te installeren; men is nog bezig om de fix te optimaliseren.

    In het begin werkte de fix nog niet voor Adobe CS2 en AppleWorks 6, maar dit lijkt nu inmiddels opgelost.

    Uiteraard dient de fix alleen ge├»nstalleerd te worden als de beveiligingsupdate is ge├»nstalleerd ÔÇö mensen bij wie deze niet is ge├»nstalleerd hebben de fix NIET nodig!

    Bijdrager
    stijnvanderidder

    Oke, Bedankt.

    Bijdrager
    mowat
    Bijdrager
    csteelooper

    VERS van de PERS (Ok├ę, iets minder vers dan, met dank aan Mowat): Apple heeft het probleem z├ęlf opgelost! Kreeg vandaag een nieuwe update met exact dezelfde naam binnen. Ik had zelf geen fixes toegepast omdat ik de Rosetta-software nauwelijks gebruik. Na het installeren van de tweede versie van de update werkt alles weer!

    Bijdrager
    1984
    csteelooper op 04 februari 2012

    Kreeg vandaag een nieuwe update met exact dezelfde naam binnen.

    Prima werk @csteelooper, gelukkig zit er wel een verschil in de versie (anders twijfelde ik of ik de juiste had)

    Bijdrager
    csteelooper

    Dank je @1984. Ik had de versienummers niet gezien, kennelijk staat mijn venstertje voor de Updater niet helemaal juist qua formaat of mijn ogen weigerden weer eens dienst. Maarja, ik had de eerste al geïnstalleerd dus ik zag überhaupt alleen de tweede. Ben in ieder geval blij dat alles weer werkt zoals het zou moeten werken.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.