15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:
    Bijdrager
    Cumbrian

    Network Preferences blocked by drop down menu

    I installed my I-Mac G5 at my girlfriends home and chose her modem in Airport.
    Every time I start up after ‘sleep’ Airport chooses a wireless connection further in the street. I changed it back to my modem and wanted to set it up in Network Preferences.
    I get ” Your network settings have been changed by another application” in a drop down menu.
    I can’t get rid of this message and have to use ‘force quit’ to get out of the system preferences menu.
    Anyone know of this irritating problem and how to solve it,please?

    Bijdrager
    Nick Nack

    Could you place a screenshot of the problem?

    Command + Shift + 3

    Then we can help you.

    Bijdrager
    Cumbrian

    I tried Command + Shift + 3…….nothing happened. I made a screenshot with Grab…how do I post the screenshot?
    all it is is a drop down menu in the Network preference screen with that message in it, it’s impossible to do anything else with System Preferences, have to Force Quit.

    Bijdrager
    Hansi2124
    ”Cumbrian”

    I tried Command + Shift + 3…….nothing happened. I made a screenshot with Grab…how do I post the screenshot?

    Look here http://forum.onemorething.nl/viewtopic.php?t=36496 for help in Dutch with screenshots.

    Bijdrager
    Cumbrian

    It seems like a conspiracy…I tried the tip to upload photo and when I went to the Foto Album page I got another message on top of the screen, both with Safari and Firefox:

    Warning: include(./language/lang_english/lang_main_album.php) [function.include]: failed to open stream: No such file or directory in /var/www/forum/album_mod/album_common.php on line 39

    Warning: include() [function.include]: Failed opening ‘./language/lang_english/lang_main_album.php’ for inclusion (include_path=’.:/usr/share/php:/usr/share/pear’) in /var/www/forum/album_mod/album_common.php on line 39

    Then the personal album function was not visible.
    I have the screen shot on my desktop..but once again, it is only the menu of the System prefences with a small drop down menu including the text I mentioned in my first posting.
    Help please
    :(

    Bijdrager
    Hansi2124

    So you clicked Foto Album and then Persoonlijke Albums ยป Jouw Persoonlijke Album and clicked on Jouw Persoonlijke Album. After this you pressed Upload, choosed your file and named the title of it. Then be aware of the limits of it and sent it to your persoonlijke Foto Album.
    Then this error occurs?

    Bijdrager
    Cumbrian

    @Hansi and the rest….guys, this is getting out of hand…I don’t think the original problem will be clearer with a screen shot.
    The original problem is:
    I can’t change my network settings because the menu gets blocked, I can’t enter any details, can’t close the preferences either without using Force Quit…..
    When I open Network preferences…immediately a little drop down menu appears from top middle and tells me that another application has changed my network settings…that’s it, the whole system menu gets blocked.
    I asked the help desk in an Apple store to help and they gave me this forum address.

    Cumbrian.

    Bijdrager
    Hansi2124
    ”Cumbrian”

    I installed my I-Mac G5 at my girlfriends home and chose her modem in Airport.
    Every time I start up after ‘sleep’ Airport chooses a wireless connection further in the street. I changed it back to my modem and wanted to set it up in Network Preferences.
    I get ” Your network settings have been changed by another application” in a drop down menu.
    I can’t get rid of this message and have to use ‘force quit’ to get out of the system preferences menu.
    Anyone know of this irritating problem and how to solve it,please?

    Okay, this is what you have to do. Will you please tell us where it exactly went wrong in YOUR situation?

    Open Networkpreferences and select YOUR network
    Place a mark in the selectbox beneath this
    Click Advanced
    Choose Airport
    Select the connection (on at the time) which is NOT yours
    Click on the –

    Do this several times until you have just YOUR network available.

    Bijdrager
    Cumbrian

    Open Networkpreferences and select YOUR network[/color]

    That’s where it goes wrong….I can’t select anything in Networkpreferences. As soon as I open it, a small dropdown menu appears with the message that ” Your network settings have been changed by another application”
    Then the whole Networkpreferences menu is blocked, I can’t even close it without using ‘Force quit’.

    Bijdrager
    Hansi2124

    Try this:
    Make sure the Systempreferences app (in the Dock) is not active.
    Select your harddisk in de finder-window
    Go to System
    Go to Library
    Go to PreferencePanes
    Go to Network.prefPane and throw this in the trash (you need the admin-password for doing this).
    Don’t empty the trash yet!

    Then do the actions I described in my previous posting this morning. If you succeeded in doing this, you can empty the trash. If not: place that Network.prefPane back to were it came from and we have to go another way…..

    Bijdrager
    northernspy

    I just had this problem, and here’s how I fixed it. I do not know if the results are reproducible (and I don’t want to have to find out;-)

    Click on the OK button in the error window, and VERY QUICKLY, before it pops up again, click anything within Network window to navigate further. (At this point, the pop-up stopped for me.) I then made a small change in the settings and saved. (I don’t know it that was necessary.)

    Good luck!

    Bijdrager
    Cumbrian

    @Hans
    Thanks for trying, but when I throw the network.prefpane into the trash it’s impossible to open networkpreferences.


    @Northernspy

    Thanks, your advise works perfectly, I changed the settings to ‘automatic’ and applied it, then the problem went away. Brilliant, you saved me having a tumour in my humour!

    Steve

    Bijdrager
    Hansi2124

    I am glad your problem is solved now!

    Bijdrager
    patrickopmac
    ”northernspy”

    Click on the OK button in the error window, and VERY QUICKLY, before it pops up again, click anything within Network window to navigate further. (At this point, the pop-up stopped for me.) I then made a small change in the settings and saved. (I don’t know it that was necessary.)

    Good luck!

    Hello all,

    Northernspy, thanks for your help. It took me some time to fix it; found out that the trick appeared to be a bit more specific for me:
    – very quickly click on LOCATION
    – choose ” edit locations…” (or change location, I do not know the english wording, since I use dutch version)
    – only after doing exactly this, the pop up disappeared
    – make a change in the settings and save

    Bijdrager
    Yaris

    Here’s a better solution: go to the Security Preferences and enable the option “Require password to unlock each secure system preference”.

    This is a bug after the latest Security Update 2008-06 for OS 10.4.11.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.