5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    Sbojevets

    Netwerk…steeds opnieuw inloggen?

    HI, ik ben sinds kort de trotse bezitter van een MacBook. Nu heb ik een wireless netwerk via de ExperiaBok van KPN. Deze heeft een verborgen SSID en vereist WPA password en MAC herkenning.
    Nu heb ik de MAC herkenning geregeld. Maar elke keer als de laptop weer aan gaat of uit sluimer komt dan moet ik de WPA sleutel weer invoeren. Ook als ik zeg “bewaar in sleutelhanger” (een optie die ik overigens niet altijd kan aanvinken?). Met een vorige Powerbook had ik niet dit probleem. Kan iemand misschien een oplossing aandragen? Ik wordt er een beetje gestoord van!

    PS. Er is momenteel iets niet helemaal lekker met mijn RAM modules. Maar alles werkt voor de rest wel normaal. Dus of het daar aan ligt lijkt mij niet helemaal bewezen.

    Bijdrager
    Leander

    Je kan ergens – ik dacht menubalk airporticoontje – “verbinden via een vast voorkeursnetwerk” instellen. Misschien helpt dat.

    Verder heb ik het-steeds-moeten-invullen-van-wachtwoord-probleem met Mail ondervonden.
    De oplossing was toen om iets met sleutelhangertoegang te doen, weet even niet meer precies wat. Opnieuw instellen, dan wel bestaande items deleten en opnieuw aan laten maken.
    De sleutelhangervoorkeuren (= com.apple.keychainaccess.plist) deleten en alle wachtwoorden opnieuw in te stellen. Spotlight even op keychain.

    Bijdrager
    MacJac

    als je het programma AirPort-hulpprogramma start, dan krijg je een overzicht van de AirPorts.
    Kies je juiste AirPort en klik op configureer.
    Hier kun je onder beveiligingen de wachtwoorden ingeven en bewaren.
    Bij mij heeft dat gewerkt.

    Succes

    Bijdrager
    Leander

    Hey,
    Dreamlab, wanneer word je wakker? zzz
    (is je wireless netwerk weer ok?)

    Bijdrager
    Sbojevets

    Ach joh, ik kreeg helemaal geen mail over reacties dus ik dacht laat ik maar weer eens kjken! En waarempel, er is gereageerd! Ik had de vraag gepost op mijn werk. Misschien dat het daarom niet bij me binnen is gekomen!?

    Maar ik heb inderdaad “onthoud wachtwoord” etc. geprobeerd. Maar ik heb dat ding nog niet zo lang (1,5 week) en zoals ik al zei, hij heeft slechte RAM modules. Van het weekend komen er Kinston modules in. Met dank aan MacSupport voor de snelle vervangingsprocedure!! Ik denk dat mijn problemen dan toch wel weg zijn.

    De Macbook doet echt vreemd op bad RAM. Gisteren keek ik een AVI in Quicktime…….beeld zwart…..herstart en weer verder! Zo maar uit het niets een herstart!!

    En gisteren startte ik op en hij pakte meteen mijn netwerk op!? Vaag toch!?

    Bedankt voor de respons mensen!

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.