6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    junkiesxl

    Netwerkproblemen

    Zoals de titel doet vermoeden, ik heb een netwerkprobleem:)

    Opstelling

    Kabelmodem (telenet) -> SMC7004BR (router) -> iMac ( +- 15 m ethernet cat 5 kabel)
    -> D-Link Wireless Access Point (DWL2100AP)
    (+-10m kabel)
    -> PC met Windows XP (+-15m ethernet cat 5 kabel)

    Wat is nu het probleem, ik moet iedere computer handmatig op 10 mbs / full duplex zetten, autoselect zorgt ervoor dat de iMac zegt “ethernetkabel niet aangesloten” en de XP-PC klaagt over niet aangesloten kabel). Toch kunnen alle computers en ook de router 100 mbps aan.

    Bijkomend probleem is dat ik de DLink niet kan zetten op 10mbps, bijgevolg heeft deze ofwel zeer traag internet ofwel helemaal niks. Weet er iemand hoe het komt dat de computers bij autoselect zeer traag internet en netwerkactiviteit hebben ?Of waarom dat ik ze handmatig op 10 mbs moet zetten ?

    Nu had ik al eens de Dlink vervangen door mijn Airport Express (die ik wel op 10 mbs kan zetten), echter nu was internet wel snel maar het netwerk naar de xp-box bleef (onnozel) traag. Het netwerk hoeft niet supersnel te zijn maar als ik probeer te werken op de laptop die verbonden is met de dlink is dit met grote vertraging (ook al zijn het kleine bestanden waar ik mee werk).

    Zo laat de netwerkgoeroes nu maar komen;)

    Bijkomende info: De SMC router doet dienst als DHCP-server en geeft alles een ip-adres, echter moet ik de dlink instellen met een handmatig ip-adres, als ik deze instel als dhcp-client kan ie geen ip-adres krijgen (maar dit kan ook een gevolg zijn van het gekke 10mbps verschijnsel)

    Bijdrager
    Pbook

    Ik heb dit probleem als eens een keer gezien met een 3com switch. Beide partijen, je router en een aangesloten apparaat. zijn op de lijn aan het kijken wat er aan de andere kant gebeurt. Beide staan te autosensen, en omdat de andere partij dat ook aan het doen is zien ze elkaar niet. Het enige wat je kan doen is een van de partijen een vaste instelling geven. Het mooiste is om dat op je SMC te doen. Als je er de hand op kan leggen probeer dan ook een een andere router. Ik heb met Netgear en CIsco bijv. nooit problemen gehad. Met een oude 3com wel. Je zou als noodgreep ook een gewoon hubje tussen je router en de rest van het netwerk kunnen zetten. Dan heb je het probleem maar op een punt. En ja, je hebt inderdaad gelijk, als er geen physieke netwerkvebinding is krijg je ook geen ip adres.

    Pbook

    Bijdrager
    basiel

    uitleg van pbook is inderdaad correct autosense is heel mooi maar slechte implementatie kan in deadlock geraken waardoor je dus eeuwig blijft autosensen langs beide kanten.

    Bijdrager
    junkiesxl

    De lengte van de bekabeling zou in principe geen probleem mogen zijn maar weet iemand misschien een makkelijke manie om te checken of de bekabeling goed is ?

    In ieder geval al bedankt voor jullie reacties, kzal ns even rondkijken waar ik een router kan lenen:)

    Bijdrager
    Obi

    er zijn speciale apparaatjes in de handel om cat-5
    kabels te controleren, vanaf zo’n 25 euro.

    als je een multimeter hebt met dunne meetpennen, dan kun je meten
    of de verbindingen nog in orde zijn.

    Obi

    Bijdrager
    junkiesxl

    Het was idd de router, het oude exemplaar vervangen door een nieuwe en alles was gefikst. Bedankt voor de hulp

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.