8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    jebman

    Netwerkkaart stuk? Hoe testen?

    Hoi,
     
    Ik heb het vermoeden dat mijn netwerkkaart het niet meer doet. Wanneer ik de ethernetkabel insteek kan ik geen verbinding meer maken met het internet, niet via Airport of ethernet. Bij mijn MBP doet het ethernet het wel dus de modem-router en Devolo (dsl) doen het wel en ook het wifi doet het wel. Wanneer ik de stekker uit de iMac trek lukt het wel weer om via de Airport verbinding te maken.
    Storing ontdekt doordat via wifi geen internetverbinding kon maken. De provider heeft geen storingen. De Wifi doet het wel wanneer de dsl kabel uit de LAN van de router is gehaald. Na resetten van de router en de Devolo’s lijkt het probleem dus in mijn netwerkkaart te zitten.
    Vraag: is er een manier om dit stukje hardware te testen voordat ik op sjouw moet met mijn systeem naar de apr?

    Bijdrager
    michelvdb

    Ethernetkaart en AirPortkaart zijn twee verschillen netwerkinterfaces, de ene zal en0 en de andere en1 heten. Als geen van beide werkt is er wat anders loos. Zitten beide wel in het goede netwerk? IP-adres is?

    Bijdrager
    jebman

    Het gekke is dat verbinden via wifi niet meer mogelijk is wanneer de stekker in de iMac zit. Wanner die er uit is heb ik wel weer verbinding via wifi. Lijkt dus een onderling conflict veroorzaakt door ?

    Geblokkeerd
    Anoniem

    Nee. Het probleem zit’m er in dat je troubleshooting methodes brak zijn. Jij kijkt alleen maar of je bij Internet kan, of niet. Dat is niet het belangrijke.

    1. Zet Wifi uit.
    2. Sluit Ethernet kabel aan
    3. Kijk bij System Preferences -> Networks
    4. Is het “lampje” van je Ethernet verbinding groen/geel/rood?

    * Groen: hij doet’t goed en je interne netwerkverbinding hoort het te doen. Je hoort je andere Mac te kunnen bereiken. Kan je niet internetten, dan is een van je instellingen verkeerd.
    * Oranje: de hardware doet’t, maar je netwerkinstellingen zijn rot
    * Rood: de hardware of de kabel is mogelijk kapot.

    Kijk eerst dat allemaal eens na.

    Bijdrager
    jebman

    ik je bovenstaande stappen gedaan.
    ik krijg de eerste 2 lampjes groen en de volgende 3 rood. Wanneer ik met de kabel dan ook de Airport aanzet idem en wanneer ik dan de kabel verwijder gaat alles naar groen en heb ik internet.
    Ik heb alleen geen idee welke instelling ik zou moeten wijzigen. Ik heb bij locatie meerdere data staan, waarop alles het gewoon deed maar een eerdere datum selecteren richt niets uit.
    Nu op automatisch lukt het niet.
    Heb nog een apr gebeld. Dacht dat het een software toewijzings probleem vanuit mijn router zou kunnen zijn. Die heb ik helemaal gereset, geen resultaat.
    De MBP doet het als een zonnetje door de lucht en over de kabel.
    Alle instellingen zien er hetzelfde uit in de netwerk instellingen, alleen het toegewezen ip adres via dhcp verschilt.
    En bij mijn weten heb ik geen enkele instelling bewust aangepast.

    rarara.

    Geblokkeerd
    Anoniem

    Het gaat niet om het aantal lampjes onder Network Preferences, want elk lampje staat voor een netwerkkaart (Wifi, Ethernet, Bluetooth, enz). Of bedoel je de lampjes bij de diagnostics / troubleshooting assistant? Want dat ding hoort je al te vertellen wat er kapot is:)

    De eerste twee lampjes geven aan dat kabel werkt en dat je een goed IP adres krijgt. Als het vanaf het derde lampje niet werkt betekent het dat je routeringsinstellingen verkeerd zijn. Laten we het volgende doen.

    1. Bij SysPrefs -> Networks. Sleep de Ethernet interface naar bovenin de lijst. Sleep Airport naar de tweede positie. Dit betekent dat, als beide interfaces aan zijn, al het verkeer via Ethernet gaat (voorkeurspositie). Dat is logisch, want Ethernet is sneller.

    2. Ga naar de Ethernet interface. Zorg dat “configure ipv4” staat op “Using DHCP” en niets anders.

    alleen het toegewezen ip adres via dhcp verschilt.

    Dat is logisch natuurlijk, omdat verschillende apparaten verschillende adressen moeten hebben. Maar zitten ze wel in dezelfde range? Dus zijn de eerste drie van de vier getallen gelijk?

    Bijdrager
    jebman

    Hi Cailin,
    fijn dat je met mij mee wilt denken!:lol:
    ik denk dat het is opgelost, ipv6 stond ook aan op automatisch.
    Reuze bedankt!

    Richard.

    Bijdrager
    jebman

    Grr, vandaag weer zelfde storing, oplossing van gisteren werkt niet meer. Ipv6 stond weer aan maar uitschakelen levert nu niets op. Om moedeloos van te worden.
    Nog andere suggesties voor mij:ftim:

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.