3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)
  • Q:

    Bijdrager
    jebman

    netgear arlo camera achter een airport extreme

    Hi,

    heb problemen met het verbinden van netgear camera’s in mijn netwerk.
    De camera’s lukt het niet om te communiceren met het internet.

    Eerst een set met draadloze Arlo Pro camera’s gehad, die wilden niet syncen met het basisstation. Er schijnen nog wel eens problemen te zijn wanneer dit basisstation achter een AE staat. Uitgebreide support van netgear gehad, poortinstellingen aangepast. Op advies en nav goede ervaringen met Apple met de set retour gestuurd en een Arlo Q gekocht.
    Ook het basisstation direct op poort 1 van ziggo modem aansluiten werkte niet.
    AE aangepast volgens dit schema op advies van netgear.

    Helaas lukt het ook niet om de Arlo Q camera te syncen. Deze werkt dus zonder basisstation en communiceert via je bestaande netwerk.
    Nee, er zitten geen speciale tekens in netwerk naam of wachtwoord en het is geen verborgen netwerk.

    Mijn setup is als volgt: ziggo modem in brugmodus, op poort 1 zit de AE. Maakt gewoon, 5gHz en gastnetwerk aan. Ziggo moest in brugmodus om goed te kunnen werken met de AE.

    Iemand ervaring met de Arlo camera’s icm een apple router?


    Bijdrager
    iMad

    Heb je al een Arlo account aangemaakt?


    Bijdrager
    jebman

    Ja, en uitgebreid support van hen gehad.
    Omdat er soms nukkige situaties zijn met de arlo pro draadloze camera’s heb ik op hun advies mijn aankoop omgeruild naar de arlo q.

    Ook contact met Ziggo gehad. Die kunnen niets, modem staat in brugmodus, alles wordt door apple router beheerd. Ziggo zelf zou niets filteren/blokkeren in deze.

3 berichten aan het bekijken - 1 tot 3 (van in totaal 3)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.