7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    Hydræ

    NAS – Seagate BlackArmor 220


    Ik heb een Seagate Blackarmor NAS 220, en deze is met ethernet verbonden aan een 100Mbit router waar ik via een Macbook draadloos verbinding mee maak op 2,4GHz. Er zijn diverse problemen zoals

    – lage overdracht-snelheden, rond de 4 MB/s
    – filmpjes die in het begin even haperen en daarna doorspelen
    – als je een bestand opent duurt het soms 2~3 seconden voordat ie laad
    – regelmatig melding ‘bestand is in gebruik’ bij het kopiĂ«ren naar de nas
    – online interface uit het stenen tijdperk
    – resonantie van de metalen kast…

    Een directe verbinding van het NAS naar de Macbook lost de lage performance en haperen niet echt op. De Seagate is voorzien van de laatste firmware. Op de 2 shares heb ik CIFS (Common Internet File System) en NFS (Network File System) geactiveerd. Sinds Mavericks wordt SMB2 als standaard protocol gebruikt, maar het werkte ook al niet lekker onder SnowLeopard.

    Daar komt ook nog bij, als ik bestanden sorteer en veel blader in en uit mappen, dat het geheugen van de Macbook vol loopt en de Finder plots heel traag wordt.

    Zijn er meer mensen met dezelfde problemen? Misschien heb ik iets niet goed ingesteld.


    Bijdrager
    Frank Visser

    heeft je nas wel 1000mbit?
    Want volgens mij gaat 100mbit maar tot een snelheid van 10 a 15 mb/s
    Dat is maximale prestatie, daar gaat vaak nog wat vanaf, en zeker als je al lan poorten in gebruik hebt die ook wat van die snelheid afhalen, dan zit je zomaar op de 5mb/s, mijn vorige router had het ook, kwam niet boven de 5mb/s uit, nieuwe router met 1000mbit, nas 1000mbit en 1000mbit ethernetkabel en zit nu zeker op de 70 a 90 mb/s. Bij de rest kan ik je niet helpen helaas.


    Bijdrager
    Plainey
    Frank op 01 mei 2014

    heeft je nas wel 1000mbit?
    Want volgens mij gaat 100mbit maar tot een snelheid van 10 a 15 mb/s
    Dat is maximale prestatie, daar gaat vaak nog wat vanaf, en zeker als je al lan poorten in gebruik hebt die ook wat van die snelheid afhalen, dan zit je zomaar op de 5mb/s, mijn vorige router had het ook, kwam niet boven de 5mb/s uit, nieuwe router met 1000mbit, nas 1000mbit en 1000mbit ethernetkabel en zit nu zeker op de 70 a 90 mb/s. Bij de rest kan ik je niet helpen helaas.

    Klopt helemaal Frank, maar neem ook dit “into consideration”..

    Specs:

    – Marvell Feroceon, 800 MHz, ARM926EJ-S, Sheeva CPU Core Technology
    – Marvell 88F6192 A0 LE Board, Kirkwood (the successor of Orion) SoC series
    – 128 MB RAM
    – 32 MB Flash

    Oftewel. Een budget-NAS qua specs. Zelfs al zou hij hem op een gigabit lijntje hebben aangesloten, wat de NAS ondersteund, haal je nooit de verwachtingen die je wilt.


    Bijdrager
    Frank Visser

    Link naar mijn budget nas topic.

    Mijn nas had ook 800mhz met 128 of 256 mb, ik haalde daar toch zeker 30 a 60 mb/s op, wel gigabit aansluiting. (wel afhankelijk of het vele kleine bestanden zijn of enkele grote. Dus het kan wel met zo’n nas, 5mb/s ligt echt aan dat je geen gigabit hebt, waarna je ook nog is snelheid verliest.


    Bijdrager
    Plainey

    Inderdaad precies dezelfde chipset/specificaties!

    Ik zou het eens met gewoon een losse gigabit switch en enkel Ă©Ă©n apparaat proberen.

    Ik verwacht dat het dan wel beter gaat.


    Bijdrager
    Frank Visser

    Gigabit is gewoon een vereiste, echt waar. Maximale snelheid van 12,5 mb is gewoon te langzaam voor een Nas.
    Zeker als daar nog is snelheidsverlies vanaf gaat. Direct toen ik mijn router vervangen had, dus van 100 naar 1000 ging het vele malen sneller!
    Succes:)


    Bijdrager
    Hydræ

    Net even wat testen gedaan, want meten is weten, and here are the results of the jury. Let wel MB=MegaByte, Mb=Megabit.

     
    NAS -- WiFi 2,4 GHz -- iMac
     4,5 MB/sec
     
    NAS -- WiFi 5 GHz -- iMac
     6,2 MB/sec
     
    NAS -- Ethernet via router 100Mb -- iMac
     9,3 MB/sec
     
    NAS -- iMac (1Gb)
    50,0 MB/sec
     

    Ik denk dat ik even een weekje ga testen aan de kabel. Bedankt Plainey voor de specs, en Frank zo te zien heb je gelijk; Gigabit is een vereiste.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.