13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    bladerunner

    NAS onvindbaar

    Mijn Synology S110j is alleen bereikbaar via de Synology Assistant maar bij de Time Machine voorkeuren kan ik de disk niet vinden.

    Pingen werkt trouwens wel.

    Iemand een idee of suggestie waar ik dit probleem moet gaan zoeken ?

    Bijdrager
    Nickalicious

    Heb je Time Machine wel geactiveerd in je Synology?

    Bijdrager
    puchelaar

    Ik heb de mijne nu niet aangesloten, dus kan het niet checken, maar ik dacht dat ik dat had opgelost door ‘Apple File Sharing’ aan te zetten.

    Bijdrager
    Nickalicious

    Hier dus:

    Je moet dus een gedeelde map kiezen binnen je Synology om backups te maken. Ik heb er gewoon eentje aangemaakt die ik Time Machine heb genoemd. Works as a charm

    Bijdrager
    Dwee8le

    Je moet nog een map aanmaken op de NAS en deze moet je bij “instellingen” nog benoemen als de TimeMachine map. (edit: haha, zie foto hierboven :D)

    Tip:
    Ik heb een map aangemaakt als ~/TM en deze aangemerkt als backup map in de synology software zelf. Vervolgens heb ik een aparte gebruiker gemaakt die TM heet met een wachtwoord en ingesteld dat deze “gebruiker” 150GB max. mag gebruiken. Vervolgens heb ik die map in TimeMachine op de Mac aangewezen als backup map en de gegevens van TM ingevuld. Nu blijft je backup tenminste van een acceptabele omvang; anders blijft TimeMachine maar ruimte opeisen tot je hele NAS vol zit (ik gebruik hem namelijk ook voor muziek, films, series, documenten, ftp, etc).

    Succes!

    Bijdrager
    bladerunner

    Bedankt voor de snelle reacties.

    Bovenstaande is reeds ingesteld. Zojuist heb ik de NAS een statische IP toegewezen (binnen DHCP range) en doet TM zijn werk.

    Vreemd genoeg als ik de iMac opnieuw opstart is de NAS weer spoorloos voor TimeMachine, pingen en via de Synology Assistant werkt dan weer wel?

    Bijdrager
    puchelaar

    Mjah, maar dat zou dan weer kunnen komen doordat je met vaste en dhcp toegewezen adressen door elkaar werkt. Er zijn veel routers die daar niet jofel mee omgaan. Vaak kan je ook in je router instellen dat je weliswaar dhcp gebruikt, maar er toch één of meerdere adressen vast moeten zijn. ‘Always use same address’ of een pagina waar je MAC adressen aan IP adressen kan koppelen o.i.d.

    Bijdrager
    bladerunner

    Of ik nu een vast IP of gewoon via dhcp toegewezen of dhcp ‘gereserveerd’ het probleem blijft zich helaas voordoen.

    Bijdrager
    Dwee8le

    Kun je niet onder Systeemvoorkeuren -> Accounts -> Inloggen zorgen dat de schijf meteen gestart wordt bij het opstarten van het systeem? Dat doe ik met mijn muziekmap op mijn NAS zodat iTunes niet steeds de draad kwijt is.

    Bijdrager
    bladerunner

    Bedankt voor de tip… na eindelijk weer eens verbinding gehad te hebben met de DiskStation heb ik deze tip meteen opgevolgd.

    Nadat ik de iMac had opgestart kreeg ik helaas weer de volgende melding.

    Bijdrager
    Dwee8le

    Jammer dat het niet gelukt is. In mijn netwerk (met airport extreme) zijn 3 apparaten met ethernet en 3 apparaten met WIFI verbonden. Allemaal hebben ze een vast IP adres in mijn netwerk gebaseerd op hun unieke MAC adres. Mijn synologyDS110j wordt door alles bijna meteen gevonden.

    Ik weet er voor de rest niet zo veel van hoor, maar misschien:
    Krijgt je Synology steeds hetzelfde IP adres? Hoe is de connectie als je via een webbrowser naar de synology gaat (via poort 5000)? Heb je AFP en/of SMB aanstaan? Sla je inlognamen en wachtwoorden op in je keychain? Sorry, maar meer dingen weet ik niet.

    Succes i.i.g. !

    Bijdrager
    bladerunner

    De DS110j heeft steeds dezelfde IP en via safari en de assistant werkt het uitstekend, alleen bij de apparaten of gedeeld is de DS110j niet te zien.

    Bij “open voorkeuren” TimeMachine kan de disk niet gevonden worden ?

    Blijft vreemd, toch bedankt voor de hulp, ga maar weer eens iets anders uitproberen…

    Bijdrager
    bladerunner

    Inmiddels heb ik de MTU waarde van de 110j aangepast en geloof dat ik het probleem daarmee verholpen heb.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.