26 berichten aan het bekijken - 1 tot 26 (van in totaal 26)
  • Q:
    Bijdrager
    Mette

    Na conversie loopt beeld achter op geluid.

    Wanneer ik een mpeg (mpeg-1) bestand me ffmpegX omzet naar een .Mov (mpeg4 bestand) om op DVD te branden, dan loopt het beeld achter op het geluid.

    Hoe zou dit komen? Het enige wat ik heb veranderd is de resolutie van de video (zelfde als origineel) en van het geluid (wederom zelfde als origineel)
    Zou ik het beter naar iets anders omzetten als ik het later in iDVD wil importeren?

    Verder is het NTSC (29,97fps), is het aan te raden dit om te zetten naar PAL (25fps) als ik dit op een Europese televisie wil afspelen?

    Alvast bedankt!

    Bijdrager
    reposte
    ”mette”

    Verder is het NTSC (29,97fps), is het aan te raden dit om te zetten naar PAL (25fps) als ik dit op een Europese televisie wil afspelen?

    Dit is eigenlijk de enige vraag waar ik een zinvol antwoord op zou kunnen geven: ja, het is zeer zinvol om te converteren naar PAL als je op een Europese televisie wilt afspelen. Waarom? Nou, da’s simpel. Televisietoestellen in Europa draaien nou eenmaal op PAL, probeer je NTSC af te spelen krijg je meestal enorme vervormingen en storingen in beeld. En hoogst waarschijnlijk wil je dat niet. Daarom zou ik wel converteren naar PAL.

    Bijdrager
    computer space

    Wanneer je op DVD gaat branden kun je beter GEEN NTSC-PAL conversie doen! De DVD speler lost dit wel op. Die kan real-time PAL maken van een NTSC dvd. Bij zo’n conversie wordt bijvoorbeeld 29.97fps afgerond naar 30fps en dat kan net je uit-de-pas lopen van geluid veroorzaken.
    Om als DVD af te spelen zou ik trouwens MPEG 2 laten maken. Dat is immers het DVD-video formaat.

    Bijdrager
    Mette

    Laat me anders opnieuw beginnen :

    Ik zou graag MPEG-1 filmpjes met iDVD op DVD krijgen.
    Enkele kenmerken van het filmpje:
    VIDEO: 352×240 1150kbps 29,97fps(NTSC)
    AUDIO: mp2 44100Hz 224kbps
    Bij mijn vorige pogingen (vanalles geprobeerd met ffmpegX) kwam het beeld steeds achterop het geluid.
    Ik wil hierbij zo weinig mogelijk kwaliteitsverlies oplopen.
    Welke instellingen kan ik best maken om dit tot een goed einde te brengen?

    Bijdrager
    computer space

    Kies als DVD project voor NTSC en sleep ze er gewoon in. Dat zou moeten kunnen :?

    Bijdrager
    Mette
    ”Martiniman”

    Kies als DVD project voor NTSC en sleep ze er gewoon in. Dat zou moeten kunnen :?

    Neen, dan geeft hij hetvolgende :
    ‘Niet-ondersteund bestandstype: MPEG-video’

    Bijdrager
    computer space

    en als je het bestand gewoon .mov noemt?

    Moderator
    unSOUND

    Dat maakt niets uit. mpeg1 heeft geen los video en audio spoor, dat is het probleem.

    Bijdrager
    computer space

    En gewoon de boel als video-cd op cd bakken. Is dat niet makkelijk?

    Bijdrager
    Mette
    ”Martiniman”

    En gewoon de boel als video-cd op cd bakken. Is dat niet makkelijk?

    Kom kom… dit moet toch gewoon op te lossen vallen ook? Niemand hier enige ervaring mee?

    Moderator
    unSOUND

    Maar op de vraag van martiniman heb je nog geen antwoord gegeven… heb je de film nu naar 29,97 fps geconverteerd, of naar 25 fps ?

    Bijdrager
    Mette
    ”unSOUND”

    Maar op de vraag van martiniman heb je nog geen antwoord gegeven… heb je de film nu naar 29,97 fps geconverteerd, of naar 25 fps ?

    Ik heb met ffmpegX beide geprobeerd. In beide gevallen liep het geluid voor op het beeld.
    Ik heb enkel geen flauw idee wat ik met de rest van de instellingen moet doen. De beeldkwaliteit is ongeveer gelijk aan het origineel, en de audio klinkt ook niet slecht… juist die vertraging (in het begin valt het nog mee, maar hoe verder je kijkt, hoe meer het ernaast zit)

    Bijdrager
    computer space

    Heb je het project in iDVD wel op NTSC staan?
    En de conversie met FFmpeg op NTSC gelaten?
    Dus vraag: heb je deze combi geprobeert: project in NTSC en conversie in NTSC?

    Waarschijnlijk doet iDVD er met PAL instellingen, of met een FFmpeg PAL conversie nog iets mee dat de boel asynchroon trekt.

    Moderator
    unSOUND

    Ik denk dat je nu een stap te ver denkt martiniman… ik denk dat Mette het nu nog enkel heeft over de geconverteerde video… dan ligt het probleem dus nog voor iDVD, dus in ffmpegx.

    Laat ffmpegx anders het bestand eens demuxen, en plak ze dan in QuickTime pro weer bij elkaar…

    Bijdrager
    Mette
    ”Martiniman”

    Heb je het project in iDVD wel op NTSC staan? JA
    En de conversie met FFmpeg op NTSC gelaten? JA
    Dus vraag: heb je deze combi geprobeert: project in NTSC en conversie in NTSC?

    Neen, want als ik het bestand na de CONVERSIE bekijk op de mac , zit het al fout.
    Sorry:) Ik heb hier niet zoveel ervaring mee (alsof je dat nog niet gemerkt had)

    Bijdrager
    Mette
    ”unSOUND”

    Ik denk dat je nu een stap te ver denkt martiniman… ik denk dat Mette het nu nog enkel heeft over de geconverteerde video… dan ligt het probleem dus nog voor iDVD, dus in ffmpegx.

    Laat ffmpegx anders het bestand eens demuxen, en plak ze dan in QuickTime pro weer bij elkaar…

    Heb ik helaas niet.. gaat ’t niet met freeware alleen?

    Moderator
    unSOUND

    Ja, QuickTime is alleen makkelijker in gebruik wat dat betreft, leek me dus een snellere oplossing voor dit moment…

    Maar goed, aangezien ffmpegx dit klusje gewoon hoort te kunnen klaren, moeten we daar verder zoeken… staat de audio toevallig op 48000 Hz bij het coderen ?

    Staat het filmpje ook ergens op internet ? Dan kan ik er eventueel zelf eens naar kijken.

    Bijdrager
    Mette

    Ik denk inderdaad dat het zit bij de instellingen unSOUND..
    Ik weet geen raad met de instellingen.
    Als ik ze afstem op het originele doet hij het ook fout en met vertraging.

    Het filmpje is helaas niet te vinden op internet.

    Moderator
    unSOUND

    Is het een groot bestand ? Anders zou je het naar me toe kunnen mailen…

    Bijdrager
    Mette
    ”unSOUND”

    Is het een groot bestand ? Anders zou je het naar me toe kunnen mailen…

    mja, 420 Mb

    Moderator
    unSOUND

    Da’s lastig mailen…. :(

    Moderator
    unSOUND

    Kun je anders eens screenshots maken van ffmpegx, en dan van alle tabbladen met instellingen ?

    Bijdrager
    Mette
    ”unSOUND”

    Kun je anders eens screenshots maken van ffmpegx, en dan van alle tabbladen met instellingen ?

    Bij deze gebeurt, check je MSN mailadres aub!

    Moderator
    unSOUND

    Sowieso staat je audio op 5.1, ik denk eerder dat die
    op stereo moet, een mpeg1 is nooit 5.1 bij mijn weten.

    In je eerste post schrijf je dat je naar een mpeg4 .mov
    aan het converteren bent, maar je instellingen staan op mpeg2.

    Bijdrager
    Mette
    ”unSOUND”

    Sowieso staat je audio op 5.1, ik denk eerder dat die
    op stereo moet, een mpeg1 is nooit 5.1 bij mijn weten.

    In je eerste post schrijf je dat je naar een mpeg4 .mov
    aan het converteren bent, maar je instellingen staan op mpeg2.

    Ja ik heb zowat alles al geprobeerd, nu heb ik de film ook met PC proberen converten, maar daar blijft hetzelfde probleem gelden.
    Wat ik nu verder ga proberen is het geluid en beeld te scheiden en later correct weer op elkaar te ‘plakken’. Bestaan hier misschien freeware alternatieven voor?

    Moderator
    unSOUND

    Zou ik niet weten eerlijk gezegd, dat zijn klussen die ik altijd met QuickTime Pro doe…

26 berichten aan het bekijken - 1 tot 26 (van in totaal 26)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.