7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    lordoftheflatbush

    Na ATV4 update geen albums in photo app

    Ik heb net de laatste ATV4 update erop gezet. Hierin zouden de fotoalbums zichtbaar moeten zijn. Ik heb uiteraard in de instellingen dit aangezet.
    Toch zijn er geen albums zichtbaar en krijg ik een melding dat ik op een iOS apparaat foto’s moet toevoegen aan albums. Op mijn andere iOS apparaten zijn er tientallen albums te zien. Iemand dit probleem? Wat is de oplossing of moet Apple nog wat aanzetten?


    Bijdrager
    RedRudy

    Het duurt even voordat ze tevoorschijn komen, hier met 500mbit internet duurde het ook even, en de foto’s “stromen” langzaam binnen…
    Dus ik denk dat er even geduld nodig is voordat je alle fotoalbums kunt bekijken…


    Bijdrager
    ronaldbob

    je hebt na de update voor foto’s 2 keuze’s of de icloud bibliotheek of delen via lokale bestanden.

    in de icloud bibliotheek zie ik nu alle albums staan met een jaartal.

    ik heb bijvoorbeeld een jaar en dan met sub albums met een benoemde gebeurtenis. Zie bijlage.
    Hoe vertoon ik deze nu op de ATV4?

    Ik heb vele albums gemaakt die ik op de apple tv nog steeds niet kan kiezen en aldus een bepaald album
    afspelen?????


    Bijdrager
    RobBertens

    Ik heb hetzelfde probleem.
    Ik zie op mijn Apple TV 4 in Foto’s de Albums: Alle foto’s – Panorama’s – Bursts – Selfies – Schermafbeeldingen

    Maar de Albums die ik zelf aangemaakt heb die zie ik niet.
    Ik heb het gevoel dat ik iets niet goed ingesteld heb, maar ik weet niet wat.

    Heeft iemand een idee?


    Bijdrager
    ronaldbob

    nee het werkt gewoon nog niet. Hoeveel update’s moeten we nog krijgen voordat dit wel gaat werken.

    Overigens heb ik gewoon weer Iphoto aanstaan wat perfekt werkt!!! Alle albums en submappen zijn goed zichtbaar.
    dia show werkt ook alleen na ca. 10 foto’s moet je het verder met de hand doen.


    Bijdrager
    Frank73

    Het werkt wel, zolang je een album maar niet in een map hebt staan. Dan gaat het mis.


    Bijdrager
    ronaldbob

    klopt. Heb al mijn foto’s op jaartal staan met dan submappen zijnde de gebeurtenissen. Met Iphoto gaat dit perfekt.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.