12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    XanderN

    Muis gestures in safari

    Hallo allemaal,

    sinds 2 of 3 dagen heb ik het volgende probleem:
    als ik terug wil naar de vorige pagina in safari dan bevriest het tabblad waarop ik me bevind. Andere tabs zijn wel te gebruiken. Na de 1e keer heb ik een (blijkbaar tijdelijke) oplossing gevonden door de PRAM te resetten. Maar nu heb ik een paar dagen later hetzelfde probleem. Is er een permanentere oplossing voor dit probleem? Ik lees op andere pagina’s wel dat dit probleem vaker voorkomt, maar geen andere oplossing dus.

    Ik heb net ook gemerkt dat in Chrome ineens helemaal muis scroll (soms) helemaal niet meer werkt.

    Bijdrager
    Shmoo

    Zet je Extensies een uit > verwijder je Cookies en start Safari opnieuw op om te controleren of dit aan Safari of mogelijk een extensie ligt.

    Bijdrager
    BettyBoo

    Hee, dat probleem heb ik ook al een poosje. Niet voortdurend maar:
    heb Safari al vaak moeten herstarten, opnieuw ingesteld etc. Dan gaat ’t even goed maar toch….

    Heb nu Shmoo’s oplossing (..) geprobeerd, even afwachten of het weer gebeurd.
    Heb trouwens wel graag AdBlock aan….

    Chrome doet bij mij ook sloom, raar reageren op de muis, maar dei gebruik ik niet vaak.

    Bijdrager
    XanderN

    Bedankt voor de tip maar dit heeft niet geholpen. Het vreemde is dat vlak nadat ik mijn bericht plaatste het probleem was opgelost. Maar vanavond is het weer begonnen. Misschien is er iets dat problemen oplevert icm met Safari?

    Bijdrager
    JJmac

    Heb ik ook last van, heb zelf het idee dat dit wel eens door de muis kan komen.
    Iemand nog een idee…

    Bijdrager
    XanderN

    Nu gebeurd het voor het eerst weer sinds mijn laatste post. Ik weet dat het niet aan andere programma’s ligt, ik heb nog niks anders aan het draaien dan safari.

    Bijdrager
    BettyBoo

    Hier gaat ’t sinds gister ook weer mis..
    Ik denk niet dat ’t aan de magic mouse ligt, nu zijn de tabbladen niet weg te klikken…

    Gister Safari een paar keer achter mekaar moeten afsluiten en opstarten. Was geen beweging in te krijgen, niet scrollen, niet swipen.
    En dan nu die wegklikkruisjes in de tabbladen verdwenen… Raar…

    Bijdrager
    BettyBoo

    Even later…:-(
    Heb na ’t plaatsen van m’n berichtje geprobeerd Safari te stoppen, dat ging niet. In de menubalk was zelf de tekst ‘Stop Safari’ grijs.
    Uiteindelijk de Mac proberen uit te zetten, toen kwam een melding dat Mail dwars lag, en later dat Safari het proces tegenhield.
    Heb m’n computer geforceerd gestopt.
    Nu ziet alles er weer ‘normaal’ uit, heb wel de voorkeuren aangepast, AdBlock uitgezet enzo.

    Oh en de tabbladen kunnen ook weer uitgeklikt worden…

    Ik heb een iMac 21″ van medio 2011, gebruik OS Mavericks en doe altijd alle updates zodra ze binnen zijn.
    Ben benieuwd wanneer dit vreemde gedoe weer begint…

    BettyBoo

    Bijdrager
    BettyBoo

    Te vroeg gejuigt… Drama!

    Bijdrager
    GoeieDag

    Ik zou het bij jou eerder zoeken in brakke (3e partij?) software, of een brakke HD.

    Bijdrager
    BettyBoo

    Software lijkt me allemaal in orde, gebruik geen ‘rare’ app’s, denk ik.
    Smart Utility geeft een mooie “passed”.

    Ik zoek ’t verder uit.
    En eigenlijk vind ik de topic-titel een beetje verwarrend. Ik denk nl. niet dat het aan de muis ligt.

    BettyBoo

    Bijdrager
    GoeieDag

    Hen je al eens geprobeerd hoe e.e.a. werkt in een ‘schone’ (nieuw aangemaakte) gebruiker?

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.