20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)
  • Q:
    Bijdrager
    Industriousiris

    .MOV vraagt om QT7 die het vervolgens niet doet

    Op mijn iMac 4Quad met OS 10.6.4 heb ik een aantal .MOV films staan. Wil ik deze afspelen, wordt er aangegeven dat ik QT7 daarvoor nodig heb, dus die geïnstalleerd, maar steevast krijg ik bij al die films vervolgens de melding dat er een codec update moet komen en wordt er een .exe bestand gedownload, wat natuurlijk niet werk op een Mac…
    Perian heb ik, VLC, Flip4Mac, maar dat maakt allemaal geen verschil. Ook zijn er verschillende codec componenten geïnstalleerd in de QT map, maar omdat ik zowel QT7 Als QT X heb, weet ik niet goed welke map dat eigenlijk moet zijn.
    Hoe kan ik nou wel .mov afspelen?

    Bijdrager
    Trat

    Heb je Movist al geprobeerd? Mijn ervaring is dat die alles afspeelt. Weet niet wat de aard van die .mov bestanden is maar ik kan me niet voorstellen dat zoiets niet af te spelen is.

    Bijdrager
    Pieterr

    Je zou eens kunnen kijken welke codecs precies er gebruikt worden in jouw film, met MediaInfo. Dan kun je daarna de juiste codecs opsnorren.

    Bijdrager
    Industriousiris

    @Pieterr, bedankt voor die link, ik zocht daar al naar, maar kon ‘m niet meer terug vinden, wist niet meer hoe het precies heette. Meteen geïnstalleerd en nu blijkt dus dat het gewone Mpeg-4 bestanden zijn…
    Nu krijg ik het vermoeden dat ik misschien een verkeerde versie van QT7 te pakken heb. Als ik deze namelijk via de Apple site download voor OS X 10.6 en ga die installeren, krijg ik de melding dat dat niet kan, omdat QT X al is geïnstalleerd. Dit zou misschien ook kunnen verklaren waarom er steeds een .exe bestand wordt gedownload als ik een film open? Hoe krijg ik wel de juiste versie naast QT X geïnstalleerd?

    @Trat bedankt voor de tip, ik ga het proberen!

    Bijdrager
    Pieterr

    Er bestaat niet zoiets als “gewone MPEG4 bestanden”.:wink:
    QuickTime Player 7 en X zouden een “gewoon MPEG4 bestand” (zo dat al bestaat) gewoon moeten afspelen.

    Kun je de tekstuitvoer van MediaInfo hier eens plaatsen (in een

     

    block) ?

    Bijdrager
    Industriousiris

    @ Trat Movist geprobeerd, maar bij de 4 geprobeerde films, klapte het programma eruit, werkt dus niet:-(

    Bijdrager
    Pieterr

    Wat de QuickTime Player 7 betreft. Een manier om die te installeren (of te testen of ie geinstalleerd is) is door een MIDI bestand af te spelen. Als QTP7 niet geinstalleerd is, zal OS X 10.6 deze zelf gaan downloaden.

    Bijdrager
    katteman

    Je kan ook QTX installeren met de Snowleopard dvd.
    Via optional installs.

    Bijdrager
    katteman

    ik bedoel QT7

    Bijdrager
    Pieterr

    Kun je de tekstuitvoer van MediaInfo hier eens plaatsen (in een

     

    block) ?

    Bijdrager
    Industriousiris

    @Pieterr zo bedoel je?

    <br />
    General<br />
    Complete name                    : /Users/JanSteen/LimeWire/Saved/04 mancha la in.mov<br />
    Format                           : MPEG-4<br />
    Format profile                   : QuickTime<br />
    Codec ID                         : qt<br />
    File size                        : 5.85 MiB<br />
    Duration                         : 2s 0ms<br />
    Overall bit rate                 : 24.5 Mbps<br />
    Track name                       : Error: codec update is required.<br />
    Encoded date                     : UTC 2010-06-26 07:35:36<br />
    Tagged date                      : UTC 2010-06-26 07:35:36<br />
    Writing application              : Made with LiveStage Pro<br />
    com.apple.quicktime.player.movie : 7.6.6 (Dev)<br />
    com.apple.quicktime.player.movie : 7.6.6 (1671)</p>
    <p>Text<br />
    ID                               : 3<br />
    Format                           : Apple text<br />
    Codec ID                         : text<br />
    Duration                         : 2s 0ms<br />
    Bit rate                         : 844 bps<br />
    Stream size                      : 211 Bytes (0%)<br />
    Language                         : English<br />
    Encoded date                     : UTC 2009-10-21 21:05:04<br />
    Tagged date                      : UTC 2010-06-26 07:35:36</p>
    <p>
    Bijdrager
    Industriousiris

    @ Pieterr De link met het Midi bestand geeft een fout overigens.

    @ katteman dat van die installatie cd moet ik idd nog eens proberen, weet alleen zo 1,2,3 niet waar die cd is opgeborgen….

    Bijdrager
    Pieterr

    Inderdaad, ik zit nu thuis, en ik krijg ook een 404 bij de MIDI link. Maar je kunt zelf een willekeurig MIDI bestand gebruiken (lokaal of van het internet).

    Bijdrager
    Pieterr

    Nu ik wat beter naar jouw MediaInfo kijk:

    Je hebt een bestand gedownload via LimeWire. Je probeert het af te spelen, en er wordt gevraagd een nieuwe codec te installeren. Vervolgens wordt een .EXE bestand gedownload.

    WEES BLIJ DAT JE DIT OP JE MAC GEPROBEERD HEBT!!!

    Als je die .exe had uitgevoerd (op een Windows PC) had je waarschijnlijk allemaal rommel op je systeem binnengehaald.

    En een filmpje van 2 seconden lijkt me ook niet zo heel boeiend.

    Bijdrager
    Hansi2124

    Limewire heb je niets aan. Veel troep zit er tussen en dat bewijst dit wel weer…..

    Bijdrager
    Hansi2124
    katteman op 21 september 2010

    Je kan ook QuickTime 7 installeren met de Snowleopard dvd.
    Via optional installs.

    Die wordt dan geïnstalleerd in je map Hulpprogramma’s. Kijk eens of dat daar al staat.
    QuickTime Player staat gewoon in je map Programma’s als het goed is.

    Bijdrager
    Pieterr

    Bovendien heeft de TS allang QT7 geinstalleerd. En ook al had ie QT1, QT2, QT3, QT4, QT5 en QT6 ook geinstalleerd, deze rommel had ie toch niet kunnen afspelen.

    Bijdrager
    Hansi2124

    Nee, maar dat de TS niet blijft zoeken naar z’n QuickTime;-)

    Bijdrager
    1984
    Pieterr op 21 september 2010

    Bovendien heeft de TS allang QT7 geinstalleerd.

    En voor diegene die het er ook graag op willen kijk dan even bij Apple support QuickTime Player 7 installeren op Mac OS X v10.6 Snow Leopard

    Bijdrager
    Industriousiris

    Aha, dus dat is het ‘m, thanx! Op een Windows computer had ik dit nooit durven doen overigens, ik weet wat er kan gebeuren…
    Die duration zie ik nu pas trouwens, daar had ik het idd ook aan kunnen zien.

    Limewire dus ook maar niet meer, begrijp ik? Ik gebruik het niet veel moet ik zeggen, maar heb ook niet echt een goed alternatief gevonden.

    Wat ik trouwens wel vreemd vind, is dat met alle .mov ik dit probleem had. Ik zal ze allemaal maar eens nader bekijken.

    Bedankt allemaal voor de moeite!

20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.