16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)
  • Q:

    Bijdrager
    Eva

    .mov bestand niet herkend

    Hoi allemaal,

    Ik ben bezig met een edit in Premiere Pro. Van de ene op de andere dag is er iets raars gebeurd met mijn filmbestanden. De helft van de bestanden herkent mijn mac niet meer. Het is niet af te spelen in Quicktime en niet in VLC en in Premiere geeft hij aan dat het een ‘Damaged File’ is.

    Als ik bij informatie kijk, staat er ook geen codec informatie bij. Bij de andere helft staat de informatie er wel bij. (zie de screenshots)

    Heeft iemand een idee hoe dit kan en hoe ik dit kan oplossen?

    Alvast heel veel dank!

    groetjes, Eva



    Bijdrager
    KarelWillem

    Vreemd.

    Verander de extensie .mov eens in .mp4 of .m4v bij een weigerende video?
    Maakt dat uit?


    Bijdrager
    Eva

    Dank voor je reactie! Maar helaas. Dan herkent hij nog steeds geen codec en speelt nog steeds niet af.
    Heel vreemd dit..


    Bijdrager
    KarelWillem

    Ik weet niet hoe privé die filmpjes zijn; maar kan je er een naar me toesturen (klik op mijn profiel)?

    Zodat ik kan kijken wat zo’n film hier doet.


    Bijdrager
    Eva

    Fijn! Het zijn hele flauwe iphone opnames van de vakantie. Verwacht er niet teveel van;)
    Ik stuur er eentje door!


    Bijdrager
    Eva

    Kan ik het naar het emailadres sturen dat op je website staat? Zie even geen andere mogelijkheid via het forum?


    Bijdrager
    KarelWillem

    Ja hoor. Dat kan.


    Moderator
    Night

    Ineens? Al eens gewoon herstart?


    Bijdrager
    KarelWillem

    Nee, een herstart heeft er wenig mee te maken. Uiterst vreemd verschijnsel.


    Bijdrager
    McD44N

    Nog een trucje: Neem het gratis programma MPEG Streamclip (een bekende videotool voor Mac gebruikers). Kies daarin File>Open file. Voordat je je bestand selecteert, verander je onderaan ‘Video Files’ in ‘All Files’. Je krijgt dan een melding waar je doorheen kunt klikken. Met een beetje geluk kan Streamclip de video dan toch laten zien. Als het nog steeds niet lukt, moet je waarschijnlijk op zoek naar Video recover software. Of een nieuw filmpje maken..

    Ik zie trouwens dat deze video gekanteld is, en 1 kanaal audio heeft. Misschien heeft dat iets met je probleem te maken?

    http://www.squared5.com/svideo/mpeg-streamclip-mac.html


    Bijdrager
    KarelWillem

    …Neem het gratis programma MPEG Streamclip…

    Die opent de video helaas ook niet.

    En Media Info komt niet verder dan dit:

    Verder geprobeerd: Toast Titanium, Handbrake, Photo Recovery for Mac, etc.

    Er lijkt géén geluid, en nul seconde video te zitten in de paar MB die het bestand is.


    Bijdrager
    Dick de Roos

    In dat geval lijkt het mij dat niet het filmpje verstuurd is, maar de verwijzing naar het filmpje.


    Bijdrager
    KarelWillem

    ‘Verstuurd’??

    Het is op de computer van de topicstarter dat zich dit voordoet.


    Bijdrager
    Dick de Roos

    Ik reageerde op jouw bericht over het bestand:

    KarelWillem op 06 maart 2016

    Er lijkt géén geluid, en nul seconde video te zitten in de paar MB die het bestand is.

    Dat leek mij toegestuurd door de TS.:roll:


    Bijdrager
    KarelWillem

    Ik geeft toe, het is wat verwarrend. Maar het gaat erom dat zij en ik hetzelfde ervaren met hetzelfde filmpje.

    De ene niet verstuurd, en de andere wel.

    Hoewel ik nu vergelijk met het bovenstaande plaatje, waarbij 8 seconden film 16,8 MB is.
    Dan zou er iets meer dan 2 seconde film in dat filmpje moeten zitten.
    Lijkt me een wel héél kort vakantiefilmpje inderdaad.


    Bijdrager
    Eva

    Dank jullie voor alle tips!

    Het zou wel een fragmentje van 2 seconde kunnen zijn. De andere bestanden zijn veel groter.
    Het blijft een raadsel..

16 berichten aan het bekijken - 1 tot 16 (van in totaal 16)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.