13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    Tuffi

    Motion op eMac?

    hoe kan het dat ik geen motion op mij eMac kan installeren,
    ik bedoel; ik heb 512 ram, 1ghz, hoog genoege resolutie en een videokaart dat in het ‘aanbevolenvideokaarten-rijtje’ staat, dus whats the problem?

    Bijdrager
    klaus

    wat voor melding geeft motion?

    Bijdrager
    kevkoptel

    Ze raden 2Gb RAM aan dusja. Een standaard G5 zou ik nog niet eens aanraden voor er vlot mee op weg te gaan.

    Bijdrager
    Tuffi

    ‘Motion’ kan niet op deze computer worden ge├»nstalleerd.

    Deze software kan niet op deze computer worden geïnstalleerd.

    :evil: :cry:

    Bijdrager
    Tuffi
    ”kevkoptel”

    Ze raden 2Gb RAM aan dusja. Een standaard G5 zou ik nog niet eens aanraden voor er vlot mee op weg te gaan.

    nou in de ‘before you install motion’ pdf, staat dat ie me minimaal 512 ook kan omgaan…

    Bijdrager
    kevkoptel

    ja omgaan :?

    Bijdrager
    Tuffi
    ”kevkoptel”

    ja omgaan :?

    nou hij zou dus minimaal al kunnen omgaan met het installatieproces, denk ik zo

    Bijdrager
    Esquare

    In de systeemeisen staat verder: systeem 10.3.5 of hoger en Quicktime 6.5.1 of hoger. Voldoet je eMac daar ook aan?

    Bijdrager
    Tuffi
    ”Esquare”

    In de systeemeisen staat verder: systeem 10.3.5 of hoger en Quicktime 6.5.1 of hoger. Voldoet je eMac daar ook aan?

    ja hoor!:)

    Bijdrager
    Tuffi

    dus ik snap echt niet wat het probleem zou kunnen zijn

    maja zou het werken dan zou het toch wel niet jovel funcioneren op mijn ‘langazame’ eMacje

    Bijdrager
    Oupro

    Een eMac lijkt me ook niet erg geschikt voor een dergelijk veel eisend programma. De eMac is van oorsprong ontworpen voor studenten. En niet voor profs. Dan kun je toch echt beter een G5 nemen.

    Maar heb je nu het pakket aangeschaft? Lijkt me best wel balen in dat geval dat het nu niet werkt.

    Bijdrager
    Tuffi
    ”Visualfreak01″

    Een eMac lijkt me ook niet erg geschikt voor een dergelijk veel eisend programma. De eMac is van oorsprong ontworpen voor studenten. En niet voor profs. Dan kun je toch echt beter een G5 nemen.

    Maar heb je nu het pakket aangeschaft? Lijkt me best wel balen in dat geval dat het nu niet werkt.

    nuh ik heb hem van een vriend… 8):lol:

    maja, ik dacht al dat het wel niet goed op een eMac zou lopen, maar hij doet het helemaal niet…
    bij vriend met iMac loopt het wel, maar niet helemaal om blij van te worden…
    dus dit is echt ontworpen voor een g5 (zoals het op de motion pagina al was aangegeven)

    Bijdrager
    ParadoX

    Als je een beetje rond gaan snuffellen kom je eral snel achter dat motion een hele zware videokaart nodig heeft, deze zit niet in een emac en ook een hoop vram, een g5 wordt ook aangeraden.

    Motion kan alleen installeren op een G4 die een de ondersteunde kaarten bezit.

    Ennu dat motion is behoorlijk ingewikkeld, ik heb een paar trainings filmpjes mogen aanschouwen en ik snapte er maar weinig van.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.