18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:

    Bijdrager
    utah62

    [Opgelost] Mojave update 10.14.3 lukt niet

    Krijg bij poging om te updaten deze melding.

    Mac Pro 5.1

     

    Ik hoor graag.


    Bijdrager
    fnk

    Ik denk dat je mac te oud is…..

    MacBook (Early 2015 or newer)
    MacBook Pro (Mid 2012 or newer)
    MacBook Air (Late 2012 or newer)
    Mac mini (Late 2012 or newer)
    iMac (Late 2012 or newer)
    Mac Pro (Late 2013 or newer, or older models with Metal-compatible GPU)
    iMac Pro (2017)


    Bijdrager
    utah62

    <p class=”cite”>fnk op 4 maart 2019 om 18:53</p>
    Ik denk dat je mac te oud is…..

    MacBook (Early 2015 or newer)
    MacBook Pro (Mid 2012 or newer)
    MacBook Air (Late 2012 or newer)
    Mac mini (Late 2012 or newer)
    iMac (Late 2012 or newer)
    Mac Pro (Late 2013 or newer, or older models with Metal-compatible GPU)
    iMac Pro (2017)

    Is wel van 2010 en voldeed aan eisen met Metal en update van High Sierra naar Mojave is wel gelukt.


    Bijdrager
    Dieter_31

    Welke GPU gebruik je? Ik werk met mac pro 5.1 en GPU RX580


    Bijdrager
    hendrik ijzerbroot

    Deze foutmelding kun je krijgen als je een update wilt toepassen bedoeld voor een ander model Mac.


    Bijdrager
    Dieter_31

    Een ander model? Je kan gewoon de update doen op deze mac


    Bijdrager
    utah62

    <p class=”cite”>Dieter_31 op 4 maart 2019 om 21:37</p>
    Welke GPU gebruik je? Ik werk met mac pro 5.1 en GPU RX580

    AMD Radeon RX580 4gb. Update naar Mojave zonder probleem, update geeft melding dat bepaalde software niet kan worden bijgewerkt. Toen vanaf de Apple site de complete installer gedownload en toen kreeg ik bovenstaande melding. Kan het ge maken hebben met 32bit software?


    Bijdrager
    Dieter_31

    Ja dat kan maar uiteindelijk moet hij dat installeren want ik werkte nog met 1 programma onder 32 bits, zelf bij de laatste update van Mojave.


    Bijdrager
    Dieter_31

    Heb je harde schijf naar AFPS geformateerd?

     


    Bijdrager
    utah62

    <p class=”cite”>Dieter_31 op 5 maart 2019 om 11:24</p>
    Heb je harde schijf naar AFPS geformateerd?

     

    Neen gewoon update van High Sierra naar Mojave.


    Bijdrager
    hendrik ijzerbroot

    <p class=”cite”>Dieter_31 op 5 maart 2019 om 09:03</p>
    Een ander model? Je kan gewoon de update doen op deze mac

    Niet als je een updater gebruikt die bedoeld was voor een ander model Mac. Ik zeg niet dat dit hier perse het geval is maar dat dit één van de oorzaken is van deze foutmelding.


    Bijdrager
    utah62

    Krijg deze meldingen:

     

     

    Als ik dan op details klik krijg ik niets te zien.


    Moderator
    Night

    Ik hou het erop dat APFS vereist is voor bepaalde onderdelen. Toch kun je eerst nog even proberen of de combo-updater wel werkt.


    Bijdrager
    utah62

    <p class=”cite”>Night op 5 maart 2019 om 20:34</p>
    Ik hou het erop dat APFS vereist is voor bepaalde onderdelen. Toch kun je eerst nog even proberen of de combo-updater wel werkt.

    Thanks! werkt.

     

    En nog even Geekbench

    Topic kan gesloten worden. Dank u allen.


    Bijdrager
    Dieter_31

    Volgende keer zeg je dat mac pro 4.1 is.


    Bijdrager
    utah62

    <p class=”cite”>Dieter_31 op 7 maart 2019 om 09:26</p>
    Volgende keer zeg je dat mac pro 4.1 is.

    Hoe bedoel je?


    Bijdrager
    Dieter_31

    Mac pro 4.1 is van het jaar 2009. Je firmware update naar 5.1 is alleen de erkenning om de software te doen werken en bepaalde cpu 😉


    Bijdrager
    Dieter_31

    De mac pro 5.1 zijn van het jaar 2010 👍

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.