8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    EagerB0bNerd

    Mojave installer

    Iemand een idee waar ik nog een Mojave installer kan vinden?

    Vroeger kon je in de appstore onder “purchased” nog een download vinden, maar nu niet meer. Ook zoeken in de app store levert niets op.

     

    edit// Ik heb hier wel een MBP waar Mojave op staat, maar ook daarmee vind je niets in de appstore…

    • Dit onderwerp is gewijzigd 1 maand geleden door EagerB0bNerd.
    Bijdrager
    sedikit

    Heb je misschien hier iets aan?

    https://www.hackintosh.download/file/22-macos-mojave/

    en voor de eventuele updates:

    https://support.apple.com/downloads/mojave

    en anders heb ik er wel één voor je!

     

    Lees PB

    • Deze reactie is gewijzigd 1 maand geleden door sedikit.
    Bijdrager
    EagerB0bNerd

    OK bedankt. Ben een beetje huiverig voor installers die van een of andere site of via torrents te downloaden zijn.


    @fnk
    : ik had hem ook al gevonden via deze link bij Apple.

    Maar krijg een foutmelding als ik het bestand wil downloaden. Had daar iets over gelezen, zal eens verder kijken.

    Als iemand nog tips heeft?

     

    //EDIT//

     

    hier:

    How to Fix “application is damaged, can’t be used to install macOS” Error

     

    • Deze reactie is gewijzigd 1 maand geleden door EagerB0bNerd.
    Bijdrager
    EagerB0bNerd

    Het stomme was dat ik hier zelf een installer bestand had. Maar als ik dat wilde openen kreeg ik dezelfde error “het bestand is beschadigd en kan niet worden geopend”. Ik heb het bestand toen weggegooid. Bljkt het een verlopen certificaat te zijn. Ik heb de automatische synchronisatie met de Apple time server uitgezet en de systeemklok een jaar terug gezet. Nu werkt de download wel en “wordt de installatie voorbereid”

    We gaan het zien..

    Bijdrager
    robbedoes

    Heb je al eens bij dosdude1.com gekeken ?

    Bijdrager
    EagerB0bNerd

    @robbedoes: Het draait op MBP 2015, wordt gewoon ondersteund, dus geen patch nodig. Alleen geklooi met dat certificaat wat verlopen is, als ik dat eerder had geweten had ik gewoon de installer gebruikt die ik hier had. Nu heeft het me zo’n beetje de hele dag gekost. Maar ja, het werkt weer.

    Bijdrager
    mhoeve

    Liep gisteren tegen hetzelfde probleem aan met de Mojave installer. Ik had nog steeds High Sierra, maar wilde (nog) niet de overstap maken naar Catalina i.v.m. de vele compatibiliteitsproblemen, met name bij de Adobe-software (bizar eigenlijk, want als er een bedrijf groot geworden is dankzij de Mac, dan is dat Adobe wel).

    Ook ik had een corrupt installatiebestand. Bestand verwijderd uit de map Programma’s en opnieuw gedownload uit de App Store. Weer de melding dat het bestand corrupt was. Vervolgens de Mac opnieuw gestart en nu begon de installatie wel (en met succes). Blijft wel een raar verhaal. Ben ik niet gewend van Apple. Dankzij de info en tips hier en elders op het internet de oplossing gevonden, want de Apple Support Desk is voor dit soort problemen onbereikbaar, helaas.

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.