10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    Andre

    Modem werkt niet meer sinds 10.2

    LS,

    Na de update naar 10.2 werkt mijn modem niet meer van mijn iBook 14″.
    Bij apple/support kom ik wel de modem update tegen.. Alleen zegt deze dat ik al “up to date” ben!

    Wie kan mij helpen.

    URL van het Artikel is :

    http://docs.info.apple.com/article.html?artnum=120157&SaveKCWindowURL=http%3A%2F%2Fkbase.info.apple.com%2Fcgi-bin%2FWebObjects%2Fkbase.woa%2Fwa%2FSaveKCToHomePage&searchMode=Expert&kbhost=kbase.info.apple.com&showButton=false&randomValue=100&showSurvey=false&sessionID=anonymous|159963674

    Bijdrager
    crazy ivan

    komt je het modem tegen in de system profiler?

    Crazy Ivan

    Bijdrager
    Igor

    waarschijnlijk staat je modem op V92 ingesteld terwijl er een V90 modem inzit. Dit doet hij automatishc na de update. Dus even onder netwerk je andere modem selecteren…

    Bijdrager
    Andre

    De modem staat op v90. Modem staat NIET bij/in de system profiler?

    Ik heb de Apple Hardware Test gedaan en de modem werd daar aangetroffen. Norton Disk Doctor gedraaid en niets gevonden.

    In de folder /dev staat de device cu.modem
    Deze blijft in gebruik.

    Met de terminal commando ‘ps -aux’ zie je dat “modemd” meerdere keren is gestart. Heb geprobeerd om allen te ‘killen’, maar wordt weer opgestart.

    PRAM reset ook uitgevoerd..

    Niets van dit heeft nog geholpen!!

    Grt,

    Andre :cry:

    Bijdrager
    crazy ivan

    Heb je gechecked (handmatig, door te lezen!) of je firmware up to date is?

    Kijk even in de knowlege-base van apple.

    Crazy Ivan

    Bijdrager
    Andre

    Dit is de ROM versie.. Volgens mij is ie wel up to date ?! Kon geen latere vinden. Firmware 4.1.7 slikt deze iBook 14.1 Lcd niet. 4.1.7 is de laatste die ik heb kunnen vinden.

    Machine model – iBook (version = 33.11)
    Boot ROM info – 4.3.2f1

    Andre

    Bijdrager
    Andre

    Extra info van mijn console….

    Dec 18 12:24:49 keyboard-cowboy pppd[469]: pppd 2.4.0 started by root, uid 0
    Dec 18 12:25:00 keyboard-cowboy pppd[469]: Failed to open /dev/cu.modem: Device busy
    Dec 18 12:25:00 keyboard-cowboy pppd[469]: Exit.
    Dec 18 12:25:15 keyboard-cowboy /usr/libexec/fix_prebinding: fix_prebinding quitting for now.
    Dec 18 12:26:18 keyboard-cowboy pppd[477]: pppd 2.4.0 started by root, uid 0
    Dec 18 12:26:29 keyboard-cowboy pppd[477]: Failed to open /dev/cu.modem: Device busy
    Dec 18 12:26:29 keyboard-cowboy pppd[477]: Exit.
    Dec 18 12:28:13 keyboard-cowboy mach_kernel: NPC (kext): Removing from socket 1b8ab20 (localhost)
    Dec 18 12:28:13 keyboard-cowboy mach_kernel: NPC (kext): Removing from socket 1b8add0 (accept)

    MvG,

    Andre

    Bijdrager
    crazy ivan

    kijk hier eens. En hier. Ik heb ze zelf nog niet kunnen lezen. (Ben een beetje druk een crisis van
    gister aan het herstellen.

    GreetZ

    Crazy Ivan

    PS wellicht heb jij ze allang gelezen en komt dit als mosterd…:mrgreen:

    Bijdrager
    Andre

    Gedaan, maar kwam met de mededeling :

    You cannot install this software on this disk. Your software is already up to date.

    :shock:

    Andre

    Bijdrager
    crazy ivan

    Hmm. I’m kind’a out of options…:(

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.