12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    timkroef

    Modeltrein baan bestuurbaar met Apple?

    Ik heb een modeltrein baan, van marklin HO. Je ziet vaak op de reclame plaatjes dat het bestuurbaar / progameerbaar is met een computer. Ik ben benieuwd of het ook kan via een Apple computer. Heeft iemand ervaring? of ooit ergens gezien/gelezen?
    Ik ben erg benieuwd.:D

    Alvast bedankt,

    Bijdrager
    petermac

    Als je een beetje handig bent met programma’s schrijven wel ja, maar als amateur lijkt me dit wel niet gemakkelijk

    Bijdrager
    reposte

    Helaas, deze pagina van de Märklin-site leert ons dat er geen (officiële) software voor de Mac verkrijgbaar is. Je zou natuurlijk altijd kunnen denken aan Bootcamp/Parallels/VPC/CrossOver o.i.d.

    Bijdrager
    maxunamax

    ehm…

    ditte?

    http://www.versiontracker.com/dyn/moreinfo/macosx/23973

    (wel in het duits….)

    Bijdrager
    Ruud Ravenhorst
    ”maxunamax”

    ehm…

    ditte?

    http://www.versiontracker.com/dyn/moreinfo/macosx/23973

    (wel in het duits….)

    en in onder andere het Nederlands dus (lees de uitleg maar bij Versiontracker)

    Bijdrager
    timkroef
    ”maxunamax”

    ehm…

    ditte?

    http://www.versiontracker.com/dyn/moreinfo/macosx/23973

    (wel in het duits….)

    Deze download doet het niet meer, ook bij andere sites als je zoekt via mac digital kan hij de download pagina niet meer vinden.

    Bijdrager
    Xigh

    http://www.theliquidateher.com/railroad.html

    http://www.railmodeller.com/railroad_sw.html

    Ik vond het inderdaad onmogelijk om dat eerste programma te vinden. Misschien even een mailtje sturen naar de makers?

    Bijdrager
    reposte

    Jouw eerste link werkt alleen onder Classic, en je tweede is alleen maar om een database aan te leggen met de inhoud van je verzameling. Wat timkroef zoekt is software om de hele baan aan te sturen via je Mac (als ik het niet verkeerd heb begrepen :innocent: ).

    Bijdrager
    Xigh

    Os X draait Classic toch, als het belangrijk is dan wil hij Classic wel installeren.
    Ik wet wat de topicstarter zocht, heb even snel gezocht, de tweede link had ik blijkbaar niet zo goed gelezen.
    Ik had zelf de maker van het programma gecontacteerd.

    Bijdrager
    reposte
    ”Xigh”

    Os X draait Classic toch (…)

    Niet als je een Intel-Mac hebt (er van uitgaande dat andere [ikke! ;)] mensen met Intels zitten :innocent: )

    Bijdrager
    Xigh

    Haha oke, ik wist niet dat Classic niet op Intel’s draaide.
    Naja zit er niets anders op om maar een oude mac erbij te kopen he:wink:
    Nah kan me niet voorstellen dat dat eerste programma nergens meer te krijgen is.

    Bijdrager
    reposte
    ”Xigh”

    Naja zit er niets anders op om maar een oude mac erbij te kopen he:wink:

    Hm, BootCamp is your friend in this case… :apple:

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.