10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    glimburger

    minimaal OS-X voor iPod / iTunes

    Blijkbaar heeft een Nano op ’n Mac minimaal OS X 10.3.4 nodig. Kan ik met de cd-roms met OSX 10.3 die ik bij mijn iMac g4 kreeg, mijn oude iMac g3 opwaarderen van 10.1.5 naar de vereiste 10.3.4 ?

    Bijdrager
    ragoooon

    JA!

    Bijdrager
    glimburger
    ”ragoooon”

    JA!

    Awel, je gelooft het of niet, maar dat was het antwoord dat ik het liefste wou horen :lol:

    Bijdrager
    iJoost

    Dikke kans dat het er beter van wordt zelfs. Maar je hebt wel voldoende vrije ruimte op de harde schijf nodig om te upgraden. En eerlijk gezegd met maximaal geheugen doe je jezelf beslist ook een lol.

    Trouwens als je dan toch bezig bent, meteen via software update door naar het hoogste versienummer wat er voor die hardware beschikbaar is?

    http://docs.info.apple.com/article.html?artnum=25633

    Strikt genomen mag het natuurlijk niet. Maar ik kan me nauwelijks voorstellen dat van deze actie om die ouwe getrouwe Mac te verwennen, ook maar iemand wakker ligt bij Apple.

    Weet je wat? Koop 10.4 voor die G4 dan l*llen we verder nergens meer over…;-)

    Bijdrager
    MacBeer
    ”ragoooon”

    JA!

    Zou best wel eens kunnen dat er hier te vroeg gejuicht wordt. Normaliter kun je met systeemcd’s die bij een mac geleverd zijn niet een andere mac installeren…

    Bijdrager
    iJoost

    Tja, daar zeg je zoiets. Maar zit dat er niet pas voor het eerst in bij de 10.4 CD’s? Ik heb een tikkeltje deja vu bij het bovenstaande.;-)

    Geblokkeerd
    Anoniem

    Zelfs de OS 9 CD’s die bij een andere mac zaten doen het niet.

    Bijdrager
    Ian L

    Ik lees vaak dat het wel kan als de iMac g3 ook firewire heeft. Dan sluit je die aan op de g4 iMac en instaleer je osx op de hd van de g3 die je in targetmode (of zo iets) opstart.

    Bijdrager
    iJoost

    Tja… Maar dat hadden ze niet toch? Die G3 iMacs. Volgens mij was dat nou precies waarom ze afvielen voor 10.4.

    Bijdrager
    glimburger

    Ben eerst even op vakantie geweest, en heb daarna de proef op de som genomen. Mijn bevindingen…

    Met de originele OS-X 10.3installatie-cd’s van de G4-iBook lukt het niet. Van in den beginne krijg ik de foutmelding “bundled software kan niet worden geinstalleerd”.

    Met een kopie van die cd’s lukt het op het eerste gezicht wél, maar nadat de computer (een iMac G3/400 met 384 mb ram aan boord) na de eerste cd opnieuw moet opstarten en naar de tweede schijf vraagt, krijg ik de melding dat er een zogenaamde “installatiefout” is opgetreden. Nog eens geprobeerd, idem dito.

    Met een gekopieerde versie (gekregen van een authorized Apple dealer, dus niet zelf gekopieerd) kan ik wel upgraden van 10.1.5 naar 10.2.8

    Maar dat is nog altijd niet de 10.3.4 die ik wou bereiken :cry:

    Ik meen me wel te herinneren dat ik met die (originele) cd-roms mijn andere iMac (G4/800) van 10.2.8 naar 10.3 heb kunnen upgraden…

    Met mijn Intel-iMac heb ik gelukkig al die problemen niet.

10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.