27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)
  • Q:
    Bijdrager
    Siri

    Mijn ING niet meer op PowerMac?

    Hallo.

    Mijn moeder heeft een PowerMac G4 met Tiger erop.
    Nou kan ze sinds twee dagen ineens niet meer op Mijn ING.
    Als ze is ingelogd en iets wil overschrijven, gaat dat, maar zodra je de opdracht wilt verzenden logt ING automatisch uit. De opdracht is dus niet verzonden.

    Ze heeft al naar ING gebeld, die zeiden dat ze FireFox moet downloaden. Helaas word Firefox niet meer ondersteund. Op de site van ING staat dat ze moet beschikken over een Mac met minimaal Leopard erop, en een Intelprocessor.
    Dit is vreemd, aangezien het tot 2 dagen geleden gewoon altijd heeft gewerkt.

    Weet iemand hoe dit komt en hoe dit op te lossen is?

    Bijdrager
    Hansi2124

    Leopard installeren. Dat is wat er staat…..

    Bijdrager
    scotty2

    Ik heb ook gemerkt dat mijnING niet meer werkt op Tiger (G3 iMac) sinds een paar dagen.

    Op mijn G5 iMac met Leopard werkt het wel.

    Wellicht heeft Hansi gelijk:)

    Bijdrager
    Siri

    Leopard word niet meer ondersteund door de G4.

    Bijdrager
    hendrik ijzerbroot

    Al een keertje opgestart? Dat heeft bij mij wel eens een inlog probleem verholpen met de ‘e.dentifier’ bij ABN-AMRO.
    Anders ben ik bang dat de site ge-update is en Tiger niet meer ondersteund…

    Bijdrager
    TRML

    Leopard Mac OS X 10.5 kan nog prima op een G4, mits die G4 minimaal 867 mHz heeft, maar misschien word het toch onderhand tijd voor een wat jongere Mac.

    Bijdrager
    Gitte65

    Volgens mij ligt het probleem bij ING. Een vriendin met Macbook en lukt het sinds een paar dagen ook niet meer om geld over te maken bij ING. Ze omschreef hetzelfde probleem als de moeder van de TS.
    Ik weet alleen niet zeker welk besturingssysteem zij gebruikt, i.i.g. niet Lion, waarschijnlijk Leopard.

    Bijdrager
    Ernste

    Ze heeft al naar ING gebeld, die zeiden dat ze FireFox moet downloaden. Helaas word Firefox niet meer ondersteund.

    Probeer TenFourFox, een ‘Firefox’ voor apparaten, waarvoor geen Firefox meer is. Wel even goed kijken welke versie je nodig hebt. Er zijn twee G4-versies, maar het wordt duidelijk uitgelegd. Zelfs voor G3 een versie, alsmede G5.

    Leopard Mac OS X 10.5 kan nog prima op een G4, mits die G4 minimaal 867 mHz heeft

    Inderdaad! Draait bij mij als een zonnetje (1,3 gHz processor, dat wel).

    Bijdrager
    Siri

    Dat is het probleem, de G4 heeft 500 MHz. Maar ik zal eens die TenFourFox proberen.

    Bijdrager
    TheBigZ

    Die G4 500MHz is meer dan 10 jaar oud. Het houdt een keer op. Geef je moeder een nieuw Macje voor haar verjaardag, of schuif jouw oude Intel machine door naar haar.:lol:

    Bijdrager
    scotty2

    Of een ouder versie van Firefox ophalen

    http://www.mozilla.org/en-US/firefox/all-older.html

    Bijdrager
    Jable

    Het zal je weinig helpen maar ik gebruik op mijn werk een oud G4 (bolletje) Imac met Tiger en Firefox (wel steeds geupdate naar de laatst beschikbare versie, uit mijn hoofd 3,6,23) en heb gisteren gewoon nog gebruik gemaakt van Mijn Ing en ook gewoon overgeschreven. Geen foutmeldingen. Thuis ook geen probleem met een Powermac G5 met Tiger en Firefox. Is er misschien iets veranderd in je instellingen van Firefox, Cookies wellicht?
    Ook vreemd dat iemand met een Macbook dezelfde problemen tegenkwam.

    Bijdrager
    Marioscube

    De oorzaak van het probleem ligt bij de “grappenmakers” van ING.

    Ze ondersteunen waarschijnlijk (zomaar) een aantal oudere versies van Safari niet meer volledig.
    An sich is hier nog wel (veel) begrip voor op te brengen als het om veiligheidsredenen zou zijn, maar waarom ondersteunen ze dan nog wel andere oudere browsers? De wegen van de grootbank zijn ondoorgrondelijk.

    Vroeger (nog niet zo lang geleden) kon ik namelijk met mijn G4 Cube (Mac OS X 10.3.9 Panther en Safari 1.3.2) probleemloos geld overmaken.

    Om te testen heb ik even Camino versie 1.6.11 gebruikt (al even antiek) en dan gaat het wel.
    Mogelijk komt dit omdat Camino via Mozilla “lijkt” op Firefox.

    De oplossing is dus om een andere browser te proberen (Firefox) en rustig onder Panther, Tiger of Leopard te doen wat we niet laten kunnen: werken op onze macjes!

    Bijdrager
    SunKeeper

    Qua veiligheid heb je denk ik ook weinig te vrezen.

    Er zijn namelijk zo weinig mensen die nog met deze versies van browsers werken, dat het voor hackers niet interessant is om daar iets aan te gaan manipuleren.

    Bijdrager
    Marioscube

    “Safety by obscurity”:-)

    Vind je het heel erg dat ik me dan toch niet 100% veilig voel?

    Bijdrager
    1984

    Vreemd ik kijk bij ABN AMRO
    Start een Mac met Tiger 10.4.11 erop en kan probleemloos internet bankieren met Safari 4.1.3.?

    Bijdrager
    Hansi2124

    Dat kan dan wel zijn, maar ABN zegt dat het met die systeemeisen in ieder geval werkt. Eerdere software wordt dus niet meer ondersteund/ontwikkeld.

    Bijdrager
    Marioscube

    @ 1984: maar met welke browser?

    Zoals ik hierboven al opmerkte, ik kan internetbankieren bij ING met Panther en een browser uit 2005!

    Het lijkt er op dat ze Safari tot een bepaalde versie voor het gemak maar hebben uitgesloten, ook al werkt het eigenlijk prima (qua functionaliteit, of het echt veilig is …. daar heb ik te weinig specifieke kennis van).

    Bijdrager
    hendrik ijzerbroot

    Wat veiligheid betreft: de kans dat je de pineut bent als gevolg van phishing of een babbeltruc is 1000 maal groter dan door een ‘lek’ in een browser. Anders gezegd: het grootste lek ben je zelf…

    Verder schat ik dat pakweg 50% van de problemen bij de bank liggen en de andere 50% bij je Mac.
    Ik zit bij o.a. ABN-AMRO. En dan werk je dus met de ‘e.dentifier’ om in te loggen. Tot aan Firefox 3.6 ging dat goed, maar vanaf 4 en hoger kon ik niet meer inloggen. In plaats dat de lezer gereed was om mijn pincode te ontvangen moest ik op het scherm mijn gegevens zoals het pasnummer invoeren maar wat ik ook deed ik kon uiteindelijk geen pincode invoeren (het schermpje bleef leeg).
    De enige ‘tip’ die je dan krijgt liggen nogal voor de hand zoals “controleer of u de juiste versie van de ‘e.dentifier’ gebruikt” of dat de pas er goed in zit.

    Bij Safari werkt dat als voorheen (dus zoals het tot aan FF 3.6 ook werkte). Maar ook daar trad het zelfde probleem een keertje op, alleen was het toen voldoende om even te herstarten zodat Safari weer werkte. Bij FF echter blijft het probleem ondanks de herstart.

    Bijdrager
    TheBigZ

    @Hendrik: Ik gebruik de e-dentifier van de ABN-AMRO icm Firefox 9 en dat werkt zonder problemen.

    Bijdrager
    hendrik ijzerbroot

    Ik zit op 9.01 en het werkt nog steeds niet…:confused:
    Heb al verschillende dingen geprobeerd. Ook bij Chrome werkt het trouwens niet dus het zal toch ergens in het systeem fout gaan behalve dan bij Safari. Safari zit wat dieper in het systeem verankerd (bij een update is er immers een herstart nodig) dus ligt het waarschijnlijk aan de communicatie tussen de browser en het systeem. (10.6.8)

    Bijdrager
    1984
    TheBigZ op 16 januari 2012

    @Hendrik: Ik gebruik de e-dentifier van de ABN-AMRO icm Firefox 9 en dat werkt zonder problemen.

    Hier ook geen problemen.Firefox 9.0.1 of Safari met OS 10.6.8
    [size=2]Controleer of het slotje in uw browser aanwezig is en u verbinding hebt met ABN AMRO. Soms is het slotje niet direct zichtbaar (Mozilla Firefox). Klik dan op het ABN AMRO logo voor het slotje en beveiligingsinformatie.[/size]

    Bijdrager
    swannie

    MeToo: Power Mac onder El Capitan (10.11.6) en de meest recente Safari. Het lukt niet om op het nieuwe scherm van ING in te loggen. En wat zeggen ze bij de ING? We trachten dit op te lossen als er voldoende klachten zijn. En neen, ik wil geen app maar betalingen doen achter mijn bureaucomputer.

    Bijdrager
    Shmoo

    Probeer eens een van deze uit te schakelen.

     

     

    Bijdrager
    SvS

    Wow! Een topic van 6 jaar oud opgerakeld!!

    Intussen zal de moeder van de topicstarter inmiddels niet meer met dat G4 werken, mag ik aannemen?;-)

     

    En heb je laatste dagen iets veranderd in de instellingen van Safari, bijv plugin / extensies toevoeging?

    Bijdrager
    TheBigZ

    swannie op 17 april 2018 om 12:46

    MeToo: Power Mac onder El Capitan (10.11.6) en de meest recente Safari. Het lukt niet om op het nieuwe scherm van ING in te loggen.

    Lukt het wel met Firefox? Of Chrome? Er zijn meer browsers dan Safari voor de Mac.

    Bijdrager
    Mac Hammer Fan

    Een PowerMac kan geen El Capitan draaien. Er wordt een Intel Mac bedoeld. Misschien moet je “blokkeer pop-up vensters” uitschakelen?

27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.