13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)
  • Q:
    Bijdrager
    alaska

    Met een PC inloggen op mijn AirPort-netwerk lukt niet…

    Mijn vriendin wil graag met haar PC-laptop via mijn iMac op internet. Ik zend wel een AirPort-signaal uit, en met een MacBook kun je probleemloos op internet via dit signaal, maar via haar PC-laptop lukt het niet.

    De computer ‘ziet’ het signaal wel, maar bij het klikken daarop lukt het verbinden vervolgens niet.

    Er wordt ook niet gevraagd naar een wachtwoord, terwijl diezelfde laptop bij andere beveiligde netwerken wel om een wachtwoord vraagt (mijn netwerk is overigens ook beveiligd).

    Heeft iemand een oplossing?

    Bijdrager
    alaska

    Die laptop draait trouwens Vista….

    Bijdrager
    me.com

    Staat je Airport op 802.11n? Zo ja, zet hem eens op b/g en probeer het dan nog eens. Misschien ondersteunt je laptop geen n-protocol.

    Bijdrager
    alaska

    Dank.
    Waar kan ik dat veranderen? Bij systeemvoorkeuren zo ik het niet als een optie staan…

    Bijdrager
    me.com

    Waarschijnlijk kan je het veranderen in het Aiport Configuratieprogramma. Kijk daar eens rond, dan zie je ongeveer iets als dit:

    Edit: sorry, ik zie nu pas dat het om een computer gaat ipv een Airport Station. Ik denk inderdaad niet dat dit te veranderen is. Helaas..

    Bijdrager
    Oppie

    Alaska is niet zo duidelijk, maar heeft het over ‘Internetdelen’ via de iMac (is wat ik destilleer uit het verhaal).

    Gebruik eens géén wachtwoord; en stel daarna wel een wachtwoord (enkel WEP is mogelijk) en lees de info door die erbij staat om pc’s te verbinden.

    Bijdrager
    alaska

    Zonder wachtwoord lukt het wel om op de laptop via mijn iMac op internet te komen, maar zodra ik een wachtwoord instel dan gat het fout (je kunt zoals gezegd op de laptop niet eens een wachtwoord invoeren). Helaas…

    Bijdrager
    Oppie

    Heb je beiden geprobeerd: een 40-bits WEP met een 5 tekens wachtwoord, en een 128-bits WEP met 13 tekens?

    Bijdrager
    alaska

    Jazeker, beide zonder resultaat.

    Bijdrager
    Oppie

    Dan maar zonder wachtwoord?

    Bijdrager
    alaska

    Liever niet natuurlijk, en voor een half uurtje is dat voor mij ook geen probleem, maar ik vind het een beetje riskant om een dag lang zonder wachtwoord ‘in de lucht te zijn’.

    Bijdrager
    Oppie

    Mee eens!
    Maar Vista en WEP lijken wel meer problemen te geven.
    Een draadje dan maar aan je laptop?

    Bijdrager
    G4-man

    zelfde probleem met vaio laptop ( XP draaiend). Laptop is 4j oud.
    ander pcimcia netwerkkaartje gekocht en het werkt terug zonder problemen. op “n” snelheid
    heeft iets te maken met beveiligingsysteem die niet compatibel is.

13 berichten aan het bekijken - 1 tot 13 (van in totaal 13)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.