21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)
  • Q:
    Bijdrager
    applelover

    Mavericks op mijn iMac

    Beste OMT’ers,

    Ik hoorde dat apple dinsdag 22 oktober Mavericks gaat uitbrengen.

    Nu is mijn vraag stel dat ik dat koop en instaleer op mijn iMac behoudt ik dan al mijn foto’s, videos, document, … die op mijn interne harde schijf staan of ben ik die dan kwijt?

    Alvast bedankt

    Applelover13

    Bijdrager
    LighScan

    Je behoud alles, tenzij je voor een clean install gaat. Zolang je dat niet doet, upgrade het OS enkel met behoud van alle data.

    Bijdrager
    applelover

    Bedankt voor je reactie.

    Bijdrager
    applelover

    Dus dan kan ik gewoon verderwerken in Mavericks met dezelfde documenten?

    Inactief
    Anoniem

    Yup.

    Maar waar heb je gehoord dat het op 22 oktober uitkomt?

    Bijdrager
    Shmoo

    Koop ???

    Is dat niet gratis dan ?

    Moderator
    unSOUND

    Dat je iets kunt pakken zonder te betalen betekend nog niet dat het gratis is…

    Bijdrager
    IGBA

    En dat je iets kunt installeren zonder dat de diverse documenten verloren gaan, wil nog niet zeggen dat je geen backup moet hebben.

    Bijdrager
    penseel

    Ik zou eerst maar zorgen voor een goede back-up.

    Bijdrager
    Henk Jan de Bruijn

    Ik zou uberhaupt niet direct upgraden. Laat andere mensen maar de ruwe kantjes eruit halen de de App developers tijd geven om de eerste problemen op te lossen ;). Zo veel nieuws brengt Marvericks niet, dus wachten kan prima.

    Bijdrager
    makasa

    Onderzoek ook of de geïnstalleerde software en aangesloten hardware ook blijft werken. Mijn Canon multifunctional werkt niet volledig onder Mavericks. Printen gaat wel maar scannen niet.

    Bijdrager
    Verdult
    Henk op 16 oktober 2013

    Ik zou uberhaupt niet direct upgraden. Laat andere mensen maar de ruwe kantjes eruit halen de de App developers tijd geven om de eerste problemen op te lossen ;). Zo veel nieuws brengt Marvericks niet, dus wachten kan prima.

    Dat is dus waarom er een golden master uitgebracht is. OT: Je kan gewoon verder werken met dezelfde documenten, laten er een of twee kleine developers zijn die hun producten nog niet beschikbaar hebben voor mavericks, maar het gross is volledig compatibel. Zelf heb ik nog niks gevonden wat niet werkt op mavericks.

    Bijdrager
    GoeieDag
    IGBA op 16 oktober 2013

    En dat je iets kunt installeren zonder dat de diverse documenten verloren gaan, wil nog niet zeggen dat je geen backup moet hebben.

    Inderdaad. Sterker: JE MOET ALTIJD EEN RECENTE EN BETROUWBARE BACK-UP HEBBEN, Applelover 13!!!

    (En dan zeg ik erbij dat ik normaliter niet graag schreeuw.)

    Bijdrager
    Dick de Roos

    Nu we het er toch over hebben: op welke iMac’s draait Marvericks?
    Gaandeweg ben ik toch maar gaan nadenken over het installeren van een recentere OS-versie dan 10.6.8.
    Te veel progs willen 10.7 of hoger.

    Bijdrager
    appievanr

    Ik had toch wel enkele problemen die mij mateloos irriteerde onder Mavericks GM. Heb het allemaal gemeld en hoop dat dit wel opgelost is als de officiële versie uitkomt. Ben nu uitgetest en terug bij Mountain Lion.

    Had toch wel enkele probleempjes met mijn randapparatuur wat notabene afkomstig is van Apple.

    Bijdrager
    hendrik ijzerbroot
    Dick op 16 oktober 2013

    Nu we het er toch over hebben: op welke iMac’s draait Marvericks?
    Gaandeweg ben ik toch maar gaan nadenken over het installeren van een recentere OS-versie dan 10.6.8.
    Te veel progs willen 10.7 of hoger.

    Dat probleem begon al heel snel na het verschijnen van 10.7. Toen 10.6 nog het meest gebruikte systeem was verschenen er al vrij snel ‘10.7 only’ apps in de Mac store terwijl applicaties die niet in de store verschenen soms zelfs nog 10.5 ondersteunde. Een ‘mooi’ voorbeeld daarvan is een bepaalde plug-in in de app store voor X-plane. Terwijl X-plane zelf maar liefst al vanaf 10.3.9 werkt ‘vraagt’ deze plug-in 10.7. Onzin natuurlijk want er bestaan al veel langer plug-ins die gewoon werken onder de oudere systemen net als x-plane zelf.
    Apple zet gewoon de developers onder druk om toch vooral voor minstens 10.7 te schrijven. Want de meeste programma’s die minstens 10.7 ‘nodig’ hebben bevatten weinig (om niet te zeggen niks) wat niet ook in 10.6 kan. (En anders zet je als programmeur toch gewoon die feature op grijs?)

    Op dit moment gebruikt ±49% 10.8 gevolgd door 10.6 met 22,3%, 10.7 staat op 22% en 10.5 staat op 4,6% Ik vind het best opmerkelijk dat 10.6 na zo’n lange tijd op de tweede plaats staat. Maar dat schijnt voor de developer niets uit te maken die schrijft ‘gewoon’ voor 10.7 of hoger.

    Zelf werk ik met 10.6 met 10.8 op een externe drive. Maar praktisch alles kan ik nog steeds in 10.6 doen tenzij ik echt met de laatste versie van een bepaald programma zou willen werken. Maar zolang zo’n programma niks concreets toevoegt hoeft dat voor mij niet.

    Bijdrager
    Shmoo

    10.6 was ook een prachtig systeem daarna is het allemaal minder geworden en meer fancy features.

    Ik werk het liefst met 10.7 op dit moment

    Sleutelbeheerder
    Night

    Ik ben het niet vaak met je eens, Schmoo, maar hier sluit ik me luidkeels bij aan. Sinds 10.6 is het alleen maar bergafwaarts gegaan.

    Bijdrager
    Joffry

    @Shmoo: ben het hartgrondig met je eens ! Dit geldt eigenlijk ook voor iOS.

    Bijdrager
    KarelWillem
    Dick op 16 oktober 2013

    Nu we het er toch over hebben: op welke iMac’s draait Marvericks?…

    Dat is al maanden bekend.

    Elke Mac die Mountain Lion kan draaien, kan ook Mavericks aan.

    iMac (Mid 2007 or newer)
    MacBook (Late 2008 Aluminum, or Early 2009 or newer)
    MacBook Air (Late 2008 or newer)
    MacBook Pro 13-inch (Mid-2009 or newer)
    MacBook Pro 15-inch (Mid/Late 2007 or newer)
    MacBook Pro 17-inch (Late 2007 or newer)
    Mac mini (Early 2009 or newer)
    Mac Pro (Early 2008 or newer)
    Xserve (Early 2009)

    Bijdrager
    GoeieDag

    Iedereen die 10.6 beter vind dan 10.8 is de weg kwijt, of zwelgt in het verleden, of zo. Want 10.8 is (met 10.4) het beste OS van Apple, en 10.9 lijkt het nog beter te gaan doen. In accuduur, bijvoorbeeld.

21 berichten aan het bekijken - 1 tot 21 (van in totaal 21)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.