4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:
    Bijdrager
    Wokkel

    Malware in/bij Systeemvoorkeuren?

    Goeiedag,

    Omdat ik uit veiligheidsoverwegingen niet op mijn admin-account werk, moet ik voor het openen van SYSTEEMVOORKEUREN altijd mijn gebruikersnaam en wachtwoord invoeren. Ik doe dat (helaas) bijna op de automatische piloot, waarmee ik bedoel dat ik die gegevens meteen begin in te doppen en op OK klik zodra het pop-up venster voor invoer van die gegevens verschijnt.

    Terwijl ik al bezig was om op OK te klikken, viel me ineens in een flits op dat het slot-icoon van SYSTEEMVOORKEUREN in dat pop-up venster grafisch iets minder gedetailleerd leek. Ook zag ik in de flits ‘bekijktijd’ die nog restte (ik was al op OK aan het klikken) dat zoiets als ‘Finish_it’ o.i.d. om toegang vroeg (ik heb niet genoeg tijd om dat met zekerheid vast te stellen), in elk geval stond er niet de standaard tekst die daar normaal verschijnt.

    1) (Her)kent iemand de vermoede melding met zoiets als ‘Finish_it’?
    2) Is het mogelijk dat deze tekst is verschenen omdat m’n computer de gevraagde opdracht even niet snel genoeg kon processen? Dus dat er even ‘systeemtekst’ heeft gestaan i.p.v. ‘tekst voor gebruiker’? Ik moest daarna nogmaals, en nu wel in een pop up venster zoals ik dat ken, m’n gegevens invoeren (heb ik ook gedaan).

    Dit klinkt allemaal zorgelijk (maak me ook zorgen), ik heb daarom in elk geval meteen mijn admin-wachtwoord gewijzigd. Mijn beveiligingssoftware (ESET Cyber Security) heb ik daarna alle mogelijke scans laten uitvoeren, echter zonder alarmerend resultaat.

    Bijdrager
    Targaryen

    Als je wil zeker zijn dat je geen malware hebt geïnstalleerd, draai dan eens AdWareMedic. Een gratis tool dat je computer controleert op allerhande meuk.

    Bijdrager
    Wokkel

    Hallo Targaryen,

    Dank voor je reactie. Ik heb AdWareMedic gedraaid, evenals MacScan en ESET, maar krijg geen meldingen. Waarmee mijn vraag blijft staan: is het mogelijk dat m’n computer een ‘verwerkingstijdprobleem’ had en daardoor geen gebruikersproza maar systeemproza afbeeldde? Ik heb de neiging om te denkend at er toch iets mis is, aangezien ik na dat eerste pop up venster nog een pop up venster moest invullen (nu wel de juiste).

    Dank voor wie nog reageert.

    Bijdrager
    Koning Frank
    Targaryen op 11 juni 2015

    Als je wil zeker zijn dat je geen malware hebt geïnstalleerd, draai dan eens AdWareMedic. Een gratis tool dat je computer controleert op allerhande meuk.

    adware != malware

    edit: Ik zie overigens dat je Little Snitch gebruikt. Als je je uitgaande/ingaande verbindingen controleert, scan software geen resultaat geeft en je niks geks hebt geïnstalleerd … dan zou ik mij weinig zorgen maken.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.