7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    siebeannema

    Mail onbruikbaar met Mac OS X

    Mijn mail op mijn MAC doet het niet meer. Tekst in beeld: ,,U kunt deze versie van Mail niet gebruiken met deze versie van Mac OS X. U hebt geprobeerd versie 4.3 (1081/1084) van Mail te openen in …. etc.”

    Wie kan mij helpen.

    Moderator
    unSOUND

    Wat extra informatie zou handig zijn…

    Wat is er precies gebeurt voor je deze melding kreeg ?

    Zijn er dingen op de computer veranderd ? Software geinstalleerd of verwijderd, bestanden verplaatst / verwijderd…

    Heb je een andere versie geprobeerd te installeren bijvoorbeeld ?

    Welke versie van OS X draai je ?

    Heb je plugins voor Mail geinstalleerd ?

    Bijdrager
    Pieterr

    Nog een vraag: heb je alle beschikbare software updates al geinstalleerd?

    Bijdrager
    voor een apple en een ei

    Heb je pas naar Snow Leopard of een ander nieuw OS geupgraded?

    Bijdrager
    Hansi2124

    Welkom op dit Apple forum.
    Jouw probleem lijkt veel op wat hier gemeld wordt:
    http://www.onemorething.nl/community/topic/mail-per-ongeluk-verwijderd-1/page/2#post-2069344

    Misschien heb je daar wat aan?

    Bijdrager
    Jakko Westerbeke

    Wat je moet hebben is een nieuwere versie van Mail; die zou als het goed is beschikbaar moeten zijn in de Software-update, maar er zijn geloof ik gevallen waarbij die daar niet in komt te staan. De makkelijkste oplossing is Mail te kopiƫren van een andere Mac waar hij wel op werkt (dus wel een Mac met precies dezelfde versie, of een nieuwere, van OS X als op de computer staat waarop hij het niet meer doet).

    Bijdrager
    JesseV

    volgens mij heb je genoeg aan de combo update van mac os x 10.6.*
    *is jouw versie van mac os x

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.