8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:

    Bijdrager
    late night freak

    Mail IMAP Sent Items

    Ik heb een imap mail adres ingesteld in Mail, netjes word alles binnengehaald en getoond, maar als ik een mailtje stuur dan komt deze niet in de mailbox bij sent items te staan.

    Als ik hetzelfde probeer met Thunderbird, dan komt de verzonden mail wel netjes bij sent items te staan.

    Ik heb bij Postbusinstellingen in Mail wel gewoon “bewaar verstuurde berichten op de server” aangevinkt.

    Iemand nog een suggestie voor een oplossing?


    Bijdrager
    Zuurpruim
    ”late

    Ik heb een imap mail adres ingesteld in Mail, netjes word alles binnengehaald en getoond, maar als ik een mailtje stuur dan komt deze niet in de mailbox bij sent items te staan.

    Als ik hetzelfde probeer met Thunderbird, dan komt de verzonden mail wel netjes bij sent items te staan.

    Ik heb bij Postbusinstellingen in Mail wel gewoon “bewaar verstuurde berichten op de server” aangevinkt.

    Iemand nog een suggestie voor een oplossing?

    Da’s ook bijzonder, ik wilde dit net in nl.comp.sys.mac vragen.
    Ik heb namelijk precies hetzelfde.
    Ik gebruik runbox.com als imap service.
    Deze heeft gewoon de map “Sent” gereserveerd voor verzonden items.
    Wat mij opvalt in de voorkeuren van Mail kan ik hier niks mee


    Bijdrager
    eppie48

    Hoi,

    Ik hadditzelfde probleem op mijn Cube, maar niet op mijn Ibook. Ben toen instellingen gaan vergelijken. In de prefs->accounts onder het tabje advanced kijken. Daar kan je het ‘IMAP path prefix’ invullen, standaard is dit leeg. Mogelijk staat bij jou op de mailserver de sent-box als map van bv. de inbox (kan je checken via bv. je webmail client of nagaan bij de postmaster). In mijn geval staan alle mappen onder de inbox en heb ik ‘INBOX’ in moeten vullen (kan per mail-server anders zijn ingesteld).

    Veel succes,

    EP


    Bijdrager
    Richard

    In ~/Library/Preferences/com.apple.mail.plist onder Root -> Mail Accounts staat de string value SentMessagesMailboxName hier kan je aangeven in welke folder je sent message’s moeten komen.

    Om dit aan te passen heb je wel pslistedit of een dergelijke tool nodig.


    Bijdrager
    iljitsch

    Selecteer de mailbox waar je verzonden mail in wilt laten stoppen of maak een nieuwe aan. Kies dan uit het menu Mailbox -> Use this mailbox for -> Sent.


    Bijdrager
    michelvdb
    ”Richard@OSX”

    In ~/Library/Preferences/com.apple.mail.plist onder Root -> Mail Accounts staat de string value SentMessagesMailboxName hier kan je aangeven in welke folder je sent message’s moeten komen.

    Om dit aan te passen heb je wel pslistedit of een dergelijke tool nodig.

    Teksteditor is genoeg, Property List Editor is gemakkelijker.
    PLE staat in Developer’s Tools.


    Bijdrager
    Zuurpruim
    ”iljitsch”

    Selecteer de mailbox waar je verzonden mail in wilt laten stoppen of maak een nieuwe aan. Kies dan uit het menu Mailbox -> Use this mailbox for -> Sent.

    That did the trick!

    Bedankt!


    Bijdrager
    atlasemiel
    Zuurpruim op 18 januari 2007

    <p>

    ”iljitsch”

    Selecteer de mailbox waar je verzonden mail in wilt laten stoppen of maak een nieuwe aan. Kies dan uit het menu Mailbox -> Use this mailbox for -> Sent.

    That did the trick!

    Bedankt!</p>

    Zelfde probleem, ook Imap. Als ik met iMac en/of iPhone verstuur komt het op deze apparaten in “verstuurd” te staan maar niet op mijn MBP, wanneer ik met MBP verstuur krijg ik geen “verstuurde” mail op iPhone en iMac, wel op de MBP zelf. Bovenstaande tip gaat bij mij niet op omdat ik die niet selecteren kan (grijs). Beetje een onervaren apple gebruiker dus de tip van @michelvdb gaat me iets boven de pet.

    Hoor het graag van jullie wat ik nog anders proberen kan…..alvast bedankt

    NB.: alle voorvoegsel Imap-pad staan op INBOX

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.