14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:

    Bijdrager
    Rini

    Mail attachments size max 2 mb op eigen mailserver

    Op dit moment kan ik alleen maar mails tot 2mb versturen. ik heb al in wat config files zitten kijken, maar krijg niets gevonden.
    Iemand een suggestie ?

    Draaiend met 10.3 server. Mail : Squirrelmail.


    Bijdrager
    roelboekel.nl

    ligt aan je mail server en niet aan je mac, wellicht kun je een acount aanvragen met een groter geheugen.

    Roel


    Bijdrager
    SvS

    Limiet van Hotmail is 2 mb…


    Bijdrager
    Rini

    Ik ben niet geheel duidelijk geweest.
    Ik heb mijn 10.3 server als mail server draaien. Dus de limiet zou mijn eigen HDD kunnen zijn. Nu staat standaard 2 mb als limiet. Dit moet ik dus op mijn eigen server kunnen aanpassen.
    Alleen waar.


    Bijdrager
    Pim

    Is dat ook wanneer je een mailtje naar jezelf stuurt?
    Ik heb een OS9 server met Webstar en daar kan ik voor elk email account de dat limiet instellen. Maar daar schiet je niet veel mee op denk ik…


    Bijdrager
    Rini

    Ik heb dit via elke client. Als ik de webmail client opstart dan zie ik het ook onderaan in beeld staan: max attachment 2mb.
    Ik heb al in de conf.pl gekeken en wat andere config files, maar niet echt iets gevonden. Ik verwacht dat het niet ver weg kan zitten. maar ja ga maar eens zoeken.
    :D


    Bijdrager
    TheBT

    Dit heeft te maken met de browser en dus helemaal niets met je server. Is ook zo op windows.
    Die upload via de browser kan maar 2MB max aan.

    Maar toch ben ik hier niet 100% zeker van, iemand die dit kan bevestigen?! :roll:


    Bijdrager
    dada1958

    Is FTP geen optie? :innocent:


    Bijdrager
    Rini

    Heeft niks met je browser te maken.
    Heb voorheen webmail van exchange gehad, en kon zonder problemen 200 mb overheen sturen.
    Denk dat het een optie is in een config file.

    ftp is geen optie 8)


    Bijdrager
    remier

    Misschien kan je hiervan wat settings overnemen?: http://www.linuxgazette.com/node/view/159

    [code:1:255c01e0a4]
    MAX_MESSAGE_SIZE MaxMessageSize [infinite] The maximum size of messages that will be accepted (in bytes).
    [/code:1:255c01e0a4]

    Anders zoek eens naar het getal “2097152” in je config file, dat is 2MB in bytes…


    Bijdrager
    PeterMeeuwsen

    Misschien kun je het aanpassen met je Server Admin Tool: Server Settings

    Server Settings -> Internet -> Mail -> Configure Mail Service -> Messages -> Message Size

    ?


    Bijdrager
    suicide

    zit er ook niet in quirrelmail een optie in een cfgfile waar je dit kan/moet aanpassen


    Bijdrager
    rollercoaster

    Met Terminal:
    open /etc/postfix/main.cf
    voeg toe (kan helemaal onderaan):
    message_size_limit = “grootte in bytes”


    Bijdrager
    suicide
    ”rollercoaster”

    Met Terminal:
    open /etc/postfix/main.cf
    voeg toe (kan helemaal onderaan):
    message_size_limit = “grootte in bytes”

    en herstart postfix;)

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.