8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)
  • Q:
    Bijdrager
    motionz

    Magic mouse2 vanaf OSX 10.11?

    Heb onlangs een MM2 aangeschaft met de onwetendheid dat deze muizen OSX afhankelijk zijn.

    Draai momenteel 10.9.5 waarin de muis wel wordt gezien als MM en rechts en links klik werkt maar niet kan scrollen?
    Er is helaas geen configuratie mogelijk?

    Heb al verschillende fora gelezen en er zijn verschillende meningen zoals: Mouse prefix software installeren, speciale apple mouse update doen, Bluetooth 4 ontvanger aanschaffen, OSX updaten naar 10.11 etc.

    Weet iemand het juiste remedie?

    Bijdrager
    Shmoo

    Kun je de muis niet retouren. Je hebt toch bedenktijd wanneer deze online is aangeschaft.

    Ik zou hem gewoon retouren en muis kopen die beter bij je OS past, scheelt je waarschijnlijk ook de helft van de prijs.

    Bijdrager
    Buzz

    Op de Apple site staat bij de System Requirements: “Bluetooth-enabled Mac computer with OS X v10.11 or later”.

    De enige juiste remedie voor het kunnen gebruiken van deze muis is dan natuurlijk 10.11 of later gebruiken. Of kan dat om een of andere reden niet?

    Bijdrager
    Facundo

    Een muis met het laadpunt aan de onderzijde! Brilliant! Ik sluit me aan bij Shmoo.

    Bijdrager
    Buzz

    Werkt prima in de praktijk. De batterij gaat superlang mee, en is in een mum van tijd opgeladen, zonder moeilijk te hoeven doen met losse batterijen en aparte laders. Vergeleken met de generatie ervoor is dat inderdaad aardig briljant.

    Bijdrager
    motionz

    Zal ongetwijfeld briljant werken vind het echter de comptabiliteit met osx versies zeer slecht.
    Dit is nu wat apple altijd mee voorop liep..:(

    Bijdrager
    Buzz

    Nee hoor. De nieuwe muis kan automatisch Bluetooth pairen als ie via Lightning verbonden wordt. Dat zit alleen in het (toen) nieuwe OS. Nieuwe hardware features worden bij Apple altijd alleen ondersteund in het op dat moment recentste OS. Dat is nooit ander geweest.

    Dat is ook heel logisch. Het is helemaal nergens voor nodig om oude OS versies op deze manier te onderhouden, zeker niet als de OS updates gratis zijn.

    Bijdrager
    motionz

    Oude OSen zijn in sommige gevallen nodig om te behouden ivm met bepaalde versies videosoftware die hier op draaien.
    En ja deze zijn ook te updaten maar niet iedereen kan dit financieel niet dragen.
    In deze gevallen kun je een OS niet updaten maar blijkbaar ook niet alle hardware… lees hier her en der frustratie over

8 berichten aan het bekijken - 1 tot 8 (van in totaal 8)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.