7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    syltheboy

    Magic Mouse en Apple Keyboard onder Windows 7

    Hallo,

    Ik heb vandaag opnieuw Windows 7 moeten installeren, op de 27″ iMac van m’n vader. Alles gaat goed, maar zodra ik Boot Camp 3.0 installeer van de originele Snow Leopard Upgrade DVD gaat het mis. Na een tijdje start de iMac opnieuw op maar dan krijg ik ineens zwart beeld.

    Ik denk dat het aan de drivers van de videokaart ligt, want ik heb in het begin ook via Snow Leopard atikmdag.sys moeten verwijderen om dit te verhelpen. Dus ik weer terug naar Snow Leopard of het bestand er nog was, maar die was er niet en toch bleef ik bij het opstarten van Windows 7 zwart beeld houden.

    En Boot Camp is wel handig om te hebben, want zo kan m’n vader gewoon de bovenste toetsen van het Apple Keyboard goed gebruiken en gewoon kunnen scrollen.

    Heeft iemand een oplossing voor dit probleem?

    Bijdrager
    G-Force

    Geen oplossing, wel de aanbeloven manier om Windows 7 te installeren op een 27″ iMac. Wat heeft dit trouwens te maken met de Magic Mouse en het Apple Keyboard?

    http://support.apple.com/kb/TS3173

    Edit: je hebt je post aangepast, maar ik vind de titel toch niet helemaal bij het probleem passen. Ik had Windows 7 via de bovenstaande manier ge├»nstalleerd op mijn 27″ iMac waarna ik Boot Camp 3.0 heb ge├»nstalleerd. Daarna de Software Update gedraaid en de laatste versie van Boot Camp ge├»nstalleerd. Uiteindelijk moest ik bij ATI nog graphics drivers downloaden want de meegeleverde drivers zijn van bizar slechte kwaliteit (gradient banding). Heeft bij mij prima gewerkt, maar ik heb wel een Radeon 4850, ik weet niet of die van jouw vader een 4670 of een 4850 heeft…

    Bijdrager
    syltheboy

    M’n vader wil het toetsenbord en de muis normaal kunnen gebruiken, want nu kan hij de bovenste toetsen en het scroll-gedeelte niet gebruiken.:wink:

    Edit: Deze heeft een 4670 kaart.

    Bijdrager
    G-Force

    Kun je zolang je beeld hebt niet de laatste versie van Boot Camp installeren (3.1)?

    Bijdrager
    Yannes

    Gewoon de atikmdag.sys file verwijderen in C:/Windows/System32 en alles zou prima moeten lopen. De 3.1 update verhelpt ook een hoop problemen.

    Bijdrager
    Yggdrasil

    Dit probleem had ik ook onder mijn Windows 7 ultimate. Heb toen gewoonweg ge├╝pdated naar Bootcamp 3.1. Daarmee was het probleem van de baan.

    Bijdrager
    syltheboy

    Met veel geduld is het me uiteindelijk toch gelukt. Voordat ik Boot Camp 3.0 installeerde had ik namelijk nog even gekeken of het atikmdag.sys bestand er nog stond en die stond er, dus had ik hem verwijderd. Toen installeerde ik Boot Camp 3.0 en dat verliep goed en na het opnieuw opstarten installeerde ik de upgrade naar Boot Camp 3.1. Nu werkt alles weer zoals het hoort.

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.