25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)
  • Q:
    Bijdrager
    Jack Rabbit

    MacPro van 10.6.8 naar 10.8 een goed idee??

    Beste

    Adobe komt binnenkort met updates welke niet meer onder 10.6.8 schijnen te draaien.
    Lightroom 5 en Photoshop CC bijvoorbeeld.
    Ik zit nu te tobben wat te doen…
    Ik werk op een oud beestje, een MacPro uit ‘early 2008′.
    MacPro 3,1 2 x 2,8 GHz Quad-Core Intel Xeon
    14GB 800 MHz DDR2 FB-DIMM geheugen
    Lekker veel ram dus, werkt als een treintje (afgezien dat de videokaart wat nukkig is soms)
    Ik was na de release van Lion niet super enthousiast daarover (de manier waarop ik niet meer als vanzelfsprekend in mijn eigen usermap kon komen, de kleurloze windowicoontjes, programma’s en PCI-sloten die het niet meer goed deden, de verdwenen ‘save as’ functies waardoor ik terug ben gegaan naar Snow Leopard.
    Maar goed, het lijkt erop alsog ik nu toch de Grote Overstap moet gaan maken (ja ik zou het ook niet kunnen doen, maar ik moet een beetje (verplicht) de nieuwste versies hebben telkens…)
    Nu las ik op everymac.com het volgende:

    *This system can run the latest version of OS X 10.8 “Mountain Lion,” although it does not support AirDrop. It also does not support “OpenCL” running the default ATI Radeon HD 2600 XT video card. If configured with the NVIDIA GeForce 8800 GT or NVIDIA Quadro FX 5600, it does support OpenCL. Please also note that OS X Lion and OS X Mountain Lion are not capable of running Mac OS X apps originally written for the PowerPC processor as neither supports the “Rosetta” environment.

    Kan iemand me uitleggen wat OpenCL is en wat hier wordt bedoeld?
    Moet ik er een andere videokaart instoppen??
    En zou ik dan beter de meest recente OS X 10.7.nogwat moeten installeren.
    Én, hoe kan ik het best een backup maken (en waarvan) indien het eea misgaat. (timemachine heb en doe ik niet, dus het moet anders)

    Ik hoor het graag.

    Groet
    Jack

    Bijdrager
    Haike

    Een back-up maken lijkt me niet zo’n probleem. In mijn goede, oude, G4 kon ik 4 HDD’s kwijt…. dan moeten er in jouw pro toch ook wel twee schijven kunnen? Die zie je als het goed is, gewoon op je bureaublad staan. De schijf waarmee je werkt, en alles wat daar op staat, kopieer je gewoon naar die tweede schijf. Of je zorgt voor een externe schijf waar je alles naar toe kopieert. Is iets veiliger dan naar de tweede schijf in dezelfde machine. En wat je moet kopiëren? Alleen maar dat wat voor jou van waarde is, programma’s e.d. hoef je niet te kopiëren, als het goed is heb je die wel op DVD staan en kun je vanaf daar weer installeren op je machine.

    Maar in principe zou het niet nodig moeten zijn als je een nieuw OS erop zet, wordt er verder niks verwijderd wat in je thuismap zit.

    Verder is je Mac Pro geen PowerPC, dat werd afgesloten met de G5, die vervangen werd door de Mac Pro. Dus het laatste stukje tekst is niet van toepassing volgens mij.

    Bijdrager
    Jack Rabbit

    @ Haike

    Dank je voor je reactie
    Nee, backuppen is geen idd probleem an sich:-)
    Ik heb 4 harde schijven erin hangen, de 1e interne voor werk etc, de 2e voor foto’s, muziek en films, de 3e backupt 1 en een deel van de 2, een externe backupt de rest van 2 en een grote 4e interne backupt de heel 1 (exclusief de applicaties) en 2 (alles dus)
    Tevens verwissel ik 4 om de zoveel tijd met eenzelfde ‘4’ die alles ook backupt. Deze ligt dan altijd op een ander adres, zodat áls het is misgaat en de hele computer plus all backups kaduk zijn, ik die schijf ten minste nog heb. (ben dan hooguit een paar weken kwijt, da’s beter dan alles)
    Lang verhaal:-)
    Anyway, mocht alles misgaan dan kan ik dus eventueel gewoon een schone Snow Leopard erop zetten (zal wel moeten ivm Lion, want downgraden kan volgens mij niet) en de hele backup kopiëren (vervangen dus eigenlijk) ?? Dat kan? Ik dacht dat ik nog ergens anders rekening mee diende te houden.

    En OS X 10.8 is dus geen probleem blijkbaar.
    Is deze versie aan te raden, boven 10.7 ?? Is 10.8 stabieler enzo??

    Bijdrager
    Haike

    Of 10.8 een probleem is in jouw geval weet ik niet. Maar de eerste generatie intel mac’s kunnen niet de meest moderne OS-en van apple draaien. En voor de pro weet ik niet waar de grens ligt. Van de MacBook weet ik dat het stopt bij een early 2008. Die kunnen geloof ik als max 10.7 draaien. Dus dat zou je even moeten uitzoeken voor je er aan begint. En ik zou de schijven die je nu buiten de machine hebt liggen updaten, zodat als het mis gaat je niet een aantal weken kwijt bent, maar hooguit een paar uur, dat scheelt weer.

    Ik vind 10.8 beter draaien dan 10.7 Overigens, de beta versie van 10.9 is net vrij gegeven voor de developers en als ik de reactie’s kan geloven hier op deze zelfde, site, ontstijgt dat weer het niveau van 10.8

    Bijdrager
    hendrik ijzerbroot

    OS-X 10.7 wordt door de meeste gebruikers gezien als een tussenstap van 10.6 naar 10.8. Dus 10.8 is als het waren net als 10.7 maar dan ‘af’. Qua GUI zit er geen verschil in maar 10.8 heeft net wat meer features en bug fixes waardoor 10.8 gewoon beter is.

    Simpel gezegd: OpenCL (Open Computing Language) is het framework waarmee applicaties resources kunnen gebruiken die voorheen op gewone thuis computers onbereikbaar waren. Voorbeelden daarvan zijn: parallel computing en het gebruik van de GPU voor niet-grafische toepassingen.

    De early 2008 Mac Pro kan ML draaien, de modellen daarvoor dus niet.

    Bijdrager
    Maurits

    ‘10.7 en 10.8 hebben geen ondersteuning voor PowerPC’ is WEL van toepassing;
    Als je nog (oudere) software hebt die ontworpen zijn voor PowerPC, bijvoorbeeld office 2004, FileMaker 8 e.d.
    Dus Office 2004 e.d. werkt wel op een Intel Mac Pro met OS X 10.6.8 (ge-emuleerd via Rosetta), niet op 10.7 /10.8.

    zie b.v deze pagina voor meer uitleg en lijstjes en hoe op te zoeken : http://www.retrotechs.com/?p=1581

    Bijdrager
    Fingerlicking

    Niet doen! 10.8 zuigt echt als een dikke ….. Blijf lekker bij 10.6 of 10.7!

    Bijdrager
    Stirf

    Tja, ik kan ook zeggen dat Fingerlicking een hork is, maar het gaat hem om de onderbouwing. Conclusie: je post heeft geen waarde;)

    Bijdrager
    Jack Rabbit

    @ Haike
    Klopt, mijn macbook kan alleen 10.7 aan. Volgens Apple moet mijn macpro het trekken … misschien een nieuwe betere videokaart erin, kan ik weer jaren vooruit:-)

    @hendrik ijzerbroot
    Dank je, duidelijk (alleen weet (begrijp) ik nog niet of mijn videokaart gaat lopen bokken ivm die OpenCL …)

    @mjsanders
    Dank je, daar was ik me bewust van. Heb nooit Rosetta gebruikt, dus dat zit wel goed dan dus:-)

    @Fingerlicking
    Hahahaha, daar heb ik wat aan, … not;-)

    @Stirf
    Ach, lama lullen joh:-)

    Bijdrager
    hendrik ijzerbroot
    Fingerlicking op 13 juni 2013

    Niet doen! 10.8 zuigt echt als een dikke ….. Blijf lekker bij 10.6 of 10.7!

    Hoe kort door de bocht kun je gaan zeg.
    10.6 en 10.7 verschillen heel veel (geen PPC, andere layout spaces, launchpad, resume etc.), maar het verschil tussen 10.7 en 10.8 (meer bug fixes, message center b.v.) is een stuk kleiner. Dus hoe kun je dan 10.6 en 10.7 aanbevelen en niet 10.8???

    Bijdrager
    hendrik ijzerbroot
    Jack op 13 juni 2013

    Dank je, duidelijk (alleen weet (begrijp) ik nog niet of mijn videokaart gaat lopen bokken ivm die OpenCL …)

    Ik geloof niet dat dit een groot probleem gaat worden. Als voorbeeld gaf ik een applicatie die de GPU gebruikt voor een niet-grafische toepassing. Dat betekent dus dat van je videokaart de GPU gebruikt wordt terwijl het niet van belang is hoeveel VRAM je dan hebt. Als blijkt dat de GPU in kwestie niet ondersteund wordt door OpenCL zal het programma in kwestie voor die zelfde berekeningen de gewone CPU gebruiken. Het enige wat er dan gebeurt is dat de berekening langer duurt, dus de performance is dan lager.
    Verder zijn er nog niet zoveel applicaties die OpenCL gebruiken en degene die het wel doen zijn vaak specifieke toepassingen waarbij extreem veel berekent moet worden. (Denk b.v. aan complexe Photoshop filters/lagen, fractal berekeningen en DNA sequencing)

    Bijdrager
    Jack Rabbit

    Dank je, dat stelt me alvast iets gerust:-)

    Nu heb ik op mijn ouwe macbook het ‘probleem’ dat rotate view in photoshop het niet doet ivm OpenGL
    Maar dit is niet waar jij op doelt nu toch?
    Want complexxe photoshop lagen gebruik ik wel degelijk. SHould I worry now?
    Zou een betere videokaart in dit geval helpen denk je?

    Bijdrager
    1984
    Jack op 13 juni 2013

    Beste

    Adobe komt binnenkort met updates welke niet meer onder 10.6.8 schijnen te draaien.
    Lightroom 5 en Photoshop CC bijvoorbeeld.
    Ik zit nu te tobben wat te doen…
    Ik werk op een oud beestje, een MacPro uit ‘early 2008’.

    Ik zou alles goed overwegen, CS 6 heeft ook zo zijn nadelen : http://www.onemorething.nl/2013/05/adobe-gaat-nieuwe-applicaties-alleen-verhuren/

    Mac OS

    Multicore Intel-processor met 64-bits ondersteuning
    Mac OS X v10.7 of v10.8
    1 GB RAM
    3,2 GB vrije ruimte op de vaste schijf voor de installatie; tijdens de installatie is extra vrije ruimte vereist (kan niet op een volume met een hoofdlettergevoelig bestandssysteem of op verwisselbare Flash-gebaseerde opslagapparaten worden geïnstalleerd)
    Monitor met een resolutie van 1.024 x 768 (1.280 x 800 aanbevolen) met OpenGL 2.0, 16-bits kleuren en 512 MB VRAM (1 GB aanbevolen)*
    Internetverbinding en registratie zijn vereist voor verplichte softwareactivering, validering van het lidmaatschap en toegang tot online services.†

    Bijdrager
    hendrik ijzerbroot
    Jack op 13 juni 2013

    Dank je, dat stelt me alvast iets gerust:-)

    Nu heb ik op mijn ouwe macbook het ‘probleem’ dat rotate view in photoshop het niet doet ivm OpenGL
    Maar dit is niet waar jij op doelt nu toch?
    Want complexxe photoshop lagen gebruik ik wel degelijk. SHould I worry now?
    Zou een betere videokaart in dit geval helpen denk je?

    Uiteraard is in een dergelijk ‘oude’ Mac Pro een betere videokaart altijd een goed idee. Dat rotate view het op die oude Macbook niet doet komt waarschijnlijk omdat de GPU niet alles goed kan verwerken als je Photoshop de GPU laat gebruiken i.p.v. de CPU. Je moet dan in de performance voorkeuren die optie uitschakelen of op “basic” zetten. Daarmee voorkom je dan waarschijnlijk ook andere problemen waarbij de GPU wordt gebruikt. Dit heeft dan niets met de ‘layer’ op zich te maken maar eerder wat je er mee doet.

    Bijdrager
    Le Big Mac

    Heb ook een Mac Pro 3.1, draait op zich goed op 10.8. Alleen verdwijnt af en toe de muisaanwijzer/cursor, ook na clean install, heel vreemd. Even CMD-Tab naar een ander programma, en dan is de cursor er weer.

    OpenCL heeft weinig nut voor Photoshop, in tegendeel. Zie http://macperformanceguide.com/PhotoshopCS5-performance-gpu.html. Ik zou niet investeren in een nieuwe videokaart, tenzij je er <300,- voor kwijt bent en je nog zeker 2-3 jaar met je machine wil doen.

    Bijdrager
    Jack Rabbit

    @ Le Big Mac

    Dank je! Fijn om ook even een geluid van een ‘gebruiker’ te horen.
    Dat de cursor af en toe verdwijnt, dat heb ik nu ook wel eens, inderdaad even cmd-tab en klaar. (zou dat niet iets met de videokaart te maken hebben???)
    Dank ook voor je tip mbt de videokaart.

    Groet
    Jack

    Bijdrager
    Jack Rabbit

    Dank allemaal voor jullie feedback.

    Heb er wel vertrouwen in dat het gaat goedkomen:-)
    Laatste vraag, is een clean instal the way to go, of ‘gewoon’ upgraden ook prima??

    Ciao
    Jack

    Bijdrager
    Haike

    Als jij een clean install doet, veeg je alles eraf, dus dan ben je alles kwijt, en moet je alles terugzetten vanaf je back up.

    Bijdrager
    Jack Rabbit

    Dat is waar ja.
    Maar het staat me ook bij dat als je geen clean install doet, je soms blijft zitten met prefs die door het nieuwe OS niet begrepen en/of geaccepteerd worden of domweg het nieuwe OS in de weg zitten. (waardoor het een wat instabieler OS wordt zeg maar)
    Of verbeeld ik me dat maar?

    Bijdrager
    Haike

    Of je je dat verbeeld weet ik niet, maar mijn up-grade van 10.7 naar 10.8 liep als een zonnetje.

    Bijdrager
    Jack Rabbit

    :-)

    Maar ik ga komen van 10.6.8 natuurlijk, da’s wellicht een iets grotere overstap.
    Met vijf jaar lang verzemelde alle rare prefs van ’t systeem en allerlei (soms tijdelijke of trial) applications …

    Bijdrager
    Haike

    Als het goed is, wordt daar goed mee om gegaan. Maar als je het niet vertrouwd dan back-up je alles, zet het apart, wis je harde schijf, en daarna download je 10.8 uit de store.

    Bijdrager
    Jack Rabbit

    In die volgorde:-)

    You’re right. Thanks!

    Bijdrager
    hendrik ijzerbroot
    Jack op 14 juni 2013

    :-)

    Maar ik ga komen van 10.6.8 natuurlijk, da’s wellicht een iets grotere overstap.
    Met vijf jaar lang verzemelde alle rare prefs van ’t systeem en allerlei (soms tijdelijke of trial) applications …

    Die instellingen zijn het probleem niet, daar houdt het OS wel rekening mee. Wat het vaakst fout gaat na een (grote) upgrade zijn de third-party applicaties die niet meer werken totdat je ook die kunt updaten.
    Als voorzorg kun je twee dingen doen:

    1) Herstel vóórdat je de upgrade uitvoert de schijf bevoegdheden, dit kan soms problemen voorkomen.
    2) Kijk op deze site naar applicaties die niet onder 10.8 werken. Zijn dit applicaties die in je log-in lijst van je account staan zorg er dan voor dat ze niet automatisch mee opstarten (m.a.w: verwijder deze uit je log-in lijst) En kijk ook of hier iets tussen staat dat een achtergrond proces blijkt te zijn van één van die applicatie’s. Die applicaties moeten dus eerst ge-update worden…

    Verder kun je gewoon de upgrade uitvoeren en is een clean instal per definitie niet nodig. Maar maak ten alle tijden een TM backup zodat mocht een clean instal toch nodig zijn je na afloop niets kwijt bent. (Je zegt dat je dat niet gebruikt en ook niet gaat gebruiken, maar het is echt het handigst als je na een al dan niet clean instal problemen krijgt want TM is er juist voor dit soort zaken en meer)

    Bijdrager
    hendrik ijzerbroot
    Le op 14 juni 2013

    OpenCL heeft weinig nut voor Photoshop, in tegendeel.

    Fotobewerking dan wel video vraagt sowieso weinig van de grafische kaart, dus OpenGL is dan ook minder belangrijk dan bij b.v. 3D rendering applicaties of 3D games. En het verschil tussen OpenGL en CL is het volgende:

    OpenGL is de taal waarmee de GPU wordt aangestuurd voor allerlei grafische toepassingen.
    OpenCL is de taal die applicaties toegang geeft tot de GPU voor berekeningen die meestal geen grafisch doel hebben. Daarmee kunnen bepaalde zaken veel sneller berekent worden.

    De laatste versie van Photoshop gebruikt beide:

    Mercury Graphics Engine

    The Mercury Graphics Engine (MGE) represents features that use video card processor, or GPU, acceleration. In Photoshop CS6, this new engine delivers near-instant results when editing with key tools such as Liquify, Warp, Lighting Effects, and the Oil Paint filter. The new MGE delivers unprecedented responsiveness for a fluid feel as you work.

    MGE is new to Photoshop CS6 and uses both the OpenGL and OpenCL frameworks. It does not use the proprietary CUDA framework from nVidia.
    MGE requires a supported video card and updated driver. If you do not have a supported card, performance is degraded. In most cases, the acceleration is lost and the feature runs in the normal CPU mode. However, there are some features that don’t work without a supported video card.

    Minimum display requirements

    1024×768 display (1280×800 recommended) with 16-bit color and 512 MB of VRAM
    To use OpenGL acceleration, your system must support OpenGL v2.0 and Shader Model 3.0 or later
    To use OpenCL acceleration, your system must support OpenCL v1.1 or later

    Note: For a list of video cards that support OpenCL on Mac OS, see the following:

    Bron: adobe

    OpenCL
    requires one of the following graphics cards or graphics processors:

    NVIDIA GeForce 320M, GeForce GT 330M, GeForce 9400M, GeForce 9600M GT, GeForce 8600M GT, GeForce GT 120, GeForce GT 130, GeForce GTX 285, GeForce 8800 GT, GeForce 8800 GS, Quadro FX 4800, Quadro FX5600
    ATI Radeon HD 4670, ATI Radeon HD 4850, Radeon HD 4870, ATI Radeon HD 5670, ATI Radeon HD 5750, ATI Radeon HD 5770, ATI Radeon HD 5870
    AMD Radeon HD 6630M, AMD Radeon HD 6750M, AMD Radeon HD 6770M, AMD Radeon HD 6970M

    bron: Apple.

    Het kan dus wellicht wel degelijk nodig zijn een nieuwe kaart er in te zetten als je Photoshop CS6 gebruikt of andere applicaties met vergelijkbare systeem eisen. (Tenslotte is de Mac Pro het meest aanpasbaar van alle modellen dus waarom zou je dat niet doen dan?)

25 berichten aan het bekijken - 1 tot 25 (van in totaal 25)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.