30 berichten aan het bekijken - 1 tot 30 (van in totaal 30)
  • Q:
    Bijdrager
    Rolf

    MacPro RAM…..raar !

    Goedemorgen, ik heb al even lopen zoeken naar draadjes die licht kunnen werpen op mijn ‘probleem’, maar daar is het wellicht iets te specifiek voor…..

    IK heb een MacPro ( 2 x 2,66 Mhz Dual ), en ik heb daar de volgende geheugenbankjes in zitten: 4 x 512 en 4 x 2Gb.

    Nu viel mij opeens na opstarten op (enkele dagen geleden) dat ik nog maar 8Gb zag in het ‘about my mac’ venstertje. En gisteravond zelfs nog maar 6Gb. Ik heb het ding opengemaakt, en het stof eruit geblazen. De geheugenrekjes eruit gehaald en ook de bankjes even ‘afgeblazen’, en ook van positie verwisseld. Nu heb ik weer 8Gb terug…..(dat vind ik op zich al raar natuurlijk), maar het gekke is dat het systeem van 2 bankjes aangeeft dat het 1Gb bankjes zijn, terwijl het echt 2Gb bankjes zijn……

    Kan een bankje ‘half-kapot’ zijn ??? Ik ging uit van een digitaal bestaan van een bankje….kapot OF heel….maar draaien met een half bankje ????

    Heeft iemand suggesties??…..RAM test ? Blazen met spuitbus lucht ? Kunnen die dingen ‘vies’ zijn ?

    dank !

    Bijdrager
    JaNiintendo

    Beetje dom geweest met open halen. >.>
    Je kon beter meteen naar de APR gaan.

    Tenzij je hem netjes dichtgemaakt hebt en er niks aan te merken is…:sarcastic:

    [EDIT]

    Sorry, ik was even in de war. MAc Pro kan inderdaad gewoon open gehaald worden. Excuus.

    Bijdrager
    bartje

    Dom geweest met open halen?

    Het beste om dit te kunnen testen is met andere geheugenplankjes en/of andere macpro.
    Dit zou misschien wel bij een APR kunnen.

    Bijdrager
    Waffle ಠ_ಠ
    JaNiintendo op 13 september 2010

    Beetje dom geweest met open halen. >.>

    De Mac Pro kan je gewoon openmaken hoor. Daar is hij dus voor gemaakt. Hendeltje omhoog, zijkant eraf.

    Heb je al een Hardware-Test gedaan?

    Bijdrager
    Trat
    JaNiintendo op 13 september 2010

    Beetje dom geweest met open halen. >.>
    Je kon beter meteen naar de APR gaan.
    Tenzij je hem netjes dichtgemaakt hebt en er niks aan te merken is…:sarcastic:

    Beetje dom geweest met reageren. >.>
    Je kon beter snappen dat een Mac Pro gemaakt is om snel toegang te hebben tot de componenten.
    Tenzij je technisch uitgedaagd bent en daar zelf niks van merkt…:sarcastic:

    OT: Klinkt als goedkoop geheugen dat er bij geprikt is. Daardoor kan de Mac ook het andere geheugen opeens slecht aanspreken.

    Bijdrager
    MouseMighty

    Ik vind de combinatie ook een beetje vreemd. 4x 512Mb en 4x2Gb? Begin eens met alle RAM te verwijderen en eerst het originele terug te zetten (in gelijke paren).

    Bijdrager
    Rolf

    Tja, kon ook niet zoveel aan de config van het geheugen doen. De 4 x 512, en de 2 x 2 Gb die kapot lijken zaten er in toen ik de machine bij de APR kocht. De laatste 2 x 2 GB (Kingston) heb ik er zelf bijgezet.

    Even offtopic: die Kingstons zijn in een jaar tijd 2x zo duur geworden: had vorig jaar beter alles kunnen vervangen….maarja ‘met de kennis van nu…’

    Ze zitten in paartjes, en ik hou dezelfde hoeveelheid geheugen, waar ze ook zitten. Enige merkwaardige nu nog is dat 2 x 2Gb gezien worden als 2 x 1 Gb.

    Ik was al bezig met Rember (geheugentest progje), maar draai zo nog even de hardware test….kijken wat daar uit komt.

    Bijdrager
    Trat

    Kingston is troep IMO, weet zeker dat het aan die nieuwe latjes ligt…

    Bijdrager
    Rolf
    Trat op 13 september 2010

    Kingston is troep IMO, weet zeker dat het aan die nieuwe latjes ligt…

    Nouja, die nieuwe Kingstons zijn in ieder geval NIET degene die nu kapot zijn…..

    Andere vraag is: de 2 latjes van 2GB die nu maar de helft ‘leveren’ zijn volgens de System Profiler wel OK…. (?). Kan ik ze dan maar beter ook gewoon laten zitten, ook al leveren ze maar de helft (en is dus de helft niet werkend), of kan ik ze maar beter verwijderen, juist omdat de ene helft niet werkt ?

    Bijdrager
    ssdar

    Hoe heb je de banken verdeelt? want de volgorde is ook belangrijk.
    Probeer eens:
    Je plaatst 2x 2GB vooraan riser A daarachter 2x 512MB
    Je plaatst 2x 2GB vooraan riser B daarachter 2x 512MB

    Bijdrager
    Trat
    Rolf op 13 september 2010

    Andere vraag is: de 2 latjes van 2GB die nu maar de helft \’leveren\’ zijn volgens de System Profiler wel OK…. (?). Kan ik ze dan maar beter ook gewoon laten zitten, ook al leveren ze maar de helft (en is dus de helft niet werkend), of kan ik ze maar beter verwijderen, juist omdat de ene helft niet werkt ?

    Als ze maar de helft leveren zijn ze niet OK. Lijkt me logisch. Daarom kun je beter geheugen kopen bij een goede leverancier zodat je 100% weet dat het compatible is met je systeem. Ik adviseer altijd crucial.co.uk: goedkoop, levenslange garantie, snelle levering, betrouwbaar – perfect!

    Bijdrager
    ssdar

    Nogmaals(!) dat die geheugen-bankjes maar de helft lijken te leveren heeft waarschijnlijk te maken met de plaatsing op de risers !!
    Dus plaats banken zoals in mijn vorige post beschreven , en laat me weten of dat werkt.
    kijk ook eens op onderstaande afbeelding:

    Bijdrager
    ssdar

    Dus geen paniek want de uitleg van Trat dat je banken kapot zijn klopt niet. Gewoon een kwestie van goed op de risers plaatsen.

    Bijdrager
    Rolf
    ssdar op 13 september 2010

    Hoe heb je de banken verdeelt? want de volgorde is ook belangrijk.
    Probeer eens:
    Je plaatst 2x 2GB vooraan riser A daarachter 2x 512MB
    Je plaatst 2x 2GB vooraan riser B daarachter 2x 512MB

    Dat heb ik inderdaad zo gedaan. En had ik inderdaad al bedacht als ‘logisch’…..met vooraan neem ik aan dat je bedoelt daar waar je de kaarten in het moederboard prikt….toch ?

    Ze zitten (en zaten) precies zo alsop je schema vermeld. Ervanuit gaande dat de bankjes moeten leveren conform de stickers die erop zitten, had ik 2 x 2Gb op de voorste posities op beide risers, en 2 x 512Mb op de 2 laatste positiies bij beide risers…… schiet mij maar lek !

    Bijdrager
    Rolf
    Trat op 13 september 2010
    Rolf op 13 september 2010

    Andere vraag is: de 2 latjes van 2GB die nu maar de helft \\\’leveren\\\’ zijn volgens de System Profiler wel OK…. (?). Kan ik ze dan maar beter ook gewoon laten zitten, ook al leveren ze maar de helft (en is dus de helft niet werkend), of kan ik ze maar beter verwijderen, juist omdat de ene helft niet werkt ?

    Als ze maar de helft leveren zijn ze niet OK. Lijkt me logisch.

    Ja, dat leek mij ook. Echter: met de Apple Hardware Test, ook de uitgebreide, krijg ik keer op keer de melding dat alles OK is, en dat ook elk geheugenbankje OK is. Je zou haast denken dat de verkeerde stickers op de bankjes zitten…..en ik zou haast aan mijzelf gaan twijfelen of ik vanaf het eerste begin wel de juiste hoeveelheid RAM had…..

    Bijdrager
    ssdar

    Heb je de pairs op dezelfde riser geplaatst ? dus je kingstons paired 2x2gb op riser A ? en dan 2x 512mb paired op riser A.
    herhaal dit voor riser B.
    Als je de pairs verdeelt over riser a + b krijg je zulke fouten als 2GB sticks die als elk 1gb worden gezien.
    Ik heb hetzelfde ‘probleem’ gehad en dit was de oplossing.
    zie ook dit topic: http://www.onemorething.nl/community/topic/mac-pro-2008-riser-2-en-4-werken-niet-geheugen#post-837769

    Bijdrager
    Rolf

    SSDAR, dank voor je hulp. Ik heb het volgens mij helemaal op de goede manier….ik zal een plaatje bijvoegen als dat lukt.

    Het lijkt er echt op – zeker om dat alle hardware tests zeggen dat alles OK is – dat de set die in riser b zit op dimm 1 & 2 ‘slechts’ 1Gb bankjes zijn, terwijl er toch echt 2Gb gegevens op staan….heel merkwaardig.

    /uploads/community/8e0244418e03fb47f53f037a4e9997a6d70da77b_0.jpg

    Bijdrager
    Waffle ಠ_ಠ

    Jouw plaatje:

    Bijdrager
    ssdar

    Als je alle(!) matched pairs naast elkaar op één en dezelfde riser hebt zitten zoals eerder aangegeven, dan moet het gewoon goed werken.
    Dan heb jij heel heel misschien (?) verkeerde stickertjes op één 2x 2GB pair zitten (raar verhaal wel).
    Waar had je die ‘verkeerd gestickerde’ 2GB sticks vandaan als ik vragen mag?

    Bijdrager
    Rolf

    Ik heb alle bankjes in matched pairs zitten. De 4 ‘grote’ bankjes vooraan (dimm’s 1 & 2) en de 4 kleine bankjes achteraan (3 & 4).

    Ik heb alleen zelf 2 x 2Gb bankjes van Kingston erbij geprikt, de andere bankjes zaten er al in. Wel ‘vage’ bankjes overigens. 2 x 512 van Nanyo of Nunyo of ziets (nee, geen Sanyo), en 2 x 2Gb en 2 x 512Mb van CSX. En die 2Gb bankjes van CSX geven dus stuk 1Gb per stuk door, ook in de Apple Hardware Test, terwijl er wel degelijk 2Gb stickers op zitten. HEEEEEEEEEEL merkwaardig……

    Bijdrager
    ssdar

    het verschil in performance is er toch wel omdat je alle risers hebt gevuld . Ik heb zelf 10GB geheugen
    (3x 1Gb x2 en 1x 2GBx2) in m’n Mac Pro 2008 en dat ding vliegt werkelijk i.c.m SL 7 Logic studio 64bit. Kijk het even aan zou ik zeggen. probeer eens een geekbench en vergelijk het met:
    http://www.primatelabs.ca/geekbench/mac-benchmarks/

    kijk ook eens hier:
    http://eshop.macsales.com/Reviews/Framework.cfm?page=/Benchmarks/CS5BenchmarkPage-MacPro.html

    hebben die 2GB banken van CSX in eerdere instantie wel 2GB aangegeven? nee toch?

    Bijdrager
    Rolf

    Ik zit met die Benchmark op 5589 (early 2008, 2 x 2,66 Dual met 8Gb – wat eigenlijk 10 had moeten zijn ;-()

    Ja, ik begin nu echt aan mezelf te twijfelen of die dingen wel ooit 2Gb hebben aangegeven….kan bijna niet. Ik kan me niet voorstellen dat 2 geheugenbankjes allebei ‘half kapot’ zijn….en toch werken en toch OK bevonden worden…..

    Je zou er BIJNA mee teruggaan naar de APR…..

    Bijdrager
    mhrenes

    Kun je eens een foto plaatsen van de daadwerkelijke geheugenbankjes?? En de type nummers??
    Een bankje wat maar half werkt (als ze correct geplaatst zijn) lijkt mij vrijwel onmogelijk. Met mijn eigen Mac Pro kreeg ik ze dan niet eens in beeld.

    Bijdrager
    Rolf

    je hebt gelijk. Een foto zegt misschien ook wel iets. Ik zal gelijk zelf ook es op het typenummer googlen….anyway….hier is de boosdoener…

    Bijdrager
    mhrenes

    Het valt me op dat de heatsink van je FB-DIMM wel een beetje klein is…..

    Als ik naar mijn FB-DIMM’s kijk hebben die een veel grotere heatsink (zoals deze hier). Op welke temperatuur draaien die FB-DIMM’s?
    Dit geldt overigens zowel voor de originele door Apple geleverde FB-DIMM’s als de 2×2 GB kits van Transcend.

    Volgens de sticker zou het inderdaad 2 GB moeten zijn. Als ik op de website van CSX kijk denk ik dat je eigenlijk deze had moeten kopen. Althans als je specs van Apple wilt volgen.

    Bijdrager
    Rolf

    Ja, die zou ik ook nu kopen. Maar deze zaten er al in vanaf de APR.

    Ik heb nu 2 Kingstons en 2 Nunya (of zoiets) met grote heatsinks, en 4 CSX, waarvan 2 van 512 en 2 van 2GB, en die 4 hebben allemaal van die kleine heatsinks. Maarja…de Kingstons zijn de enige ‘nieuwe’ en de rest zat er in de winkel al in.

    Temperatuur ? Hoe kan ik die zien / meten ?

    Bijdrager
    mhrenes

    Met dit programma kun je dat meten meen ik.

    Bijdrager
    Rolf

    Dank. Ga het meteen eens testen.

    Ik heb overigens een mail gestuurd naar de Duitse fabrikant van dat geheugen (in Duitsland krijg je daar 30 jaar garantie op !), en ik kreeg vanochtend meteen antwoord: zodra ik de twee kapotte modules opstuur krijg ik twee nieuwe……

    Als dat waar is vind ik dat een geweldige service voor een 2 jaar oude MacPro !!

    Zoals je al opmerkte hebben ze twee soorten modules voor dit type mac: de gewone, en die met extra grote heatsink. Ik probeer de kapotte (gewone) omgeruild te krijgen voor die met grote heatsink…. ;-))

    EDIT: volgens de Duitse fabrikant zijn door de APR destijds de verkeerde modules besteld. De modules die ik heb (met kleine heatsink) zouden bedoeld zijn voor XServe. Voor de MacPro hadden de modules met grote heatsink gebruikt moeten worden….

    EDIT2: het wordt nog mooier: ik krijg twee nieuwe modules in ruil voor de 2 kapotte, EN ik mag de goeie, maar verkeerde 512 modules OOK inleveren; krijg ik twee goeie met grote heatsink voor terug. Wow, wat een service…..

    Bijdrager
    ssdar

    kijk dat is netjes van die Duitse fabrikant ! omruilen en je hebt het probleem getackeld…

    Bijdrager
    mhrenes

    Dat is inderdaad goede service!

30 berichten aan het bekijken - 1 tot 30 (van in totaal 30)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.