7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    Mac Cloud

    Machinesnelheid in Classic onder OSX

    Op mijn G4 800 werkt classic erg traag.
    Ik dacht eerst een tekort aan werkgeheugen te hebben,omdat ook de beelden schokkerig en traag lopen, en stopte bij de aanwezige 256 Mb nog 2x 512 Mb,maar dat hielp niets.
    Als ik vanuit OSX in classic werk en een systeemprofiel in OS 9.2.2 aanmaak blijkt de machinesnelheid “about 137 MHz” te zijn ipv 800 Mhz.
    Virtueel geheugen,extensies en appletalk staan uit.
    Ik ben het probleem hier nog niet eerder tegengekomen,maar maak voor de grap eens een systeemprofiel in OSX in OS 9.2.2 en vergelijk de machinesnelheid eens,dan weet ik of ik niet de enige ben,alvast bedankt. :finderoud:


    Bijdrager
    Syndic

    Weird! Ik heb het ook! Heb een G4 Quicksilver 733 en onder Classic systeemprofiel geeft ie een machinesnelheid weer van 75 Mhz… heel maf


    Bijdrager
    Jan-Willem

    ik wil ook wel eens zien wat mijn processor snelheid in 9 is (alhoewel ik het bijna niet meer gebruik), maar heb dat proggie niet meer.Hoe kan ik er weer aan komen??


    Bijdrager
    Syndic

    Zit gewoon standaard in OS9, misschien kan je hem nog van je originele OS9 CD afplukken?


    Bijdrager
    Jan-Willem
    ”Syndic”

    Zit gewoon standaard in OS9, misschien kan je hem nog van je originele OS9 CD afplukken?

    ik zal morgen eens kijken of ik die nog ergens kan vinden


    Bijdrager
    macpro

    Bij mij ook!

    iMac G4 800 Mhz -> 137 Mhz
    iBook G3 800 Mhz -> 137 Mhz


    Bijdrager
    Mac Cloud

    Bedankt voor de reakties,merkwaardig,ook zag ik dat de L2 cache opeens 4 GB was ipv 256k normaal,wellicht gaat dit ten koste van de machine snelheid.
    Maar ik zou niet weten waar ik deze instellingen kan veranderen.
    Jammer want ik gebruikte het audioprogramma T-Racks in Classic dat is er nog niet voor OSX en dat hapert nu de hele tijd,dat was aanvankelijk niet zo,dus vermoed het dat het gekomen is door de updates.
    Maar waar het is fout gegaan ????
    :?

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.