5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:

    Bijdrager
    djberjo

    Macbook ziet m-audio Firewire 410 niet meer

    Zoals ik al in de titel zei mijn Macbook ziet mijn M-audio firewire 410 niet meer.

    Hier onder heb ik een aantal dingen gezet over wat ik al heb geprobeerd en wat ik nou wel heb.

    Als ik hem aan zet met de adapter eraan gaat het blauw lampje branden maar na een paar seconde gaat hij weer knipperen.

    Als ik hem aan sluit via firewire en apapter gebeurd er het zelfde.

    Ik heb de drivers opnieuw geinstaleerd 2x zelfs maar nog geen verbetering.

    Nieuwe drivers gedownload van de m-audio site.

    Ik heb vandaag wel mijn eerst Apple update uitgevoerd.

    Gisteren deed hij het wel nog.

    Weet iemand wat het probleem is en/of hoe je hem weer aan de praat krijgt?

    Met vriendelijke groet,

    Bjorn Berkvens


    Bijdrager
    deSpaanseRente

    Ik weet nog dat ik hetzelfde voorgehad, geloof dat ik toen een firmware-update van de 410 ofzoiets heb moeten doen.


    Bijdrager
    djberjo

    Ik heb een aantal dagen geleden een software update van apple weer uitgevoerd maar nu ziet hij mijn geluidskaart (m-audio firewire410) alweer niet.

    Er staan nog geen nieuwe drivers op de m-audio site.

    weet iemand een oplossing?

    Met vriendelijke groet,

    Bjorn Berkvens


    Bijdrager
    jspr
    ”djberjo”

    Er staan nog geen nieuwe drivers op de m-audio site.

    Wachten?


    Bijdrager
    Obi

    Heb je het PRAM geheugen gereset?

    obi

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.