14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:

    Bijdrager
    Asjemenou

    Macbook vindt router maar geen internet

    Hallo,

    Ik heb een week een nieuwe Macbook, ik krijg wel de melding dat de draadloze verbinding tot stand is gekomen met de router, en dat de macbook klaar is voor internet. Echter ik krijg geen verbinding met Safari op het internet. De software om mijn andere computer voor de router vermeld keurig de macbook met mac adres als attached devices. Waar gaat het nu fout ……

    Onder internetwerkverbing op de Macbook staat ook verbonden met …….

    Ik heb een router van Netgear uitgeleverd door UPC. met andere notebooks heb ik geen enkel probleem om verbinding met het internet te krijgen.

    Via de utp kabel werkt de Macbook gewoon in het netwerk.

    Wie weet raad

    bij voorbaat dank


    Bijdrager
    CalmCruiser

    heb je wel de goede wep key ingevoerd?


    Bijdrager
    Asjemenou

    de netwerksleutel is een WPA dus bij WPA persoonlijk ingevuld.

    de opmerking staat bij netwerkstatus

    airport : Airport is verbonden met het netwerk UPC…… U bent verbonden met het internet via airport


    Bijdrager
    mvdenberg

    Je bent via je aitport dus verbonden met je Netgear. Kun je via de airport ook de config pagina van je Netgear bekijken? Dit zou wel moeten omdat je verbonden bent met de Netgear.
    Als dat lukt, zou ik eerder het probleem in de Netgear zoeken. Ik neem aan dat deze voldoende ip adressen uitdeelt? (zou ook moeten kloppen, anders ben je niet verbonden met de Netgear). Je hebt geen MAC adres filtering e.d. aanstaan?
    Ik weet het, misschien overbodige vragen, maar je weet maar nooit.


    Bijdrager
    Asjemenou

    ik kom niet bij het configuratie adres, overigens ook niet op een xp laptop. Moet ik dan niet eerst de installatie cdrom instaleren?.

    Overigens van Mac adres filtering heb ik nog niet van gehoord en kan ik ook niet vinden in de configuratie.


    Bijdrager
    jeroenimo

    Bekijk je netwerk instellingen eens, daar zou een groen bolletje moeten komen bij je Airport , dat zal wel haast niet,

    Zoek uit in welke range de Netgear zijn IP adressen uitgeeft en probeer met een handmatig IP adres, in je Netwerk->Airport->TCP/IP instellingen

    Als de range bijvoorbeeld 192.168.1.* is dan doe het dan zo

    IP adres : 192.168.1.99
    subnet : 255.255.255.0
    router : 192.168.1.1
    dns server : 192.168.1.1

    Je kan in windows XP uitzoeken welke IP range gebruikt word door: Run (Uitvoeren) vanuit het start menu en dan cmd te tikken, daarna krijg je een commandline:
    tik

    ipconfig en druk op enter, nu kan je zien welke IP adressen gebruikt worden..

    Als dit niet werkt probeer in de instellingen van de Netgear (te bereiken via Internet explorer in WinXP, en zoek het op in het instruktie boekje van de router ) dingen zoals “wireless Turbo mode” en andere rare draadloze netwerk instellingen uit te zetten en probeer de Netgear eens op 24Mbit te zetten in plaats van 54Mbit.

    Wat er hoogstwaarschijnlijk fout gaat is dat de MacBook wel mag associeren, maar de dhcp aanvraag van je MacBook komt niet aan bij de Netgear of de dhcp offer van de Netgear komt niet bij je Macbook aan..

    Ik hoop dat je er wat aan hebt , succes

    Jeroenimo


    Bijdrager
    Asjemenou

    TCP/IP settings met de hand heeft het zelfde effect wel contact maar geen internet.

    Bij ipconfig veranderd er niets zie alleen de (hoofd) computer.

    QUOTE
    Als dit niet werkt probeer in de instellingen van de Netgear (te bereiken via Internet explorer in WinXP, en zoek het op in het instruktie boekje van de router ) dingen zoals “wireless Turbo mode” en andere rare draadloze netwerk instellingen uit te zetten en probeer de Netgear eens op 24Mbit te zetten in plaats van 54Mbit.
    UNQUOTE

    Hier kan ik niets van vinden in de configuratie van Netgear.


    Bijdrager
    jeroenimo

    Okee, dan vrees ik dat het aan de WPA beveiliging ligt , het is niet de beste oplossing maar kan je de Netgear eens op WEP zetten en dan kijken of het nog steeds niet werkt, dan kunnen we in ieder geval uitsluiten waar het aan ligt, ook zonder beveiliging moet je het even testen.

    WPA word door sommige fabrikanten wel eens op verschillende manieren geimplemeteerd, en soms werkt het niet op een Apple.


    Bijdrager
    Asjemenou

    Als ik geen beveiliging instel dat heb ik ook internet op de Macbook YES!!! maar niet veilig Als ik de beveiliging configureeer als zijnde WEP, dan moet ik op de Macbook instellen als geen beveiliging en leest het als WEP beveiliging zonder dat ik een password inbreng. Als ik kies als geen beveiliging Dan pakt hij het wel en geeft aan dat de beveiliging WEP is

    Internet blijft werken.

    Echter nu werkt mijn andere XP laptop niet meer. Dus het zit in de WPA beveiliging

    Is er nog een manier om toch de WPA beveiliging op de Macbook geinstalleerd te krijgen.

    Ik wil je nu al gigantisch bedanken voor je suggesties.


    Bijdrager
    mvdenberg

    Wat gek dat het met WPA niet lukt. Ik heb sindskort een Linksys router, en heb WPA2 peroonlijk aanstaan: de macbook kon meteen het internet op.


    Bijdrager
    Asjemenou

    Inmiddels heb ik de settings op de XP laptop gewijzigd en die werkt nu ook.

    Andere probleempje nu ik kan wel mail ontvangen maar nietversturen via poort 157 de smtp server is mail.chello.nl maar ook smtp.chello.nl werkt niet. misschien een suggestie?

    Ik weet (nog niet, maar schiet wel lekker op zo) niet veel van Mac.


    Bijdrager
    mvdenberg

    Ik gebruik voor pop3 EN stmp mail.chello.nl dit zou bij jou ook moeten werken.
    Waarom gebruik je poort 157? :?
    Ik gebruik de standaard poorten 25 en 110.


    Bijdrager
    Asjemenou

    Dat geeft de Mac Ik weet het niet. Kan je dat in de Mac aangeven en hoe moet dat dan?

    Ik zal op een later moment de WPA2 persoonlijk proberen ipv de WPA persoonlijk


    Bijdrager
    mvdenberg

    Dit stel je in in je mail programma. Zelf gebruik ik het programma ‘Mail’.
    Wanneer je dan naar de Voorkeuren gaat, en vervolgens naar Account informatie, kun je daar de mailserver invullen. Bij Serverinstellingen kun je de poort invullen (25). Op het tabblad Geavanveerd kun je aangeven dat je gebruik maakt van poort 110.

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.