20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)
  • Q:
    Bijdrager
    pnnkroon

    Macbook Pro vertoont kuren?! ( Any tips )

    Dag mensen,

    Ik heb een prachtige Macbook Pro 15″ waar ik erg tevreden over ben, echter begint deze de afgelopen dagen een aantal kuren te vertonen.
    De symptomen zijn als volgt:

    – Soms wanneer mijn Macbook een nacht uit heeft gestaan, krijg ik bij het opstart scherm ( tegelijkertijd met het Appeltje ) een grijs balkje dat zich relatief traag laadt. Wanneer het balkje vol is en de Mac doorstart naar het OS-inlog scherm, staat er bovenaan mijn gebruikersprofielen ” veilige modus “. Verder start de Mac dan in principe ‘gewoon’ op.
    – Wanneer ik mijn Mac na een dergelijke startsessie aan heb staan, komt het vaak voor dat hij bij simpele taken begint te beach-ballen. ( Denk aan: Openen van Safari, Starten van Aperture, Starten van Mac App Store etc. )
    – Ook heb ik één maal meegemaakt dat Aperture aangaf dat de ‘ geïnstalleerde videokaart niet voldoet aan de eisen die Aperture stelt ‘, terwijl Aperture normaal als een tierelier draait.

    Het enige wat ik me kan bedenken wat eventueel in causaal verband zou kunnen zijn met deze symptomen is:
    – Gisteren bewoog de Mac ineens te abrupt en hoorde ik de HDD tikken ( zou kunnen zijn dat de schijf beschadigt is ).
    – Er is ooit ( een paar maanden geleden ) water op de body terecht gekomen, maar dit was alleen op de deksel. Ik besef me dat er aan waterschade behoorlijk wat haken en ogen zitten en dit zou evt. het begin kunnen zijn van typische waterschade-kuren. Toch betwijfel ik dit, aangezien er maar een beetje water op het beeldscherm is gekomen ( toen de Mac gesloten was, dus het heeft waarschijnlijk niet de kans gehad door het toetsenbord of andere ingangen te lekken ).
    – Er was een update van remote desktop en ik kan me heugen dat nadat ik die geïnstalleerd had, deze kuren begonnen.

    Wat ik al gedaan heb is het volgende:
    – P-ram reset.
    – SMC reset ( toch maar geprobeerd ).
    – Schijfcontrole d.m.v. Schijfhulpprogramma & Drive genius 2

    Geen foutmeldingen in zowel SHP als DG2.
    OS nog niet opnieuw geïnstalleerd, leek me nog een beetje drastisch.

    Heeft iemand enige idee wat hier aan de hand is en wat mij te doen staat om dit op te lossen?

    Bijdrager
    Chorro
    pnnkroon op 16 januari 2011

    Ook heb ik één maal meegemaakt dat Aperture aangaf dat de ‘ geïnstalleerde videokaart niet voldoet aan de eisen die Aperture stelt ‘, terwijl Aperture normaal als een tierelier draait.

    Soortgelijke problemen heb ik sinds vandaag ook, opstart begon met een kernal panic waarna Final Cut exact dezelfde melding gaf als Aperture bij jou!

    Bijdrager
    McLoe

    Ik zou ‘m eens een nachtje aan laten staan, dan kan OS-X automatisch systeemonderhoud uitvoeren.

    Dat kan je ook handmatig doen met bv.Onyx. Onyx > Onderhoud > Onderhoudsscripts > alledrie aanvinken. En voordat ik iedereen over me heen krijg, zolang je Onyx alleen daarvoor gebruikt, werkt het heel goed en veilig. Gebruik het al jaren op deze manier.

    Bijdrager
    pnnkroon

    Chorro 27 minuten geleden #

    Soortgelijke problemen heb ik sinds vandaag ook, opstart begon met een kernal panic waarna Final Cut exact dezelfde melding gaf als Aperture bij jou!

    Dat is gek! Heb jij ook een update gedraaid net voordat dit probleem zich voordeed. Of zou het misschien met 10.6.6 te maken hebben? ( ik moet heel eerlijk zeggen dat ik geen weet af heb van het feit of de App Store de enige inhoud was van die update )

    McLoe 22 minuten geleden #

    Ik zou ‘m eens een nachtje aan laten staan, dan kan OS-X automatisch systeemonderhoud uitvoeren.

    @McLoe: Dankjewel voor de tip. Ik heb Onyx wel eens gebruikt, maar heb het eigenlijk nooit ergens voor gebruikt, toen ook verwijderd. Ik zal hem even herinstalleren en dat onderhoud draaien. Ook zal ik zoals je aanraad mijn Mac een nachtje aan laten staan. ( ik zet hem eigenlijk altijd uit ’s nachts. )

    Bijdrager
    Vinhelper

    Er is voor veel van jouw symptomen een eenvoudige verklaring:

    Je start in veilige modus op. (Vandaar het lange opstarten en het balkje)

    Dit komt omdat de machine merkt dat Shift is ingedrukt, misschien een gevolg van de waterschade?

    En dat nachtelijke onderhoud wordt ook gewoon overdag uitgevoerd, als het s’nachts nooit de kans heeft gehad. Verwacht daar niet teveel van dus.

    Bijdrager
    pnnkroon

    @Vinhelper

    Oké, dat zou inderdaad een gevolg kunnen zijn van de waterschade. Ik heb sinds kort ook een bluetooth toetsenbord aangesloten op de MBP. Die Shift doet een beetje gek,

    daar zou het ook een resultaat van kunnen zijn.

    Al met al doe ik sowieso even onderhoud met Onyx ( kan nooit kwaad ) en zal ik dat bluetooth toetsenbord even goed nakijken, de Shift-butten onderzoeken ( ook van het toetsenbord op mijn MBP ).

    Bedankt voor de reacties en ik laat het weten als het allemaal weer juist werkt ( of niet ).

    Bijdrager
    Vinhelper

    En nog ter aanvulling: de veilige modus is alleen bedoeld om een eventueel probleem op te sporen/lossen.

    En niet om voor de lol in op te starten en zeker niet om professioneel in te gaan werken, want lang niet alle systeembronnen zijn beschikbaar, ook al zie je daar niet bar veel van.

    Programma’s merken dit maar al te goed, met raar en onverklaarbaar gedrag als gevolg.

    Schadelijk is het verder niet, dus maak je absoluut geen zorgen, dat dit een aantal keer is gebeurd.

    En een Bluetooth toetsenbord is inderdaad al vlak nadat je de aan-knop hebt ingedrukt, actief. Het kan dus makkelijk de boosdoener zijn.

    Bijdrager
    Chorro
    McLoe op 16 januari 2011

    Ik zou \’m eens een nachtje aan laten staan, dan kan OS-X automatisch systeemonderhoud uitvoeren.

    Dat kan je ook handmatig doen met bv.Onyx. Onyx > Onderhoud > Onderhoudsscripts > alledrie aanvinken. En voordat ik iedereen over me heen krijg, zolang je Onyx alleen daarvoor gebruikt, werkt het heel goed en veilig. Gebruik het al jaren op deze manier.

    Bij mij blijft Final Cut de melding geven, ook na het onderhoud van Onyx.

    Bijdrager
    pnnkroon

    @Chorro: Jij hebt het OS wel in normale modus opgestart?

    Bijdrager
    Chorro

    Ja, behalve dat ik vanochtend eenmalig een kernal panic had start mijn Mac in die zin goed op. Wel krijg ik nog een andere melding sinds vandaag, maar bekijk daarvoor maar even m’n eigen topic anders wordt het hier een ongeorganiseerd zooitje.

    Bijdrager
    Oppie
    Bijdrager
    Vinhelper

    Maar ‘een probleem met de HD’ betekent hier dus een probleem met de softwarestructuur die op de HD staat, en niet met de HD zelf.

    Dit staat ook in de artikelen. [email protected] Oppie, maar ik vindt je reactie op deze manier onnodig verontrustend.

    De TS is eerst nog aan het uitzoeken hoe het komt dat de Mac steeds in veilige modus opstart.

    Iemand met zoveel kennis van Macs zou dat toch moeten weten….:slant:

    Bijdrager
    Chorro

    Even terugkomend op de melding die je kreeg bij Aperture, is het daar iets als deze melding over de AGP?

    Zo ja, dan heb ik dit bij mijzelf voor mijn Final Cut weten op te lossen. Of dit bij jou ook lukt en of dit andere risico’s met zich meebrengt weet ik niet. Gebruik op eigen risico, maar dit was voor mij de oplossing:

    – Rechtermuisknop op (in mijn geval) Final Cut
    – ‘Toon pakketinhoud’
    – Open de map ‘Contents’
    – Open info.plist met je teksteditor
    – Zoek het woord ‘AGP’
    – Vervang het woord door ‘PCI’
    – Opslaan

    En toen kreeg ik die melding niet meer.

    Bijdrager
    Vinhelper

    Eigenlijk is dat iets wat van Windows komt, want daar werd (en wordt) nog veel het AGP-slot gebruikt.

    AGP zit al jaaaren niet meer in Macs, dat is tegenwoordig allemaal geïntegreerd, PCI en/of PCIe.

    Bijdrager
    Chorro

    Tsja, dat terwijl Final Cut Pro HD toch echt van Apple afkomstig is. Achja, ik ben d’r weer blij mee dat ik weer bij m’n FCP kan!

    Bijdrager
    Vinhelper

    Vreemd inderdaad, zo zie je maar dat nieuwe software vaak op oude software is gebouwd en uitgebreid.

    Af en toe komt er nog wat brakke code boven borrelen, wat met een software-update dan weer ‘naar beneden getrapt’ wordt, zeg maar.

    Bijdrager
    Chorro

    Nouja, een software-update bood geen oplossing. Ik heb dit zelf moeten uitvinden, achteraf stom want exact hetzelfde was via Google ook te vinden.

    Bijdrager
    pnnkroon

    @ Oppie: Eigenlijk zat ik eerst ook aan een HDD probleem te denken, maar in principe is dat wel doem denken. Er is gelukkig niets aan de hand met de HDD, alle sectoren zijn in tact en OS start weer prima op, heeft geen gekke kuren meer.

    Dit nadat ik gekeken heb hoe Mac OS opstart wanneer mijn BT toetsenbord volledig uitstond;
    Geen enkel probleem.

    :)

    Bijdrager
    pnnkroon

    @ Oppie: Maar wel bedankt voor de links, die zijn zeer informatief!

    Bijdrager
    Oppie

    Zo is het: het zou bv een B-tree probleem kunnen zijn.
    En daarom gaf ik dit als één van de gevraagde tips.
    Maar fijn dat het blijkbaar alleen de Safe Mode kwestie was.

20 berichten aan het bekijken - 1 tot 20 (van in totaal 20)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.