14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    iMarc

    MacBook Pro mist 1e letter bij typen

    Hoi,

    Ik weet niet of dit het juiste topic is maar ik probeer het toch.
    Ik heb sinds kort een nieuwe MacBook Pro 2.4

    Als ik bv safari start en ik typ een ebsite in de adresbalk dan mis ik meestal de 1e letter.
    Dit gebeurd ook als ik in een pop-up m’n wachtwoord moet invullen.

    Is dit normaal of kan het opgelost worden?

    Bijdrager
    Pieterr

    Had ik initieel ook last van. Zorg ervoor dat het venster actief is. De eerste letter die je typt, maakt het venster actief, en verschijnt niet als invoer, in het geval dat een ander venster (programma) de focus had.

    Bijdrager
    iMarc

    Ja, dat kan heel goed zijn….

    Maar met mijn iMac G4 en mijn voormalige iBook heb/had ik dat niet.
    erg vervelend

    Bijdrager
    CaDoc

    HAD er ook last van maar op de één of andere manier is het nu voorbij. Misschien toch een beetje nieuwigheid van het toetsenbord?!? Heb er in Parallels nog wel last van, dat schuif ik een beetje op de virtualisatie, mja heel erg leuk is het niet…

    Bijdrager
    JWB

    Dacht dat het aan mij lag….

    Bijdrager
    bartvd

    had ik ook last van.. denk dat t toetsenbord wat minder gevoelig is. je moet dus wat duidelijker leren typen.

    Bijdrager
    mvdenberg

    Ik heb er soms ook last van: op mijn macbook. Inderdaad de toetsen iets harder indrukken, en dan is het verholpen. :)

    Bijdrager
    iMarc

    Dus het advies is harder op de toetsen meppen.

    Ok, tot ik een andere oplossing heb, ga ik dat doen

    Bijdrager
    Joost Krul
    ”JWB”

    Dacht dat het aan mij lag….

    dat dacht ik dus ook…

    Bijdrager
    iMarc

    Bij mij bleek het aan het toetsenbord te liggen.
    Laten vervangen en het probleem is weg.

    Bijdrager
    CaDoc

    Mmm, heb er nu eigenlijk geen echte last meer van. Gewoon flink wat typewerk doen helpt kennelijk in mijn geval.

    Wat was nu precies het probleem met het toetsenbord?

    Bijdrager
    iMarc

    Blijkbaar een breuk in de lintkabel (of hoe dat ook heet) deze zit onder de accu.
    Mijn MacBook Pro is een belg geweest en daar is een nederlands toetsenbord in gezet (was frans AZERTY) en waarschijnlijk is dat niet goed gedaan.

    Bijdrager
    geerth

    Misschien heeft dit wel niets met dit topic te maken (niet hardware-matig, maar eerder software-matig):

    Ik ben redelijk vlug in het typen van die eerste 3 w’tjes bij het openenen van een nieuw browser venster. Ik stel vast dat bvb Firefox hier véél langer over doet (en ook beduidend trager is) dan Safari. Zo mis ik in FF dikwijls de eerste W terwijl dit in Safari niet het geval is, want ook al staat er nog geen nieuw venster, je kan reeds de eerste w’s typen. Doch, FF blijft een goede browser hoor :wink:

    Bijdrager
    Obi

    hmm kan bevestigen dat ik dit gedrag af en toe ook heb op de zwarte macbook…

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.