6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)
  • Q:
    Bijdrager
    robert1970

    Macbook Pro (mid 2010) met El Capitan start veilig op [OPGELOST!]

    Dag allemaal,

    Een paar weken draai ik nu El Capitan op een splinter nieuwe HDD.
    De computer had ik opgestart vanaf de Snow Leopard DVD die bij de Mac geleverd werd, formatteerde de HDD (journaled) en downloadde en installeerde daarna EC.
    Het werkte lekker de eerste paar dagen. Het is met opstarten wel een stuk trager dan SL, maar het werkt fijn.
    Echter sinds de laatste weken start mijn Macbook Pro (15″) steeds eerst veilig op. Als ik niet inlog en een herstart doe, dan start de computer wel correct op. Dit gebeurt nu elke keer. Ik moet eerst herstarten voordat ik EL zonder problemen kan gebruiken.
    De laatste updates zijn ook toegepast (10.11.3).

    Ik blijf het raar vinden dat de computer de eerste keer veilig opstart en na een herstart gewoon werkt alsof er niks aan de hand is/was.

    Mijn Macbook heeft 8 GB aan geheugen een (nieuwe) 500GB WD HDD.

    Kan iemand mij vertellen wat er ‘fout’ gaat?

    Bijdrager
    SunKeeper

    Blijft niet toevallig de Shift-toets hangen?

    Gebruik je een extern toetsenbord, bedraad of Bluetooth?

    Bijdrager
    robert1970

    Nee, de toetsen werken keurig (ben zuinig op mijn Appletjes;-)
    Ik gebruik wel (regelmatig) het Apple draadloze toetsenbordje en muis.
    Dit heeft meer met gemak te maken omdat ik niet recht voor mijn MBP zit.
    Er zit dus alleen maar Apple apparatuur aan en omheen.
    Zou de draadloze muis en het toetsenbord het probleem zijn?

    Ik ga meteen even testen.

    Bijdrager
    robert1970

    Nou zeg…
    Zonder bluetooth toestenbord en muis start het gewoon op zoals het hoort.

    Probleem opgelost.

    Maar vreemd is het toch?
    Wat is het probleem?
    Originele Apple hardware zou toch gewoon herkend moeten worden!?

    Bijdrager
    SunKeeper

    Test het nog een paar extra dagen.

    Als het echt zo is, alles kan een defect vertonen, ongeacht het logootje wat erop staat.:wink:

    Je kunt eventueel kijken of je de batterijen vervangt voor 100% volle exemplaren of het dan nog steeds is. Anders maar over op dat Lightning-geval?

    Of zo weinig mogelijk herstarten en altijd sluimer gebruiken.

    Bijdrager
    robert1970

    Ik heb het oude model toetsenbord en muis nog.
    Maar het toetsenbord heeft nog een percentage van 76% en de muis 55%.

    De sluimer stand gebruik ik nooit omdat de Macbook Pro soms dagen niet gebruik wordt.

    Ik kijk het nog even aan en wellicht dat Apple bij hun eerst volgende update met een oplossing komen voor het ‘probleem’.

    Bedankt voor het meedenken SunKeeper.

6 berichten aan het bekijken - 1 tot 6 (van in totaal 6)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.