12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)
  • Q:
    Bijdrager
    Jieve

    MacBook Pro gaat niet meer aan.

    Ik heb een MacBook Pro uit 2010.
    Na iets meer dan een maand niet gebruikt te hebben heb ik hem gisteren weer aangezet.
    Alles start normaal op en wekt.
    Opeens valt hij uit en gaat niet meer aan.
    Ik denk misschien in de batterij leeg en sluit de oplader aan, echter geen effect.

    Wit lampje rechtsonder gaat niet branden.
    Adapter geeft constant groen licht.
    Als ik aan de linker zijkant van de MacBook kijk zie ik 4 groene ledjes branden, sluit de oplader aan dan gaat heel even de 5e branden en vervolgens gaat deze uit.

    Misschien hebben jullie enig idee?

    Inactief
    Anoniem

    Ik had het ook een x, maar dat lag aan de lader, als ik de kabel dan wat bewoog deed hij het weer

    Bijdrager
    Jieve

    Oke.
    Overigens wordt de oplader niet warm als ik hem aansluit aan mijn MacBook.
    Maar zou het aan de oplader kunnen liggen dan? Want hij viel uit zonder dat de oplader aangesloten was en als ik de oplader aansluit dan gaat het lampje wel groen branden.

    Inactief
    Anoniem

    Ja, ik had precies het zelfde, maar bij mij was de batterij leeg en de oplader gaf ook een groen licht en laadde niet op, maar na de kabel wat te hebben bewogen deed hij het weer gewoon.

    Bijdrager
    Jieve

    Hmm oke,
    En jij hebt het opgelost door een nieuwe oplader?

    Inactief
    Anoniem

    Nee, door de kabel wat te bewegen bij het uiteinde en als dat niet werkt moet je misschien eens een lader van iemand anders proberen

    Bijdrager
    G-Force

    Probeer de SMC eens te resetten:

    http://support.apple.com/kb/HT3964?viewlocale=nl_NL

    Volg de instructies voor een draagbare Mac zonder verwijderbare batterij, maar dat was wel duidelijk denk ik.

    Bijdrager
    Jieve

    @ Wensink, bewegen heeft helaas geen oplossing geboden.

    G-Force, die opties al geprobeerd, zonder resultaat…

    Bijdrager
    Jieve

    Even een andere oplader getest, helaas geen resultaat.
    Wat ik wel vreemd is, dat als ik de oplader niet aansluit en aan de linkerkant op het knopje druk om te kijken hoeveel ledjes er gaan branden er 0 lampjes gaan branden.
    Sluit ik de oplader aan, dan branden er opeens 4 lampjes.

    Bijdrager
    Jieve

    Vandaag naar de Apple Store in Amsterdam geweest, conclusie is dat mijn moederboard defect is. Kosten 375€ ex btw.
    Ben een beetje teleurgesteld dat een laptop van ruime 1800€ na 2,5 jaar een defect moederboard heeft. En dat het dan zoveel kost.

    Bijdrager
    Gentei

    Ai dat is wel balen, enig idee hoe het komt dat je moederbord defect is?

    Bijdrager
    Jieve

    Ja zeker balen. Helaas geen idee hoe het kan, ben altijd zuinig met mijn spullen.

12 berichten aan het bekijken - 1 tot 12 (van in totaal 12)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.