10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)
  • Q:
    Bijdrager
    Nelis Infra

    MacBook Pro gaat niet in sluimerstand (opgelost!)

    Hallo,

    Mijn nieuwe MacBook Pro gaat na het dichtklappen niet meer in sluimerstand. Dit is een probleem, aangezien hij dan niet meer koelt met als gevolg dat hij snoeiheet wordt na een tijdje. Iemand een idee?

    Cheers.

    Bijdrager
    Yaris

    Verwijder alle apparaten die aangesloten zijn via USB / FireWire.

    Heb je een programma geïnstalleerd dat de CPU constant bezig houdt?

    Bijdrager
    Koetjesreep

    Of een programma zoals InsomniaX?

    Bijdrager
    Nelis Infra

    Nee, heb ik niet. Ook geen USB devices.

    Bijdrager
    Nelis Infra

    Wat voor hardware zorgt ervoor om te bemerken dat de MacBook dicht zit en dus in sluimerstand moet? Want ik vrees dat dat stukje hardware kapot is… wat kan het anders zijn? Het is sinds gister en heb niets raars geinstalleerd of aangesloten.

    Bijdrager
    Nelis Infra
    ”Yaris”

    Heb je een programma geïnstalleerd dat de CPU constant bezig houdt?

    Hmmm… zoals wat? En hoe check ik dat?

    Bijdrager
    De Henk

    Hulpprogrammas en dan naar Acitivteitenweergave, check CPU

    Bijdrager
    Nelis Infra

    Heb je hier wat aan?

    Bijdrager
    Nelis Infra

    Opgelost dankzij Esquare!

    Dit was de oplossing:

    go to: user name(probably your name)/Library/Preferences, delete the com.apple.systemuiserver.plist file, and reboot your Mac.

    Hier staan andere mogelijke oplossingen:

      http://discussions.apple.com/thread.jspa?messageID=9906080&#9906080
      http://support.apple.com/kb/HT1776?viewlocale=en_US
      http://support.apple.com/kb/HT1379
      [/list:u:a4b2f501b0]

      Bijdrager
      audeke29

      Hey,

      ik heb een gelijkaardig probleem, mijn macbook pro blijft niet in sluimerstand bij het dichtklappen.
      Van zodra ik hem dichtklap springt hij in sluimerstand om 2 seconde later weer aan te gaan. (apple lampje gaat branden en ik hoor zo dat typische geluidje van als hij aanspringt)

      Heb geprobeerd om hem via de aan/uit knop in sluimerstand te zetten en dan is er geen enkel probleem, hij blijft zonder probleem in sluimerstand, maar van zodra ik hem dan dichtklap springt hij weer aan.

      Ook is er niets externs aan gekoppeld en heb ik de file waarnaar Nelis Infra verwees verwijderd.

      Heeft er iemand een idee hoe ik dit het beste oplos? Want het is redelijk lastig en ik vind zelf maar geen oplossing.

    10 berichten aan het bekijken - 1 tot 10 (van in totaal 10)

    Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.