27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)
  • Q:
    Bijdrager
    Ironis

    MacBook Pro 2011 15": Traag en internetsnelheid elke paar seconden 0.0 kbps

    Hallo,

    Sinds enige tijd heb ik last van een zeer instabiele netwerkconnectie op mijn MPB van begin 2011. De connectie fluctueert enorm: elke paar seconden valt de snelheid terug naar 0.0 kbps, waarna de downloadsnelheid weer omhoogschiet om vervolgens weer weg te vallen. Dit herhaalt zich voortdurend.

    Herstarten van Airport heeft geen zin (Airport uit/aan).

    Ook heb ik vaak last van traagheid van het systeem. Soms bij typen dat de letters pas later verschijnen, als ik een menu openklik duurt het soms enkele seconden voor deze verschijnt etc. Het lijkt Windows wel:grin:

    Ik heb 10.8.1 draaien. (werd geleverd met 10.6, problemen ontstonden na enkele maanden 10.7 erop).

    Op mijn iMac, begin 2010, ook 10.8.1, heb ik nergens last van. Stabiel netwerk, geen vertraging, alles draait als een zonnetje.

    Heeft iemand een idee wat er aan de hand kan zijn?
    Ik heb al enkele geheugentests gedaan en de Apple hardwaretester uitgebreid en meerdere malen gedraaid. Daarin geen problemen gevonden.

    Wie o wie kan me helpen, want ik zou het jammer vinden als mijn MBP na 1,5 jaar al niet meer prettig werkt. Dan is het dus wat mij betreft een pure miskoop.

    Om mijn verhaal met die internetverbinding duidelijk te maken heb ik een screenshotje van een grafiek die mijn netwerkverbinding monitort Hierin kun je goed zien dat per minuut (het hele grafiekje) de verbinding ongeveer 20 keer helemaal terugzakt naar 0 kbps. Deze kan ik eventueel mailen als dit helpt (of ergens uploaden en hier toevoegen, weet alleen ff niets te vinden).

    Wie weet wat er aan de hand is en hoe ik dit moet oplossen. Sta soms op het punt dit ding uit het raam te gooien.

    Bijdrager
    bassbug

    Erg vervelend zeg!
    Ik ga ervan uit dat het apparaat vroeger prima werkte?

    Ik weet op dit moment niet 1-2-3 wat je eraan zou kunnen doen dan OSX helemaal opnieuw te installeren maar dat is wel een erg drastische maatregel. Ik hoop dat iemand je met een tip het probleem(en) kan verhelpen.

    Bijdrager
    fred44nl

    welke internet-provider heb je ??

    Bijdrager
    1984

    Heb je het ook als je de MBP met Ethernet verbind…???

    10.8 caused internet connection to slow to craw
    https://discussions.apple.com/thread/4135730?start=0&tstart=0

    After upgrading to Mountain Lion my Internet is slowed to a stall using both Safari, Firefox, and Chrome. I do not get a failed page error, but the progress bar never finishes loading. I repaired permissions, reset PRAM, and fsck’d.

    Macbook Pro Mid 2010
    Airport Extreme
    Connecting via wifi

    I too am having the same problem. The internet seems to be intermittingly working. I am going to try to plug straight into router(ethernet/no wifi) to see if it’s an issue with wifi in Mountain Lion. Will keep you posted.

    Same thing here.
    Macbook Pro Early 2011 w/ Mountain Lion
    4GB RAM

    2011 Macbook Pro w/ Mountain Lion – 1.8 Mbps download

    2006 White Macbook w/ Snow Leopard – 11.4 Mbps download

    Bijdrager
    mslik

    Hoi,

    Het ligt niet aan zijn internet verbinding. Dit lijkt echt op een probleem dat er een proces je hele systeem overhoop haalt. Het probleem is een beetje, dat ik nog niet zo heel bekend ben met problemen op een Mac, aangezien ik pas sinds een paar maanden een MBA en MBP heb en nog geen problemen heb ondervonden.

    Als het een windows machine zou zijn, zou ik zeggen open de activiteiten monitor en kijk als je systeem weer eens traag word, of je internet snelheid weer verdwijnt, of er een proces of thread is die de processor voor een groot gedeelte in beslag neemt. Bekijk eerst de processen, daarna het geheugen (als die volloopt is er ook iets niet goed) en als laatste je harde schijf activiteit (als die heel erg hoog is, kan je systeem misschien sommige zaken niet snel wegschrijven/lezen wat voor vertraging zou zorgen) en bekijk of je daar een probleem in kan vinden.

    Ik zou beginnen om het daar in te zoeken. Het kan gewoon zijn dat een programma (alhoewel dit op een Mac natuurlijk anders werkt dan op een Windows PC) je systeem gewoon vol laat lopen. Als dat zo is, kan je processor niets meer processen en stopt voor een korte tijd alles.

    Als er daar meer duidelijkheid over is kan je naar de oorzaak gaan zoeken. Zijn het processen, dan is het waarschijnlijk een programma (de-installeer deze als je kan zien welke het is). Is het je geheugen dan kan het alsnog een programma zijn, maar ook misschien een hardware matig probleem, en dat geld ook voor een te hogen hardeshchijf activiteit.

    Maar ik ben het met bassbug eens. Als het aan een van deze 3 ligt, is een complete herinstallatie van het systeem vaak de beste oplossing. Niet leuk, tijdrovend maar misschien wel nodig.

    Ik weet inmiddels wel dat je in de Apple store (zal ook wel voor iCentre’s en andere premium resellers) je systeem kan laten (her)installeren.

    Succes en keep us posted…..

    Michiel

    Moderator
    Strifer

    Hallo,

    Vervelend probleem. Maar goed, voordat je het gelijk op een miskoop gooien is er waarschijnlijk iets aan de hand waardoor het probleem veroorzaakt wordt. Er zijn een aantal dingen die je kunt proberen en wellicht met wat meer informatie kunnen we wellicht wat verder komen.

    Je hebt in ieder geval al een hardware test gedaan en je geheugen gecontroleerd. Heb je voor de problemen begonnen extra geheugen geïnstalleerd? Heb je toevallig bepaalde software gebruikt/in gebruik genomen? Gebruik je brakke software? Heb je de SMART status van je schijf al gecontroleerd? Gebeurt het in een vers nieuw gebruikersaccount ook? Wat zie je gebeuren in het programma Activiteitenweergave (hulpprogramma-map) op het moment van de lock-up? Combo update al geïnstalleerd? Heb je een SSD in je MBP.. heb je daarvoor een firmware check gedaan?

    Overigens kun je een foto uploaden op het forum door op de ‘Img’ tag te klikken. Dan komt er een schermpje met ‘Browse’. Foto zoeken en kiezen… dan even wachten (serieus even wachten) en daarna pas op okay klikken (de foto moet even uploaden voordat je hem kunt posten).

    Bijdrager
    Domtoren

    Staat je iMac ook op het draadloos of is dat een bedraad netwerk?

    En kijk inderdaad eens in Activity Monitor (sorteren op %CPU) en kijk eens of je daar iets ziet op de momenten dat je internetverbinding wegvalt.

    Kijk ook in Console -> system.log en wat je daar ziet op de momenten dat je verbinding wegvalt.

    Je kunt eventueel ook een nieuwe account aanmaken op je MacBook en testen of je daar hetzelfde probleem hebt.

    Bijdrager
    Hansi2124

    Hoe vol is je interne harde schijf? Maak daar eens een schermafbeelding van en plaats deze hier op de manier zoals Strifer heeft beschreven. Het moet er zo uit zien:

    Bijdrager
    Ironis

    Thanks voor de reacties tot zo ver.

    Het probleem is al sinds Lion, dus niet ML-specifiek.
    Heb al een schone install gedaan onder Lion, wat even hielp, maar al vrij snel (lees na 2 dagen) weer teniet was gedaan.
    Ik heb geen hele rare apps geinstalleerd. Wel Office 2011, Chrome, VLC, Transmission en Sonos. Dat zijn eigenlijk de enige apps buiten de standaard Mac-apps die ik gebruik. Oh ja, en TomTom. Dat is al een pestprogramma en vreet processorkracht, dus die sluit ik af zodra mijn nav is gesynchroniseerd.
    Ik heb al de Outlook database-daemon van MSO2011 uitgeschakeld bij opstartitems. Helpt ook niet.

    Heb geen mods aan de MBP gedaan. Het is wel een CTO met mat hi-res scherm, dat is het enige wat anders is.

    Het internet valt om de paar seconden weg en is dan volle kracht terug voor enkele seconden, daarna 1 seconde weg en weer terug. Het is echt alsof er een app is die dit veroorzaakt.
    Vaak heb ik ook tijdens het typen last dat de tekst later verschijnt dan ik type. Tijdens dit bericht ook enkele keren. Of als ik het rechtermuisknopmenu open duurt het soms een paar seconden voordat deze verschijnt, net als het programmamenu van de Dock.
    Na herstarten is alles snel en vlot, voor korte tijd en met uitzondering van het internetprobleem. Dat is er altijd.

    Enkele schermafbeeldingen:

    Grafiekje van internet. Zoals je ziet veel meer dalen dan pieken. Dit was tijdens een download van een torrent met 2500 seeders op een 50 Mbit verbinding. Eenzelfde grafiek kreeg ik bij een downloadtest van 100 MB random data.


    Harde schijf: Voldoende ruimte.

    In de activiteitenweergave niets bijzonders. Chrome vreet het meeste. De rest 0,1%.
    SMART-status is OK. Heb gisteren een fout op de harde schijf hersteld, maar dat heeft ook niet geholpen (vandaar dat hij gisteren voor het laatst is bewerkt).

    Nog ideeën?

    Bijdrager
    Ironis

    Helaas geen reacties meer na mijn update.
    Ik ga nog proberen om een leeg user-account aan te maken, en dan even kijken of het probleem nog steeds bestaat.
    Heb ook het log nog niet bekeken, zal eens kijken of daar elke paar seconden (want zo vaak valt de snelheid van internet volledig weg) een foutmelding oid staat.

    Nog even reagerend op de eerste reacties: De internetverbinding is het probleem niet. Ik heb UPC 50 Mbit. Op de iMac haal ik de volle 50 down en op de MacBook Pro haal ik wisselende resultaten, doordat elke zoveel seconden de snelheid op 0 knalt. Meestal nog wel tussen de 30 en 35 Mbit, maar soms ook lager. Ook de iMac is via WiFi verbonden. Overigens verbinden ze beiden met een TC (5 Ghz netwerk) die via een ethernetkabel aan mijn UPC-modem hangt.

    Op mijn iMac gaat alles prima, constante internetverbinding en totaal geen spatje traagheid (en die is een jaar ouder: early 2010). Qua benchmarks zou de laptop sneller moeten zijn, maar dat is ‘ie niet.

    Geheugen is na herstart meestal ruim 2 Gb vrij. Zolang ik geen officeprogramma’s opstart is het minimum 1,5 Gb. Office vreet geheugen, maar is niet direct oorzaak van de traagheid. Deze is er ook al ik na een reboot gewoon met andere apps aan het werk ga. Overigens staat office ook op de iMac, dus als dat de boosdoener zou zijn zou ik daar ook problemen op moeten hebben, lijkt me

    Bijdrager
    Ironis

    Nog iets, misschien minor detail: Heb een bootcamp-installatie draaien die ik onder Lion geinstalleerd heb.. Lijkt me echter niet een potentiële oorzaak?

    Moderator
    Strifer

    Hopelijk merk je iets bij een nieuwe gebruikers-account. Heb je al geprobeerd je WIFI uit te schakelen en over te schakelen op de draadje? Ik heb ooit een defecte WIFI kaart aan de hand gehad die me bij WIFI gebruik veel problemen opleverde (zowel met de verbinding als met de Mac in kwestie zelf).

    Bijdrager
    bees80

    Hoi ironis,

    Ik denk dat ik dezelfde problemen als jou ervaar en ik vermoed dat het te maken heeft met slechte sectoren van de harde schijf. Ik heb een extern smart programma laten draaien en die gaf dit aan. In de activiteiten monitor zie ik echter niks…

    Ik heb nu een nieuwe hd besteld, deze ga ik installeren en mountain lion er opnieuw opzetten en fingers crossed dat dit gaat werken. Krijg momenteel bij alles wat ik doe een strandballetje en moet minimaal een tijdje wachten totdat er iets gebeurt. Zelfs al bij het aanklikken van de adresbalk in safari!

    Ander gebruikers account had ik ook al geprobeert maar mocht niet baten.. in ieder geval hou ik je up to date! Grts

    Moderator
    Strifer

    Welke SMART checker heb je gebruikt? De SMART status van schijfhulpprogramma is niet zo streng heb ik begrepen…

    Bijdrager
    bees80

    Weet niet meer precies welke het was, maar even googlen en je vind er zo wel 1:)

    Bijdrager
    Ironis

    Ik zal ff zoeken ook naar een ander SMART-checker en post de bevindingen hier..

    Bijdrager
    bees80

    Ik heb nu via recovery mode mijn hd geformatteerd en ben lion opnieuw aan het installeren maar hier ben ik al meer dan 2 uur op aan het wachten.. denk toch dat de hd stuk is.. of het ligt aan het ram geheugen, maar lijkt me sterk.

    Bijdrager
    Ironis

    Hmm, net SMART Utility gedraaid: krijg het volgende te zien

    Hoe erg is 24 reallocated bad sectors??

    Bijdrager
    bees80

    Ik had precies ook die tool en ook dezelfde melding!

    Wel vreemd want ik had nog een andere geprobeert en die van schijfhulp zelf en die zeiden dat het wel in orde was.. is jou mbp ook veel trager geworden laatste tijd en veel strandballetjes bij zelfs de meest simpele acties?

    Grtn

    Bijdrager
    bees80

    Ik had trouwens 7 slechte sectoren, maar ik kon helemaal niks meer met mijn mbp, behalve gefrustreerd wachten..

    Bijdrager
    Ironis

    Regelmatig een strandballetje. Maar het meest ergerlijke is nog steeds de internetverbinding..

    Bijdrager
    bees80

    Wat gebeurt er als je die smart utility op je imac draait? Wel oke?

    Mijn herinstall is nu al de hele avond bezig, staat al ongeveer 2 uur op de melding dat het installeren nog 20 min duurt.. hd is echt fucked denk ik…

    Bijdrager
    Ironis

    Dat heb ik ook gehad bij installeren van ML. Forceer een reboot, dan gaat ie opnieuw en lukt het wel :S

    Bijdrager
    bees80

    Heb ik al gedaan. Geen effect helaas.. Denk toch dat de HD kapot is of dat er iets mis is mijn mijn ram geheugen. Denk zelf het eerste omdat ook bij het backuppen van de HD het soms heel snel ging en dan weer heel traag (denk dus vanwege die slechte sectoren).

    Heb jij nog succes gehad met je andere gebruikers account?

    Bijdrager
    Ironis

    Nee nog niet, maar de afgelopen dagen is hij wel weer vlot, internet uitgezonderd. Snap er geen snars van.
    24 slechte sectoren lijkt mij vrij ernstig. Zal dit weekend mijn TC weer eens goed instellen: opschonen, oude backups verwijderen (lees: formatteren die hap, anders duurt het een paar dagen) en backups inschakelen. Vooral voor de foto’s;)

    Als het dan faliekant misgaat heb ik iig weer een backup staan en gooi ik er meteen een SSD in, loop ik ook geen kans op beschadigingen op de schijf (nadeel van een laptop). Maar eerst probeer ik dan een nieuwe HD te regelen op basis van deugdelijkheid, want een HDD kan natuurlijk niet binnen 2 jaar al kapot gaan dus die zou gewoon vervangen moeten worden.

    Bijdrager
    Ironis

    Heb helaas nog geen bruikbare oplossing gevonden..
    Ik zit er nu sterk aan te denken om een SSD te kopen en erin te zetten. Heb toch het vermoeden dat de HD er iets mee te maken heeft, maar waar het terugvallen van internetsnelheid naar 0 nu vandaan komt snap ik nog steeds niet.

    Ben intussen verhuisd en zit niet meer bij UPC maar bij CaiWay. Nog steeds hetzelfde gedoe met wegvallen snelheid. Speedtest op iPad en iMac geeft geen problemen, op de MacBook Pro wel.

    Iemand nog suggesties??

    Moderator
    Strifer

    Ik zou beginnen met die harde schijf, daar zit iets al niet goed. Wachten is vragen om problemen en een crash van je harde schijf.

27 berichten aan het bekijken - 1 tot 27 (van in totaal 27)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.