5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)
  • Q:
    Bijdrager
    mranderson

    Macbook Pro 15" Unibody and coffee don't match! – Maar dan anders

    De titel geeft het al weg, mijn Macbook Pro heeft een duik genomen in een “bakkie pleur”. Aangezien ik afhankelijk ben van het apparaat heb ik zonder aarzelen per direct een tweedehandse aangeschaft in de hoop de andere in de tussentijd weer aan de praat te krijgen.

    Gelukkig was de schijf onbeschadigd evenals de 2x 4GB modules. Een eenvoudige swap naar de tweedehandse en ik kon weer rustig aan het werk. De andere laten drogen en aan de binnenkant gedept om het ergste van die zooi weg te krijgen, afijn, drie dagen laten staan.

    Vanavond dacht ik bij mezelf, laat ik het dan toch maar eens proberen. Power adapter aangesloten, accu eruit gelaten evenals de schijf en het werkgeheugen. Één simpele push on thé button and hello NO-RAM error! Goed, het gaf dus weer geluid en de oh zo hard snurkende lamp gaf ook weer een kick. Tof! Zou je denken, maar ik wilde niet te vroeg juichen en heb het spul (schijf en geheugen) van de tweedehandse erin geschoven. Weer een push op de button en daar is de devil’s trytone! Eureka! Zeer zeker een wonder te noemen!

    Maar nu, booten naar Lion (staat een clean install op die schijf) en zelfs de trackpad, die het hiervoor niet lekker deed, werkte weer! Een paar momentjes van wow verder kwam ik erachter dat het toetsenbord alleen nog maar symbolen tikt. Bummer, en de batterij is kapot. Double bummer.

    Nu ik toch bezig was en ik een tweede Mac heb, zou ik graag willen weten of

    A) Iemand een oplossing heeft voor de awkward symbolen? (Alt knop zit niet vast, koffie spil was aan de onderkant, overigens, los toetsenbord werkt prima)
    B) Ik een Anti-glare scherm van een Unibody mid 2009 kan vervangen voor een Glare scherm van een Unibody late 2008

    Ik hoop dat iemand mij hier meer duidelijkheid over kan geven.

    Alvast bedankt!:)

    Bijdrager
    LighScan

    Numero B: dat is mogelijk, maar wees alsjeblieft voorzichtig met die kleine kwetsbare kabeltjes :angry:
    Alsjeblieft :sealed:
    Wees daar echt voorzichtig mee. Doe alsof het glas is… Zéér breekbaar glas. Ik doel dan ook op de connectors: koppel die héél voorzichtig los, neem er je tijd voor.

    Deze waarschuwing hopelijk respecterend, hier de handleiding van iFixit:
    http://bit.ly/p0r6Nd

    Heb ik al gezegt dat je zeer voorzichtig moet omspringen met die kabeltjes?

    A) Iemand een oplossing heeft voor de awkward symbolen? (Alt knop zit niet vast, koffie spil was aan de onderkant, overigens, los toetsenbord werkt prima)

    Eigenlijk kan deze instelling zich niet zomaar veranderen, maar kijk eens onder Systeemvoorkeuren –> Talen welke toetsenbordlayout ingesteld staat.

    Bijdrager
    mranderson

    Hé LighScan!

    Super! Dankjewel voor je antwoord! Die kabeltjes zijn i.d.d. erg gevoelig!;) Heb die Mac al een keer eerder uit elkaar moeten halen, dat ging gelukkig ook goed:)

    Het toetsenbord lay-out staat op NL, maar hij blijft het doen helaas… Ben bang dat ik het een ander toetsenbord moet gaan proberen of eventueel de connectors even nalopen.

    Nogmaals bedankt!

    P.S. Wellicht weet jij ook of de trackpad uit te wisselen is met elkaar?

    Bijdrager
    LighScan

    P.S. Wellicht weet jij ook of de trackpad uit te wisselen is met elkaar?

    Helaas is dat een erg goede vraag, want ik kan er geen zeker antwoord op geven helaas. Ik heb de 2 connectors met elkaar vergeleken op iFixit, en om eerlijk te zijn lijken ze mij niet compatibel met elkaar te zijn. De mobo-layout is tussen deze modellen ook verschillend, en hoewel de display-connectors nog wel identiek gebleven zijn, twijfel ik sterk over de trackpad-connectors.

    Een visuele vergelijking kan je natuurlijk zelf ook proberen te maken:
    Model 2008/Early 2009
    Model Mid 2009

    Bijdrager
    mranderson

    Super! Bedankt voor de info!

    Heb even snel gekeken en ze verschillen (minimaal) van elkaar. Even kijken of ik ergens een andere kan bestellen. De batterij werkt ook weer sinds vanavond.

    Heel apart…

    Anyway, nogmaals, hartstikke bedankt voor alle info!

5 berichten aan het bekijken - 1 tot 5 (van in totaal 5)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.