7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:
    Bijdrager
    Wouter125

    Macbook Pro 15' Retina (Medio 2014) vreet bandbreedte

    Dag allemaal,

    Ik heb eergisteren een nieuwe macbook aangeschaft nadat mijn 17 inch macbook pro uit begin 2010 het had begeven. Echter zat op mijn oude macbook nog een lan port maar op mijn nieuwe niet meer. Ik heb dus het afgelopen weekend even op het wifi moeten werken. Dit ging allemaal prima. Nu heb ik gister een mini display port naar lan gehaald zodat ik weer boven kan zitten werken buiten het bereik van wifi.

    Echter doet zich nu het volgende probleem voor. Beneden hebben wij digitale televisie van tele2, wanneer ik op het wifi zit met mijn laptop doen beide het perfect zonder problemen. Wanneer ik vervolgens met mijn macbook op de kabel ga, vreet deze opeens zoveel bandbreedte dat de televisie beneden begint te stotteren. Dit probleem had ik hiervoor met mijn 17 inch niet en kon ik gewoon op de kabel zonder dat de televisie begon te stotteren. Kan dit wat te maken hebben met de thunderbolt port of is dit een instelling in mijn mac?

    Bijvoorbaat dank!

    Mvg,

    Wouter

    Bijdrager
    Rinio54

    Dag Wouter,

    Als je je lan-verbinding gebruikt dan zou je je WiFi eens uit moeten schakelen. In Yosemite is het blijkbaar een probleem om de lan-poort en WiFi tegelijkertijd actief te hebben. Zo heb ik het tenminste ervaren. In Marvericks was dit geen probleem, in Yosemite (voorlopig) wel.

    Een poging waard dus om uit te proberen!

    Succes!

    Bijdrager
    makasa

    Waarom niet van thunderbold naar lan?

    Bijdrager
    Rinio54

    @makasa:

    Dat doet hij denk ik al, een verloopstukje gebruiken van thunderbolt naar lan. Maar het kan zijn dat dat conflicteert met een actieve WiFi-poort.

    Bijdrager
    Wouter125

    @Rinio54

    Had hiervoor mijn 17 inch ook op Yosemite zitten, had toen geen problemen. Nu heb ik die truck ook geprobeerd maar dat werkt helaas ook niet. Nog andere mogelijkheden.


    @makasa
    , ja sorry op mijn vorige macbook heette dat nog mini display port dat is nu thunderbolt geworden! Excuus daarvoor. En inderdaad dat tussenstukje gebruik ik!

    Ik denk dat het misschien nog in de router kan zitten al hoewel dit wel raar is. Heeft de thunderbolt nog andere instellingen nodig?

    Mvg,

    Wouter

    Bijdrager
    Rinio54

    Wouter,

    OK, dat heb je dus geprobeerd. Jammer dat dat de oplossing niet was. Als het wel werkte met jouw oude MacBook Pro en Yosemite dan moet het dus in de nieuwe MacBook Pro zitten, zou je denken. Hoewel Yosemite op een andere processor ook weer andere troubles kan veroorzaken.
    Deelt jouw router wel gewoon via DHCP de adressering uit?

    Gr. Rinio

    Bijdrager
    Wouter125

    Hey Rinio54,

    Bedankt voor je hulp zo ver! Inderdaad het lijkt erop in mijn nieuwe MacBook Pro te zitten.:(

    Mijn router zit gewoon op 2.4 GHz en deelt adressering uit via DHCP.

    Mvg,

    Wouter

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.