4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)
  • Q:

    Bijdrager
    jpschouten

    Macbook pro 15" early 2011 batterij problemen

    Ik heb een macbook pro 15″ early 2011. Met SSD en HD en 8 GB geheugen. Een oudje maar doet het nog prima. Ik heb hem een hele tijd gebruikt, zonder batterij (originele was opgezet en defect). Heb sinds een week een Yanac batterij gekocht (7200 mAh). batterij doet het prima alleen het opladen… duurt zo 10 uur. Dat is natuurlijk niet normaal. Heb al meerdere malen geprobeerd een SMC reset uit te voeren (naar mijn idee de manier MET vaste batterij, toetsencombinatie).
    Helaas geen resultaat.

    Coconut battery geeft aan dat de batterij oplaad met 5,5 Watt.
    Andere Macbook adapter (65 Watt) geeft hetzelfde aan.

    Iemand nog tips? Ik ga volgende week even naar de winkel waar ik de batterij vandaan heb. Kan misschien ook iets interns zijn. Lade “vroeger” altijd wel goed op.


    Moderator
    Night

    Het kan het logic board zijn, dat door het eerdere defect met de originele batterij defect is geraakt. Maar het is eenvoudiger om aan te nemen dat het gewoon een slechte batterij zijn. Beiden oorzaken kunnen de resultaten geven die jij opsomt. Als je toch naar die winkel gaat, laat er dan gewoon een andere batterij inzetten. Neem je oplader mee en bekijk ter plekke de Coconut Battery resultaten. Ook een Apple Store kan testen wat het euvel is, ook al zit er een 3rd party component in. Je nu thuis ook eens kunnen opstarten met de Apple Hardware Test, terwijl de MBP aan de oplader ligt. Misschien dat de fout daar ook al wel naar boven komt.


    Bijdrager
    jpschouten

    Dank voor je tips. Connector opnieuw aangesloten –> Geen resultaat.

    Diagnostic test gedaan, 4xxx/4/40000005G battery error.

    Morgen maar even een andere oplader testen van een collega. Het liefst nog een andere Accu, maar dat moet bij hem thuis.
    Dan is het waarschijnlijk de chip op het logicboard als alles het niet is…:(


    Bijdrager
    jpschouten

    Andere oplader getest, eveneens 85Watt…. no go.. nog steeds opladen met < 6 watt.
    Zal vanmiddag wellicht nog even een andere batterij erin schroeven om uit te sluiten of dat het probleem is.

    Anders is het het logicboard. Ik ken wel een zaak die micro-soldeert. Maar die moet dan wel weten wat er vervangen dient te worden op het mainboard….

    Eerst maar eens een andere batterij proberen.

4 berichten aan het bekijken - 1 tot 4 (van in totaal 4)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.