7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)
  • Q:

    Bijdrager
    bbqwerty

    Macbook maakt geen automatische verbinding WIFI

    Beste iedereen,

    Sinds kort maakt mijn macbook niet meer automatisch verbinding met WIFI netwerken.
    Nu is dit topic al eens voorbijgekomen met betrekking tot Mountain lion gebruikers. Ik heb deze opties ook al uitgevoerd, alleen zonder succes.

    Het komt er op neer dat als ik mn macbook open, ik handmatig een netwerk moet selecteren, waar dit voorheen automatisch ging.
    Ik hoop dat iemand mij kan helpen, want het is erg irritant (:

    Wat niet heeft gewerkt:
    – Alle netwerken uit de voorkeursnetwerken lijst halen en opnieuw toevoegen
    – Nieuwe locatie aanmaken, dhcp vernieuwen
    – Bluetooth aan en uit (gekke tip uit ander topic)

    bbqwerty

    Macbook pro 13”
    OSX Mavericks


    Bijdrager
    bbqwerty

    Ik heb nog een aantal dingen geprobeerd, na een SMT reset en een reset door de aan/uit knop 10 seconden in te drukken, is het probleem verholpen lijkt het.


    Bijdrager
    struup

    Wat is een SMT reset.
    Ik heb hetzelfde probleem, uit slaap vaak geen wifi. Zet dan wifi uit en weer aan en krijg dan wel verbinding.
    hoop dat iemand een oplossing weet Struup


    Bijdrager
    bbqwerty

    Wat het precies is en hoe je t moet doen kun je hier.
    Verder is een reset dus ook wat mij hielp (10 seconden aan/uitknop indrukken).

    Laat even weten of dit voor jou ook werkt;)

    Succes!


    Bijdrager
    Maurits

    ik had een netwerk opnieuw ingesteld met zelfde naam en wachtwoord, maar per ongeluk met WEP beveiliging.
    Die wilde mavericks niet onthouden.
    met zelfde naam en wachtwoord, maar beveiliging WPA wel !

    Kan dat hier spelen?


    Bijdrager
    SunKeeper

    Mogelijk.

    Let op dat het gebruiken van WEP wel erg 2003 is. Tegenwoordig echt niet meer veilig te noemen, pak een login-tooltje van het net en binnen tien minuten ben je achter het wachtwoord van het netwerk. (namelijk onvoldoende versleuteld)

    Dus WPA instellen, beter nog WPA/WPA2-mode en als al je apparatuur nieuw genoeg is, kun je nog beter overstappen op WPA2-only.
    iOS6 en iOS7 (en alle hardware die dat kan draaien) kan WPA2-only sowieso al aan. Qua Macs alles van 2007 en nieuwer.


    Bijdrager
    iDEOwen

    Probeer eens alle network plist bestanden te verwijderen uit /Library/Preferences/SystemConfiguration

7 berichten aan het bekijken - 1 tot 7 (van in totaal 7)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.