14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    Macab

    Macbook 2,1 upgrade naar 10.7 Lion

    Een onlangs verkregen Macbook 2,1 uit 2006 loopt op 10.4 Tiger en kan volgens Mactracker 10.7 Lion aan.
    Nu probeer ik de upgrade via 10.5 Leopard uit te voeren want rechtstreeks van 10.4 naar 10.7 lust ie niet.
    Als ik nu de upgrade wil starten (via .dmg op een USB stick) zegt de machine dat ie de upgrade niet kan uitvoeren.
    Eng idee waar dit aan ligt?

    Bijdrager
    mowat

    Ben niet zeker , maar ik denk dat je de Snowleopard schijf of download zal moeten kopen bij Apple om ineens verder te gaan van 10.4 naar 10.7.

    Bijdrager
    Macab

    De gebruikte DVD is origineel waarvan ik een bootable USB stick heb gemaakt en de OSX wordt herkend door de Macbook.
    Alleen na het commando upgrade, verschijnt een venster dat de upgrade niet mogelijk is…

    Inactief
    Anoniem

    Wat bedoel je met “origineel”? Als het de DVD is die origineel bij een Mac werd geleverd kun je deze niet gebruiken om Lion op een andere Mac te installeren, die DVD werkt enkel op de Mac waarbij hij hoort (“machine specific”).

    Bijdrager
    Macab

    Dat zou idd het probleem kunnen zijn. Maar enig idee nu? De DVD met “originele” OS in ook nooit geleverd bij de oude machines. Betekent dat een origineel aanschaffen zonder machine restrictie?

    Bijdrager
    Macab

    En direct van 10.4 naar 10.7 te upgraden?

    Bijdrager
    mowat

    Waarschijnlijk dan na snowleopard ook nog deze :
    http://www.apple.com/shop/product/D6106Z/A/os-x-lion

    Bijdrager
    TheBigZ

    Vanaf 10.7 worden alle nieuwe OS X versies geleverd via de Mac App Store. Snow Leopard (10.6) is de eerste OS X versie waar de Mac App Store in zit.

    Inactief
    Anoniem

    Het eerste wat je moet doen is beslissen of je Lion echt nodig hebt; op oude machines draait Snow Leopard (10.6) net iets fijner, dat is tenminste mijn ervaring. Hou er rekening mee dat alles tot 10.8 inmiddels end-of-life is; het OS krijgt geen beveiligingsupdates meer en Safari is echt zo lek als een vergiet.

    Ik zou gewoon de retail DVD van 10.6 of 10.7 “illegaal” van internet plukken, en vervolgens via een USB stick op je MacBook installeren.

    Bijdrager
    Macab

    Via retail OSX versies is het uiteindelijk in stappen (10.5>10.6>10.7) gelukt. Een tien jaar oude Macbook loopt prima op Lion. (nu nog wat extra RAM erin).
    Dank voor jullie suggesties.

    Ab

    Bijdrager
    TheBigZ

    (y)

    Voor €65 heb je 4GB geheugen.

    Inactief
    Anoniem
    TheBigZ op 12 augustus 2016

    Voor €65 heb je 4GB geheugen.

    Op eBay koop je 2 x 2GB voor minder dan €30.

    Bijdrager
    Macab

    Idd, 4gb kan goeikoper:-)

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.