15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)
  • Q:

    Bijdrager
    boaz3000

    Mac updaten!

    Soms als ik programma’s wil openen zeg ik dat ik bijvoorbeeld: Mac OS X 1.9 nodig heb, en nu heb ik 1.6.8. Hoe kan ik mijn versie updaten? Bedankt:)


    Bijdrager
    TheBigZ

    Bijdrager
    GoeieDag

    En of je andere software wel geschikt is. En of je wel wilt…


    Moderator
    Night

    Vooral dat laatste. Wil je het wel, want 10.9 stelt even wat andere eisen aan je hardware dan 10.6, dat volgens sommigen het laatste echt snelle en stabiele OS was…


    Bijdrager
    hendrik ijzerbroot

    Inderdaad. De grote vraag is: Wil je / moet je upgraden?
    Ik werk ook nog met 10.6.8 en ook ik kom dus steeds vaker programma’s tegen die minimaal 10.7 vragen en soms ‘gewoon’ 10.9.
    Maar dat zijn dan programma’s waar ik ook zonder mee kan. Alles wat ik wil doen kan ik doen met 10.6 dus is 10.9 geen must voor mij. Kom ik dan een leuk of goed programma tegen waarvoor ik zou moeten upgraden dan zeg ik “jammer” en ga verder met mijn dagelijkse bezigheden.
    Maar je kunt natuurlijk ook tegen je zelf zeggen “ik wil absoluut dat programma kunnen gebruiken ook al heb ik al iets soortgelijks”. Ga dan vooral upgraden als je Mac er geschikt voor is.

    Maar hou er wel rekening mee dat de software die je al had plotseling ook ge-update moet worden wil dat blijven werken. Het OS is tegenwoordig ‘gratis’, maar jou andere software updates zijn dat vaak niet.


    Moderator
    Night

    Inderdaad. En van 99,9% van die software is op het internet of op de site van de maker wel een iets oudere versie te vinden die wèl onder 10.6 draait.


    Bijdrager
    boaz3000

    Bedankt, maar waar kan ik dan een 1.6 versie vinden? Op Google als Youtube kan ik het niet vinden:(
    l


    Bijdrager
    SunKeeper

    Een Snow Leopard-compatible versie van bestaande software bedoel je?

    Snow Leopard = 10.6(.8)
    Mavericks = 10.9(.3)
    Je moet nog een 0 toevoegen.:wink:


    Bijdrager
    boaz3000

    Oh ja, nu zie ik het: 10.6.8


    Bijdrager
    boaz3000

    Bedankt TheBigs, ik heb nu 10.9.3:)


    Bijdrager
    iep

    Er is een andere hele goede reden om vooral naar 10.9 te gaan en niet bij oude versies als 10.8, 10.7 en 10.6 te blijven: de grote hoeveelheid security problemen die we in de afgelopen paar jaar hebben gezien en waarvoor o.a. in OS X patches zijn uitgebracht. Voor 10.6 komen er geen security updates meer uit waardoor dit systeem net zo onveilig is als Windows XP. Denk hierbij vooral even aan de eisen die banken inmiddels stellen.


    Bijdrager
    SunKeeper

    *wacht tot @hendrik ijzerbroot hier binnen komt denderen*

    *pakt maar alvast popcorn*:-P


    Bijdrager
    iep

    Iedereen moet z’n eigen keuzes maken ipv exact doen wat een ander ook doet. Het is alleen handig als alle kanten belicht worden.


    Bijdrager
    hendrik ijzerbroot

    En daar is hij!:lol:

    Dat er geen security patches meer komen voor een oud systeem is lang niet zo’n groot probleem als gedacht wordt. Om te beginnen hebben de meeste patches betrekking op browsers als we het over banken hebben en lopen we op een Mac veel minder gevaar dan met Windows. Dus een oud Mac systeem dan maar gelijk vergelijken met XP slaat nergens op. Ik werk namelijk met Firefox (en ja, de security instellingen staan optimaal) dus als Safari geen patches meer krijgt lig ik daar niet wakker van. Laatst was er melding van een zwakheid in de huidige OS versie. Maar die zwakheid zat niet in de oudere systemen, dus up-to-date blijven is geen garantie dat je systeem veiliger is.

    Verder heb ik wel degelijk ook Mavericks (op een 2e drive), dus als het moment daar is dat de banken dit eisen doe ik mijn bankzaken met Mavericks die dan net zo goed de ene patch na de andere gehad heeft of nog moet krijgen. Security is een neverending story wat dat betreft. Ook is het zo dat naarmate een systeem ouder wordt de kans minder wordt dat een ‘moderne aanval’ op een modern systeem ook op dat oude systeem werkt. Ook wordt dat oude systeem steeds minder interessant voor malware makers omdat er minder gebruikers zijn.


    Bijdrager
    iep

    Mooie reactie die laat zien waarom zoveel machines besmet zijn en waarom banken nu expliciet in hun voorwaarden hebben opgenomen dat je wat aan je beveiliging moet doen;) Het getuigt van enorme naïviteit (en dat is goed te merken aangezien z’n webbrowser argument juist voor OS X opgaat). Het gaat bij security vooral om wat er mogelijk kan gebeuren, niet wat er gebeurd is. Hier geldt dat voorkomen beter is dan genezen. Immers, niemand kan in de toekomst kijken en voorspellen wat er gaat gebeuren, ook een hendrik niet. Dat het nu veilig is zegt dus helemaal niets over volgende maand. Zeker niet gezien het feit dat OS X en iOS een aantal uiterst knullige fouten (beginnersfouten) hadden die de security in het gevaar brachten.

    Het is pertinent onjuist om te denken dat je nooit een risico loopt. Er is in het verleden veel malware geweest voor OS X, Linux en nog meer voor Windows. De aanvallen vinden beslist niet alleen via browsers plaats, ook via allerlei andere stukken software. Daarom worden tegenwoordig applicaties voorzien van een certificaat, zit er een simpele anti-malware systeem in OS X en hebben we het Gatekeeper verhaal. Die systemen functioneren alleen wanneer je ze continu voorziet van updates. Dat geldt ook voor kwetsbaarheden in de meest gebruikte browser op OS X: Safari. Juist al die updates worden niet meer voor 10.6.8 uitgebracht. Datzelfde geldt ook voor Windows XP. En juist daarom zijn ze beiden wel degelijk goed te vergelijken en moet je ze beiden om dezelfde redenen niet meer gebruiken. Ongeacht of je nou meer of minder gevaar met de een loopt in vergelijking tot de ander.

    De enige reden om wel voor 10.6 te gaan is wanneer je iets hebt wat alleen maar onder 10.6 draait maar wees je dan wel erg bewust van de security problemen die er zijn. Gebruik dan bijvoorbeeld absoluut geen Safari. Voor de rest is er geen enkele reden te bedenken om het nog bij 10.6 te houden. Apple is namelijk niet de enige die 10.6 niet meer ondersteund. Niet zo raar want men is inmiddels overgestapt naar het gebruik van diverse features die er sinds 10.7 in zitten. 10.6 en hoger zijn te verschillend, dat heb je met 10.7 t/m 10.9 fors minder. Machines met te oude software worden op veel plekken ook van netwerken geweerd, houdt daar ook rekening mee. Mocht je graag een overzicht van security updates van Apple willen zien dan kan dat in hun eigen KB: HT1222. Daarnaast…10.9 is een gratis upgrade.

15 berichten aan het bekijken - 1 tot 15 (van in totaal 15)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.