18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)
  • Q:
    Bijdrager
    rikkie123

    Mac start op met allemaal commando regels….

    Ik heb op een oude ibook leopard gezet. Ik heb hievoor wat dingetjes ingesteld zodat leopard denkt dat er een hoger processor dan 800 mhz in zit, maar nu blijft de mac opstarten met allemaal commando regels…

    Ik weet niet precies hoe ik het moet beschrijven, maar net zoals een windows computer…

    Weet iemand hoe ik dit weg kan krijgen, hij start na de regels wel gewoon leopard op…

    alvast bedankt

    Bijdrager
    Pieterr

    Heb je toevallig Cmd-v ingegeven tijdens het opstarten?
    http://support.apple.com/kb/HT1492?viewlocale=nl_NL

    Bijdrager
    rikkie123

    niet dat ik weet, hoe schakel ik dit uit?

    Bijdrager
    rikkie123

    want hij doet het bij elke keer opstarten… en ook met uitzetten van leopard krijg ik witte tekst en hij schakeld dan normaal uit

    Bijdrager
    Pieterr

    Blijkbaar heb je het (altijd) aanstaan.
    Om het uit te zetten, zie:
    http://osxdaily.com/2007/03/25/always-boot-mac-os-x-in-verbose-mode/

    Bijdrager
    youp.c

    of er staat in /Library/Preferences/SystemConfiguration/com.apple.Boot.plist bij kernel flags -v

    Als dit zo is kan je het op 2 manieren uitzetten:
    1. In single user modus opstarten (command + s tijdens/voor opstarten) en dan intypen:
    <<nano /Library/Preferences/SystemConfiguration/com.apple.Boot.plist>> (zonder << en >>) haal bij kernel flags -v weg en druk op control-x of in normale opstartvorm in Terminal <<sudo su>> intypen dan <<nano /Library/Preferences/SystemConfiguration/com.apple.Boot.plist>> dan “-v” weghalen, control-x en klaar

    AANBEVOLEN: 2. Ga met finder of dialoogvenster van teksteditor naar /Library/Preferences/SystemConfiguration en open com.apple.Boot.plist met Teksteditor(.app), verwijder “-v” en klik op opslaan als. Vervolgens op bureaublad opslaan (/Library/Preferences/SystemConfiguration is beveiligd), vink “Gebruik “.txt” als er geen extensie is opgegeven” uit en controleer of het als com.apple.Boot.plist wordt opgeslagen. Verplaats het vervolgens met de Finder naar /Library/Preferences/SystemConfiguration en typ, indien nodig, je root wachtwoord in.

    Bijdrager
    rikkie123

    pieterr, bedankt maar die commandos in termnal werken niet…

    youp, ik ga even proberen, ben hier niet heel goed in.. haha

    Bijdrager
    rikkie123

    youp er staat geen -v bij kernel flags

    Bijdrager
    rikkie123

    weet iemand nog wat anders?

    Bijdrager
    Oppie
    rikkie123 op 18 januari 2011

    Ik heb hievoor wat dingetjes ingesteld zodat leopard denkt dat er een hoger processor dan 800 mhz in zit, maar nu blijft de mac opstarten met allemaal commando regels…

    Jij zet er wat regeltjes in, en de Mac beantwoord dat met wat regeltjes, en start dan op.
    Fair deal toch?!:lol:

    Bijdrager
    Oppie

    BTW, ziet het er zo uit?

    Bijdrager
    rikkie123

    Ja zo ziet het er inderdaad uit….

    Bijdrager
    intense megavis

    Probeer eens met XpostFacto (uit mn hoofd) leopard op je iBook te zetten, werkte bij mij met een iBook G4 800MHz.

    Bijdrager
    rikkie123

    Leopard staat er nu op, dat is wel goed gegaan… Wil alleen die tekst weg hebben!

    Bijdrager
    intense megavis

    Oh, maar die regels kreeg ik ook! Ik dacht dat het daarbij bleef, sorry. Volgens mij hebben die regels te maken met het ‘oplichten/omzeilen’ van het systeem om zo in Leopard te kunnen starten.

    Bijdrager
    hendrik ijzerbroot
    rikkie123 op 18 januari 2011

    pieterr, bedankt maar die commandos in termnal werken niet…

    Ook niet als je dit doet:
    “Again, if you just want to boot into verbose mode once, hold the following keys on system boot:
    Command+V”

    M.a.w: start 1 keer op met cmd-V, en daarna zou het dus normaal moeten gaan… (?)

    Bijdrager
    rikkie123

    nou heb een nachtje erover geslapen, en de mac ook denk ik, heb alle software updates gedaan en start nu normaal op….

    vaag….

    thanks allemaal

    Bijdrager
    Thomash

    De updates hebben gewoon je boot.plist vervangen met een nieuwe waar niet de -v flag in staat. Dat is inderdaad de makkelijkste oplossing.

18 berichten aan het bekijken - 1 tot 18 (van in totaal 18)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.