14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)
  • Q:
    Bijdrager
    johnnyo

    Mac Pro programma's lopen vast, veel lawaai?

    Ik heb sinds 2008 een mac pro en ben er heel tevreden over. Maar sinds enkele maanden doet Mail raar (steeds slotjes bij accounts), ik hoor veel lawaai en de afgelopen dagen lopen programma’s vast! Wat zou dat kunnen zijn? De fan? Is dat tevens de voeding? En waar kan ik eventueel een nieuwe kopen? Gisteravond heb ik via Disk Utility alle schijven gecheckt en die waren goed. Ik niet deskundig genoeg om te kunnen bepalen wat er aan de hand is, maar ik werk niet lekker meer. Wie heeft een idee wat hier aan de hand is en wat de oplossing zou kunnen zijn?
    thnx,
    John

    Bijdrager
    Mac Hammer Fan

    Doe eens een Apple Hardware test of run Techtool Pro.
    Daarnaast ook eens beginnen met disk utility: schijf herstellen en permissies herstellen!

    Bijdrager
    Pieterr

    “En waar kan ik eventueel een nieuwe kopen?”

    Het lijkt me een beetje aan de vroege kant om deze vraag te beantwoorden.:lol:

    Probeer de suggesties van Mac Hammer Fan.
    Als die niet baten, kunnen we nog een hele trits andere opties geven voordat je je Mac naar de stort hoeft te brengen.

    Bijdrager
    iMacDonalds

    Doe wat Mac Hammer Fan zij. Dat lost vaak wel problemen op. En kijk ook is naar je CPU.

    Bijdrager
    hendrik ijzerbroot

    Of voer een safe-boot uit.

    Bijdrager
    johnnyo

    Ik heb al deze dingen uitgevoerd. De Apple Hardware Test leverde geen problemen op. Is er een tool speciaal voor de CPU? Die zou toch ook in de Hardware test meegenomen moeten zijn? Ik blijf nog steeds de volgende problemen ondervinden:

    -ik vind de pro veel geluid maken (ik doe veel met muziek ..)
    -hij lijkt af en toe stil te staan, of nergens op de reageren, om dan ineens weer ‘wakker’ te worden (zeg maar windows achtig gedrag alleen dan zonder het zandlopertje)
    -ook staan er soms ineens wel 5 tot 10 Finder vensters open? Zo maar ineens.
    -zeer regelmatig heb ik willekeurig allemaal slotjes achter e-mail accounts in Mail; verzenden van een e-mail duurt soms wel 30 seconden
    -vandaag wilde ik mijn Canon camera aansluiten, maar die zag die niet meer!!
    -vanochtend met opstarten werd mijn keyboard niet meer herkend (geen draadloos) en na een aantal keren de usb verbinding opnieuw geprobeerd, was die er ineens weer
    -een memorystick ziet die ook niet meer, wel op mijn MacBook (dus het ligt niet aan die stick)

    Kortom, dit zijn de opvallende zaken aan mijn zeer gewaardeerde Mac Pro. Safe Boot? Is daar verder informatie over en wat levert dat me op?

    Bedankt voor jullie snelle reacties!

    Bijdrager
    Pieterr

    Als je een nieuwe gebruiker aanmaakt, en daar onder inlogt, heb je dan nog last van de problemen?

    Bijdrager
    johnnyo

    Heb een nieuwe gebruiker aangemaakt, maar geen verschil. Direct na inloggen met dat nieuwe gebruikersaccount wilde de pro via bluetooth het keyboard zoeken, terwijl die toch gewoon aan een usb poort hangt! Hetzelfde probleem als vanochtend. Daarnaast kan ik de pro ook niet meer in de sluimerstand zetten, want bijna direct nadat het scherm zwart is geworden, komt die weer terug?!?
    Als ik Mail afsluit (CMD+Q) blijft die hangen, maar geeft bij geforceerd afsluiten niet aan dat Mail niet reageert? Ik krijg Mail alleen gesloten door het geforceerd afsluiten. Ik weet zo langzamerhand niet meer wat er aan de hand is of wat ik nog kan doen om de oorzaak te achterhalen! Graag suggesties voorzover mogelijk.

    Bijdrager
    Pieterr

    Tja. De volgende stap wordt dan toch langzaam het proberen van een “Archive and Install” zou ik zeggen.

    Heb je onlangs zelf geheugen bijgeprikt?

    Bijdrager
    johnnyo

    Nee, ik heb 8 Gb en de laatste module is lang voor deze problemen toegevoegd. Dus daar kan het niet aan liggen denk ik. Bovendien, die Hardware test heeft lang gedaan over de geheugen tests. En niets aan de hand. Dus jij denkt dat het software is? De originele DVD erin en dan kiezen voor die optie? Nou, dat is dan ook mijn eerste keer. Kan ik nog ergens “beren op de weg” verwachten?
    Alvast bedankt voor je snelle reactie en support!

    Bijdrager
    Pieterr
    Bijdrager
    Mac Hammer Fan

    Ik heb de combo-updater 10.6.5 nog eens geprobeerd.
    Geen resultaat.
    De oude Geforce GT 120 teruggeplaatst en mijn computer is weer stil.
    Of de oorzaak nu bij mijn kaart ligt of aan de computer kan ik niet zeggen.
    Het zou kunnen dat er een defect is aan mijn kaart, maar het kan even goed aan mijn moederbord liggen.
    Of heb ik die powerkabel dan toch niet goed bevestigd?
    Maar dan liever met die Geforce verder doen dan de hele dag in een windtunnel zitten.

    Als ik zou weten dat ik dit probleem niet heb met de 5870 zou ik die aanschaffen.
    Maar die heeft twee powerkabels. De kans is groot dat ik ook hier problemen krijg.
    Ik geef het op.

    Bijdrager
    Mac Hammer Fan

    oops, ik heb dat bij de verkeerde thread gepost.

    Bijdrager
    hendrik ijzerbroot

    Bij het uitvoeren van een safe-boot (shift ingedrukt houden totdat het Apple logo verschijnt) worden er een aantal zaken die niet meer kloppen hersteld, waaronder het system cache. Als dit corrupt is kun je allerlei vreemde symptomen krijgen. Na een safe boot “normaal” opstarten. (Een safe-boot duurt vrij lang, niet onderbreken!)

14 berichten aan het bekijken - 1 tot 14 (van in totaal 14)

Je moet ingelogd zijn om een reactie op dit onderwerp te kunnen geven.